跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Периодически прерывается микрофон на периферийных устройствах Dell, подключенных к компьютерам с помощью ЦП TGL

摘要: В следующей статье представлена информация о периодически возникающем сбое микрофона. Периферийные устройства Dell, такие как стереогарнитура Pro WH3022, Speakerphone SP3022 и звуковая панель SB552A, сообщают об этой проблеме на компьютерах, использующих процессор Intel Tiger Lake. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状


Периодические падения микрофона в Windows

 

Владельцы компьютеров Dell, на которых используется ЦП Intel Tiger Lake, могут периодически возникать проблемы с микрофоном. Это можно наблюдать после выхода компьютера из режима гибернации, сна или после перезагрузки.

Другие признаки:

  • Микрофон периодически не работает.
  • Звук периодически отсутствует из динамика или наушников.
  • Периферийное устройство отсутствует в списке аудиоразъемов в приложениях для конференц-связи.

Эта проблема наблюдается при использовании периферийного устройства со встроенным микрофоном, например:

  • Стереогарнитура Dell Pro WH3022
  • Dell Speakerphone SP3022
  • Звуковая панель Dell SB522A


В начало

 

原因

Драйвер Intel Smart Sound Technology (ISST) устанавливается на компьютерах с процессором Tiger Lake.

ISST — это встроенный процессор DSP для обработки аудио, голоса и речи. IsST позволяет разгрузить аудио USB с процессора на процессор Intel DSP.

На компьютере с другим процессором установлен драйвер Microsoft Inbox. Эта проблема с драйвером MSFT не возникает.

Intel сообщает, что эта проблема наблюдается, когда аудиодрайвер Intel USB зависает на пути записи 8 КГц. (Хотя частота битов записи по умолчанию должна быть 16 кГц.)


В начало

 

解决方案

 

Для устранения этой проблемы на компьютерах с процессором Tiger Lake и технологией Intel Smart Sound выполните следующие действия.

  1. Откройте приложение Диспетчер устройств.

    • Нажмите кнопку Клавиша Windows + X чтобы открыть меню «Питание» и нажать клавишу М чтобы открыть диспетчер устройств.

    • Нажмите правой кнопкой мыши на логотип меню «Пуск» и выберите диспетчер устройств в отобразившемся меню.

    • Нажмите клавишу Ctrl + R чтобы открыть окно «Выполнить». Введите devmgmnt.msc и нажмите клавишу Enter .

  2. Определите свою версию драйвера Intel Smart Sound Technology и следуйте соответствующим инструкциям:

  • Можно отключить драйвер ISST OED в Диспетчере устройств. Откройте Системные устройства и нажмите правой кнопкой мыши на драйвер, чтобы открыть окно его свойств. Перейдите на вкладку Драйвер и выберите Отключить драйвер. (См. рис. 1.

  • Флажок Включить улучшение звука можно установить на вкладке Дополнительные свойства наушников/микрофоны. Нажмите правой кнопкой мыши на устройство в приложении Воспроизведение в приложении «Звуки » и выберите Свойства. (См. рис. 1.

    (Рис. 1. Экраны конфигурации)

  • Можно отключить ISST для аудиодрайвера USB в Диспетчере устройств. Откройте звуковые, видео- и игровые контроллеры и нажмите правой кнопкой мыши на драйвер, чтобы открыть меню. Нажмите disable device (Отключить устройство). (См. рис. 2.

    Конфигурация диспетчера устройств

    (Рис. 2. Конфигурация диспетчера устройств)

  • Флажки Аппаратное ускорение и улучшения сигнала можно установить на вкладке Дополнительные свойства наушников/микрофона. Нажмите правой кнопкой мыши на устройство в приложении Воспроизведение в приложении «Звуки» и выберите Свойства. (См. рис. 3.

    Свойства звукового устройства

    (Рис. 3 . Свойства звукового устройства)

Примечание. Для изменения настроек в приложении «Диспетчер устройств» требуются права локального администратора.
 


В начало

 

受影响的产品

Dell Slim Conferencing Soundbar - SB522A, Dell Speakerphone - SP3022, Dell Pro Stereo Headset - WH3022
文章属性
文章编号: 000185480
文章类型: Solution
上次修改时间: 05 11月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。