Data Domain — 设置和验证正确的管理员电子邮件

摘要: 无法在内部和外部接收来自 Data Domain 设备的自动支持警报电子邮件。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

 

内部和外部均未收到来自 Data Domain 设备的自动支持警报电子邮件。

本文提供有关如何配置管理员电子邮件地址以允许 Data Domain 支持人员在外部转发和接收该地址的说明。

原因

admin-email 用作发送给其他收件人的自动支持和警报电子邮件的发件人地址。它将在自动支持电子邮件的“发件人”部分中看到。不正确的管理员电子邮件地址会导致警报消息在邮件中继上报告为垃圾邮件。如果管理员电子邮件的 MX 记录不正确,则无法从外部识别。

解决方案

验证管理员电子邮件地址是否正确: 

# config show admin-email

如果为空,则通过发出以下命令设置管理员电子邮件地址:

# config set admin-email <email_address>

如果管理员电子邮件正确无误,并且在 Data Domain 系统的本地邮件服务器上启用了转发(Data Domain — 来自 Data Domain 设备的警报电子邮件不会发送到外部电子邮件地址),则可能是管理员电子邮件地址没有有效的 MX 记录可供外界使用。

在 Windows 系统上:

在命令行中验证 MX 记录:

> nslookup
>设置类型=MX

键入需要其 MX 记录的域名:

例如:->domain.com

 

在 Linux 系统上:

通过键入以下命令验证 MX 记录:

# dig t mx <domain>

如果 mx 查找未提取任何结果,则它不是面向公众的域地址,需要将管理员电子邮件更改为面向公众的域中的电子邮件地址。

其他信息

受影响的产品

Data Domain

产品

Data Domain
文章属性
文章编号: 000045504
文章类型: Solution
上次修改时间: 28 10月 2024
版本:  3
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