跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Dysk Intel Optane nieprzydzielone miejsce ukazuje się w nienormalny sposób po wdrożeniu obrazu na komputerze Dell Windows (instalacja fabryczna) przy użyciu SupportAssist odzyskiwania systemu operacyjnego

摘要: W tym artykule zamieszczono informacje na temat technologii Intel Optane wyświetlającej niestandardową ilość wolnego miejsca po przeprowadzeniu instalacji Windows 10 fabrycznej (20H1) z odzyskiwaniem systemu SupportAssist OS. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Nieprzydzielone miejsce do wymagań Intel Optane jest wyświetlane w zakresie 1,3 GB zamiast ~ 20 MB.

原因

Jest to spowodowane problemem firmy Intel Optane i nieprzydzielonego miejsca tworzenia w wersji odzyskiwania systemu operacyjnego A08 Recovery.

解决方案

Intel Optane wyświetla nieprawidłowe wymogami


Po wdrożeniu obrazu przywracania systemu operacyjnego na komputerze Dell z Windows 10 wersji 20H1 i programu SupportAssist OS Recovery, który jest fabrycznie zainstalowany.


Na ekranie Zarządzanie dyskami ilość nieprzydzielonego miejsca dla wymagań technologii Intel Optane zostanie wyświetlona na ~ 1,3 GB zamiast ~ 20 MB.

  1. Poniżej przedstawiono przykład Dell komputera z aplikacją Windows 10 (20H1) i SupportAssist OS Recovery, która jest zainstalowana fabrycznie. W Menedżerze dysków na końcu dysku twardego istnieje partycja "DELLSUPPORT" (rysunek 1).
    Windows 10 Menedżer dysków
    Rysunek 1-Dell komputer z Windows 10 (20H1) i SupportAssist OS Recovery przed uruchomieniem systemu w trybie fabrycznym
     
  2. Obraz A08 odzyskiwania systemu operacyjnego, który jest zainstalowany na USB dysku, znajduje się na tym samym Dell komputerze. Na ekranie Zarządzanie dyskami na końcu dysku twardego skreśla się Dell partycja "DELLSUPPORT" (SupportAssist OS Recovery Partition).
     
  3. W związku z tym z końcem dysku twardego tworzona jest nietypowy ~ 1,3 GB nieprzydzielonego miejsca zamiast przechowywania pamięci Optane. W zależności od specyfikacji firmy Intel, nie jest wymagane nieprzydzielone miejsce na ~ 20 MB.


Więcej informacji można znaleźć na ekranie poniżej zrzutu ekranu (rysunek 2).
Windows 10 Menedżer dysków
Rysunek 2-Dell komputer zawierający Windows 10 (20H1) i SUPPORTASSIST OS Recovery po zainstalowaniu A08 OSRI Image Recovery.


Obszary i funkcje dotknięte skutkami:

  1. Wersja A08 obrazu przywracania systemu operacyjnego na napędzie USB może zostać pomyślnie zainstalowana lub wdrożona. Dell komputera można odtworzyć pomyślnie.
     
  2. Wszystkie Dell aplikacje na pulpicie (Dell Update/Dell Command Update, SupportAssist, Dell aplikacje do przesyłania wiadomości cyfrowych) działają prawidłowo.
     
  3. Nie ma utraty danych w komputerze.
     
  4. Ten problem dotyczy wyłącznie komputerów Dell fabrycznie instalowanych z Windows 10 (20H1) i SupportAssist OS Recovery.
     
  5. Zostanie usunięta tylko funkcja SupportAssist OS Recovery, ponieważ usunięta zostanie partycja "DELLSUPPORT".
     
  6. W przypadku konieczności przywrócenia funkcji przywracania systemu SupportAssist OS Recovery można skorzystać z dysku USB odzyskiwania systemu operacyjnego SupportAssist, który ułatwia Przywracanie systemu bez użycia funkcji "DELLSUPPORT". Poniższe instrukcje znajdują się w sekcji plan i rozwiązanie odzyskiwania .
     
  7. Ogólnie, nie należy wymówić większego nieprzydzielonego miejsca w pamięci (~ 1,3 GB) lub Zauważ, że partycja "DELLSUPPORT" lub SupportAssist OS Recovery nie są już dostępne.


Plan i rozwiązanie odzyskiwania


Użyj funkcji SupportAssist OS Recovery USB nośnika, aby przywrócić program bez użycia metalowej kopii "Dell Support Partition".

  1. Utwórz napęd SupportAssist OS Recovery USB nośnik dla komputera Dell (Użyj znacznika serwisowego), korzystając z programu "Dell OS Recovery" w Dell artykule 000123667 sposób pobierania-do-eksploatacji-Dell-OS-Recovery-Microsoft-Windows.
     
  2. Uruchom Dell komputer za pomocą dysku multimedialnego USB SupportAssist OS Recovery przy użyciu opcji menu rozruchowego F12.
    Uwaga: Upewnij się, że Dell komputer jest połączony z Internetem.
  3. Po załadowaniu systemu operacyjnego SupportAssist OS Recovery wybierz opcję "START RESET" w obszarze RESET (rysunek 3).
    SupportAssist OS Recovery
    Rysunek 3
     
  4. Wybierz opcję "Resetuj i Aktualizuj", a następnie kliknij przycisk "dalej" (rysunek 4)
    SupportAssist OS Recovery
    rysunek 4 .
     
  5. Wybierz opcję Yes (tak) lub No (nie), a to zależy od popytu (rysunek 5).
    SupportAssist OS Recovery
    Rysunek 5
     
  6. Wybierz przyczynę resetowania komputera i sprawdź, czy zresetowanie usunie wszystkie moje dane systemu i pliki osobiste "następnie" dalej (rysunek 6). Spowoduje to ukończenie procesu resetowania.
    SupportAssist OS Recovery
    Rysunek 6


Po zakończeniu procesu resetowania komputer Dell uruchamia się na pulpicie systemu operacyjnego. Na ekranie zarządzania dyskami może zostać wyświetlona przywróciła partycja pomocy technicznej Dell (DSP).

Powrót do góry

文章属性
文章编号: 000181774
文章类型: Solution
上次修改时间: 11 1月 2021
版本:  1
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。