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Support für das Dell iDRAC Service Module

摘要: Das iDRAC Service Module (iSM) ist ein einfacher Softwareservice, der Funktionen des Betriebssystems (BS) besser in iDRAC integriert und auf Dell PowerEdge-Servern ab der 12. Generation installiert werden kann. iSM stellt betriebssystembezogene Informationen für den iDRAC bereit und fügt Funktionen wie die Replikation von LC-Protokollereignissen (Life Cycle) im Betriebssystemprotokoll, WMI-Unterstützung (einschließlich Speicher), iDRAC-SNMP-Warnungen über das Betriebssystem, Remote-iDRAC-Kaltstart und vollständiges Aus- und Einschalten hinzu. Dieses Handbuch bietet eine Übersicht über die Funktionen, Informationen zum Herunterladen und Installieren sowie zusätzliche Ressourcen. ...

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症状

Dell EMC iDRAC Service-Modul

Integrated Dell Remote Access Controller Service-Modul

  • Erweitert die iDRAC-Verwaltung für unterstützte Host-Betriebssysteme
  • Liefert dem iDRAC Informationen zum Betriebssystem
  • Ressourcenschonender Software-Service mit minimalen Auswirkungen auf den Host

Das Integrated Dell Remote Access Controller (iDRAC)-Service-Modul (iSM) ist eine einfache optionale Softwareanwendung, die auf PowerEdge-Servern installiert werden kann. Das iDRAC Service Module ergänzt iDRAC-Schnittstellen: Benutzeroberfläche (UI), RACADM-CLI, Redfish und Web Service Management (WS-MAN) mit zusätzlichen Überwachungsdaten Die Architektur des iDRAC-Servicemoduls nutzt die IP-Socket-Kommunikation und stellt dem iDRAC zusätzliche Systemverwaltungsdaten (BS/Gerätetreiber) zur Verfügung und stellt 1:n-Konsolen mit Zugriff auf Systemverwaltungsdaten über Standardschnittstellen des Betriebssystems bereit.

 
 

Funktionen des iDRAC-Service-Moduls

Betriebssysteminformationen

Server Administrator teilt Betriebssysteminformationen und Hostnamen mit iDRAC. Der iSM stellt ähnliche Informationen wie den Namen des Host-Betriebssystems, die IP-Adresse des Server-Hosts, die Betriebssystemversion und den vollqualifizierten Domänennamen (FQDN) für den iDRAC bereit. Die Netzwerkschnittstellen auf dem Host-Betriebssystem werden ebenfalls angezeigt. Diese Überwachungsfunktion ist standardmäßig aktiviert. Diese Funktion ist auch dann verfügbar, wenn Server Administrator auf dem Host-Betriebssystem installiert ist.

Lifecycle Controller-Protokollreplikation in das Betriebssystem

Repliziert die LC-Protokolle (Lifecycle Controller) in die Betriebssystemprotokolle. Alle Ereignisse mit der Option „OS Log“ als Ziel (auf der Seite „Alerts“ oder in den entsprechenden RACADM- oder WSMAN-Schnittstellen) werden mit iSM im Betriebssystemprotokoll repliziert. Dieser Vorgang ähnelt der von Server Administrator durchgeführten SEL-Replikation (System Event Log).

Die Standardprotokolle für die Betriebssystemprotokolle sind identisch mit den Protokollen, die für SNMP-Traps/-Warnmeldungen konfiguriert sind. Nur die Ereignisse, die nach der Installation von iSM im LC-Protokoll protokolliert wurden, werden in das Betriebssystemprotokoll repliziert. Wenn Server Administrator installiert ist, ist die Überwachungsfunktion deaktiviert, um doppelte SEL-Einträge im Betriebssystemprotokoll zu vermeiden.

Automatische Systemwiederherstellungsfunktion

Die automatische Systemwiederherstellungsfunktion ist ein hardwarebasierter Zeitgeber, der verwendet wird, um den Server zurückzusetzen, wenn ein Hardwarefehler vorliegt. Die Funktion kann automatische Systemwiederherstellungsvorgänge wie Neustart, Aus- und Einschalten oder Ausschalten nach einem bestimmten Zeitintervall ausführen. Diese Funktion ist nur aktiviert, wenn der Watchdog-Timer des Betriebssystems deaktiviert ist. Wenn Server Administrator installiert ist, ist die Überwachungsfunktion deaktiviert, um doppelte Watchdog-Zeitgeber zu vermeiden.

Anbieter für Windows Management Instrumentation

Mit iSM verfügbare Windows Management Instrumentation-Anbieter machen Hardwaredaten über Windows Management Instrumentation (WMI) verfügbar. WMI ist eine Erweiterung des Windows-Treibermodells, die eine Betriebssystemschnittstelle bereitstellt, über die Gerätekomponenten Informationen und Benachrichtigungen bereitstellen. WMI ist die Implementierung der Standards für webbasiertes Enterprise Management (WBEM) und Common Information Model (CIM) der Distributed Management Task Force (DMTF) durch Microsoft zur Verwaltung von Serverhardware, Betriebssystemen und Anwendungen. WMI-Anbieter unterstützen die Integration in Systemverwaltungskonsolen wie Microsoft System Center und ermöglichen das Verwalten von Microsoft Windows-Servern mithilfe von Skripts.

SupportAssist-Erfassung

Die SupportAssist-Erfassungsfunktion in iDRAC erfasst Informationen über Hardware, Betriebssystem und relevante Anwendungsdaten und komprimiert diese Informationen. Unter Verwendung von iSM 2.0 oder höher sammelt das OS Collector-Tool automatisch relevante Betriebssystem- und Hardwareinformationen, sie müssen es jedoch manuell ausführen. 

 

Unterstützung für das Entfernen von NVMe PCIe SSD-Geräten

Entfernen eines Non-Volatile Memory Express (NVMe) Peripheral Component Interconnect Express (PCIe) Solid-State-Geräts (SSD) ohne Herunterfahren oder Neustarten des Systems. Wenn ein Gerät entfernt wird, müssen alle mit dem Gerät verbundenen Aktivitäten gestoppt werden, um Datenverlust zu vermeiden. Um Datenverluste zu vermeiden, verwenden Sie die Option „Prepare to Remove“, mit der alle gerätebezogenen Hintergrundaktivitäten gestoppt werden. Anschließend kann die NVMe PCIe-SSD entfernt werden.

Remote-iDRAC-Vollrückstellung

Mit iDRAC können Sie die unterstützten Server auf kritische Probleme mit der Systemhardware, -firmware oder -software hin überwachen. In seltenen Fällen kann es vorkommen, dass ein iDRAC nicht mehr reagiert. Zuvor musste ein Kunde den Server ausschalten, indem er den Server vom Stromnetz trennte. Wenn ein iDRAC nicht mehr reagiert, können Sie mithilfe der Remote-iDRAC-Hard-Reset-Funktion einen Remote-iDRAC-Reset-Vorgang durchführen, ohne den Server herunterfahren zu müssen. Für die Nutzung dieser Funktion sind administrative Berechtigungen auf dem Host-Betriebssystem erforderlich. Standardmäßig ist die Remote-iDRAC-Funktion zum Zurücksetzen auf die Werkseinstellungen aktiviert.

iDRAC-Zugriff über Host-BS

Verwalten Sie mit den PowerEdge-Servern von Dell die Hardware oder Firmware eines Geräts über iDRAC, indem Sie ein dediziertes iDRAC-Netzwerk konfigurieren. Greifen Sie über den dedizierten Netzwerkport auf die iDRAC-Schnittstellen wie UI, WSMAN, RACADM und Redfish-Client zu.

Voraussetzung für die Verwaltung der Hardware oder Firmware ist eine dedizierte Verbindung zwischen einem Gerät und der unterstützten iDRAC-Schnittstelle. Die iDRAC-Zugriffsfunktion über Host-BS ermöglicht die Verbindung zu einer iDRAC-Schnittstelle von einer BS-IP oder einem Host aus, unabhängig von der Verbindung zwischen einem Gerät und einem iDRAC-dedizierten Netzwerk. Mit dieser Funktion wird die Hardware oder Firmware überwacht, auch wenn der iDRAC nicht mit den Servern verbunden ist.

In-Band-Unterstützung für iDRAC-SNMP-Warnungen

Mit iDRAC, einem Out-of-Band-Server-Verwaltungs- und Überwachungstool, können die SNMP-Traps/-Warnungen im Protokoll aufgezeichnet werden. Aus Sicht der Verwaltung von Host-Betriebssystemsystemen unter Berücksichtigung der In-Band-Agent-Perspektive wird jedoch die vom Host-Betriebssystem empfangene SNMP-Warnung stärker bevorzugt als die vom iDRAC empfangenen Traps. Wenn eine SNMP-Warnung vom iDRAC empfangen wird, ist es schwierig, die Quelle der Warnung zu ermitteln, da diese von einer iDRAC-IP und nicht von der System-IP stammt.

Ab iSM 2.3 können Sie SNMP-Warnungen vom Host-Betriebssystem empfangen, die den Warnungen von iDRAC ähneln.

WSMAN remote aktivieren

Mit der WMI-Informationsfunktion können Sie eine Verbindung zum Microsoft Windows WMI-Namespace des Hosts herstellen, um die Systemhardware zu überwachen. Die WMI-Schnittstelle auf dem Host ist standardmäßig aktiviert und Sie können remote darauf zugreifen. Wenn Sie jedoch mit dem WMI-Adapter von WINRM auf die WMI-Schnittstellen zugreifen möchten, müssen Sie diesen manuell aktivieren, da er standardmäßig nicht aktiviert ist. Mit dieser Funktion können Sie remote auf die WINRM-WMI-Namespaces zugreifen, indem Sie sie während der Installation aktivieren.

Hinweis: System Management fügt WSMAN keine neuen Funktionen hinzu.

Werkseitige Installation des iDRAC-Servicemoduls für Microsoft Windows (Kunden-Abo)

iSM kann jetzt werkseitig für das Microsoft Windows-Betriebssystem installiert werden. Durch die Vorinstallation von iSM können Sie schnell auf wichtige Protokolle und Supportdokumente zugreifen. Wenn die werkseitige Installation eines Microsoft Windows-Betriebssystems ausgewählt ist, können Sie iSM aus den verfügbaren Optionen installieren.

  • iSM – Aktiviert: Ermöglicht die werkseitige Installation von iSM im Windows-Betriebssystem
  • iSM – Deaktiviert – Kunden, die iSM nicht im Betriebssystem installiert haben möchten, sollten diese Option auswählen

S.M.A.R.T-Überwachung

Die S.M.A.R.T-Überwachungsfunktion unterstützt Festplatten, die mit SATA im AHCI-Modus aktiviert sind. Es verfügt über integrierte Funktionen zum Überwachen von S.M.A.R.T.-Warnungen über von iDRAC unterstützte Prüfmethoden für Festplatten mit SATA-Chipsatz-Controller. Zuvor überwachte ein Open-Source-Dienstprogramm die Warnmeldungen für die Festplatten, die im RAID-Modus eingestellt waren.

FullPowerCycle

Die FullPowerCycle-Funktion bietet eine Möglichkeit zum Zurücksetzen der Server-Hilfsstromversorgung. Immer mehr Serverhardware wird mit der Server-Hilfsstromversorgung betrieben, und das Troubleshooting bei einigen Server-Problemen erfordert, dass das Stromkabel des Servers physisch aus der Steckdose gezogen wird, um die mit der Hilfsstromversorgung betriebene Hardware zurückzusetzen. Dies führt dazu, dass jemand die Netzkabel physisch trennen/einstecken muss, was zu erheblichen Kosten und Aufwand für Kunden und Supportmitarbeiter führt. Die FullPowerCycle-Funktion ermöglicht es dem Administrator, die Hilfsstromversorgung aus der Ferne zu verbinden oder zu trennen, ohne sich im Rechenzentrum befinden zu müssen. Diese Funktion wird auf iDRAC9 unterstützt.

 

Korrelation von Software-Ereignissen zu Hardwarefehlern für Microsoft S2D

Das Ereignisprotokoll für Hardware-Storage-Pool-Warnmeldungen oder -Ereignisse wird über iSM mit der Server-Storage-Korrelationsfunktion überwacht. Das Server-Storage-Subsystem wird überwacht, wenn Dell Storage-Controller im RAID-Modus verwendet werden. In Storage Spaces (SS) oder Storage Space Direct (S2D) wird jedoch das Server-Storage-Subsystem im Pass-Through-Modus überwacht oder der SATA-Chipsatz wird verwendet, um den Storage-Pool zu erstellen. Mit dieser Funktion werden die hardwaredefinierten Warnmeldungen, die vom Lifecycle-Protokoll abgedeckt werden, und die softwarebasierten Warnmeldungen, die von den Betriebssystemprotokollen abgedeckt werden, zusammengeführt und in den iDRAC-Lifecycle-Protokollen registriert. Diese Funktion wird mit dem iDRAC-Servicemodulpaket installiert und ist standardmäßig aktiviert. Benutzer können die Einstellungen in den iDRAC-Einstellungen ändern. Im Rahmen der Überwachung prüft iSM die Protokolle auf potenzielle Fehler und Warnungen. iSM bettet die SS-Korrelationsereignisse auf dem Host in ein entsprechendes LC-Ereignis ein.

Automatischer Dispatch für Laufwerke mit iSM SupportAssist

Im Rahmen von vorausschauenden Warnmeldungen, wenn der Server auf eines der folgenden SNMP-Ereignisse zutrifft: PDR16 und PDR63: Eine Empfehlung vom Dell Support per E-Mail bezüglich der Reihenfolge des vorhergesagten Fehlers oder eines fehlerhaften Festplattenblocks, wie z. B. SSDs, unterliegt den geltenden Lizenzierungsbedingungen. Für die Bestellung von Teilen ist eine Serviceadresse für den Dell Support erforderlich. Diese Funktion ist nur auf Windows- und Linux-Betriebssystemen verfügbar.

iDRAC-UI-Startprogramm

Starten Sie die iDRAC-Benutzeroberfläche vom lokalen System aus, indem Sie auf das Startsymbol der iDRAC-Benutzeroberfläche doppelklicken. Die Anmeldeseite der iDRAC-Benutzeroberfläche wird im Standardbrowser geöffnet und Sie können die iDRAC-Anmeldeinformationen verwenden, um sich bei der iDRAC-Startseite anzumelden. Dies wird nur auf Microsoft Windows-Betriebssystemen unterstützt.

Single Sign-On (SSO) auf der iDRAC-Benutzeroberfläche vom Administrator-Desktop des Hostbetriebssystems

Die SSO-Funktion (Single Sign-On) ermöglicht es einem authentifizierten Betriebssystemadministrator, direkt auf die iDRAC-Webschnittstelle zuzugreifen, ohne sich mit separaten iDRAC-Administratoranmeldedaten anmelden zu müssen.

Verbesserte Sicherheit zwischen iSM- und iDRAC-Kommunikation unter Verwendung des TLS-Protokolls

Ab iSM 3.4 erfolgt die Datenkommunikation zwischen iSM und iDRAC über TLS-geschützte USBNIC-INET-Sockel. Dadurch wird der Schutz aller Daten gewährleistet, die vom iDRAC über USBNIC zum iSM übertragen werden. iSM und iDRAC verwenden selbstsignierte Zertifikate zur Kontrolle der Authentifizierung. Die selbstsignierten Zertifikate haben 10 Jahre Gültigkeit. Bei der Installation von iSM werden jedes Mal neue selbst signierte Zertifikate generiert.



iDRAC9-Dashboard

Verbesserungen am Dell iDRAC Service Module

Dell verbessert sein Dell iDRAC-Servicemodul kontinuierlich.


Plattformen

Das iDRAC Service Module 5.4.0.0 unterstützt die folgenden PowerEdge 14G-, 15G- und 16G-Server auf allen unterstützten Betriebssystemen.

 

 

 

 


 

Unterstützte Dell Plattformen
PowerEdge 14G-Server PowerEdge 15G-Server PowerEdge 16G Server
PowerEdge C4140 PowerEdge C6520 PowerEdge C6600
PowerEdge C6420 PowerEdge C6525 PowerEdge C6615
PowerEdge FC640 PowerEdge MX750c PowerEdge C6620
PowerEdge M640 PowerEdge R250 PowerEdge HS5610
PowerEdge M640p PowerEdge R350 PowerEdge HS5620
PowerEdge MX740c PowerEdge R450 PowerEdge MX760c
PowerEdge MX840c PowerEdge R550 PowerEdge R260
PowerEdge R240 PowerEdge R650 PowerEdge R360
PowerEdge R340 PowerEdge R650xs PowerEdge R660
PowerEdge R440 PowerEdge R750 PowerEdge R660xs
PowerEdge R540 PowerEdge R750xa PowerEdge R760
PowerEdge R640 PowerEdge R750xs PowerEdge R760xa
PowerEdge R740 PowerEdge R6515 PowerEdge R760xd2
PowerEdge R740xd PowerEdge R6525 PowerEdge R760xs
PowerEdge R740xd2 PowerEdge R7515 PowerEdge R860
PowerEdge R840 PowerEdge R7525 PowerEdge R960
PowerEdge R940 PowerEdge T150 PowerEdge R6615
PowerEdge R940xa PowerEdge T350 PowerEdge R6625
PowerEdge R6415 PowerEdge T550 PowerEdge R7615
PowerEdge R7415 PowerEdge XE8545 PowerEdge R7625
PowerEdge R7425 PowerEdge XR11 PowerEdge T160
PowerEdge T140 PowerEdge XR12 PowerEdge T360
PowerEdge T340 PowerEdge XR4510c PowerEdge T560
PowerEdge T440 PowerEdge XR4520c PowerEdge XE8640
PowerEdge T640   PowerEdge XE9640
PowerEdge XE2420   PowerEdge XE9680
PowerEdge XE7420   PowerEdge XR5610
PowerEdge XE7440   PowerEdge XR7620
Precision R7920   PowerEdge XR8000
    PowerEdge XR8610t
    PowerEdge XR8620t
    Precision R7960

 

Neue Funktionen in Dell iDRAC Service Module 5.4.0.0

  • Die Software-RAID-Konfiguration unterstützt das Umbenennen, Neukonfigurieren und Anzeigen der maximalen Größe für die Neukonfiguration des virtuellen Laufwerks.
  • Unterstützung für neue Betriebssysteme: Ubuntu Server 24.04, Windows Server 2025
 
 


Neue und verbesserte Funktionen

Funktionsbereich Funktionsbeschreibung Zusammenfassung der Vorteile
Software-RAID Software-RAID-Konfiguration Die Software-RAID-Konfiguration unterstützt das Umbenennen, Neukonfigurieren und Anzeigen der maximalen Größe für die Neukonfiguration des virtuellen Laufwerks.

 

Unterstützte Enterprise 64-Bit-Betriebssysteme und Hypervisoren:

  • Windows Server 2025
  • Windows Server 2022
  • Windows Server 2019
  • Red Hat Enterprise Linux 8.10
  • Red Hat Enterprise Linux 9.4
  • SUSE Linux Enterprise Server 15 SP6
  • VMware vSphere (ESXi) 8.0 U3
  • VMware vSphere (ESXi) 7.0 U3
  • Ubuntu Server 24.04
  • Debian 11 Community-Unterstützung

 

Unterstützte RTOS auf PowerEdge R650-, PowerEdge R660-, PowerEdge R750-, PowerEdge R760-, PowerEdge XR11-, PowerEdge XR12-, PowerEdge XR5610- und PowerEdge XR8000-Servern:

  • Red Hat Enterprise Linux 8.10
  • Red Hat Enterprise Linux 9.4
  • SUSE Linux Enterprise Server 15 SP6

 

Unterstützte Client-Betriebssysteme auf Precision R7920 und Precision R7960:

  • Microsoft Windows 10 22H2
  • Microsoft Windows 11 21H2/22H2/23H2
  • Red Hat Enterprise Linux 98.6
  • Ubuntu Desktop 24.04


Eine vollständige Liste der Verbesserungen und Einschränkungen sowie der behobenen und bekannten Probleme finden Sie in der aktuellen Version der Versionshinweise zum Dell iDRAC-Servicemodul.

Eine vollständige Liste aller Versionen von iSM finden Sie im Dell Technologies iDRAC-Servicemodul.

原因


iDRAC9 Settings

Laden Sie das Dell iDRAC Service Module herunter und installieren Sie es.

Das Dell iDRAC Service Module wird auf den meisten Versionen von Microsoft Windows-, Linux- und ESXi-Betriebssystemen für PowerEdge-Server mit iDRAC7, iDRAC8 und iDRAC9 unterstützt. Weitere Informationen zu den unterstützten Plattformen und Betriebssystemen finden Sie unter Unterstützte Plattformen .

Die spezifische Version von iSM für Ihr System variiert je nach Servermodell und installiertem Betriebssystem. So laden Sie die neueste Version von iSM herunter:

  • Rufen Sie Dell.com/support auf und wählen Sie Ihr Modell aus oder geben Sie das Service-Tag ein.
  • Wählen Sie Treiber und Downloads aus.
  • Wählen Sie das Betriebssystem für Ihr System aus.
  • Stichwort iSM
  • Laden Sie die neueste Version herunter, die für das Dell iDRAC Service Module bereitgestellt wurde.

Weitere Informationen zu den Softwareanforderungen, Systemanforderungen und den Schritten zum Installieren, Aktualisieren und Deinstallieren von iSM finden Sie im versionsspezifischen Benutzerhandbuch für das iDRAC-Servicemodul und dann im Thema Installieren des iDRAC-Servicemoduls.

 
 

解决方案

Ressourcen zum Dell iDRAC-Service-Modul

Community-Diskussion

Werden Sie Teil der Systems Management Community und profitieren Sie von:

  • Foren zum Posten von Fragen und Antworten
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Dokumentation

Die neueste Dokumentation finden Sie in der Dokumentation zum Dell iDRAC-Servicemodul .


Whitepaper

Dell iDRAC Service Module-Sicherheitskonfigurationshandbuch


Januar 2022
: 29-seitiger Leitfaden zur Sicherheitskonfiguration
In diesem Dokument werden die Sicherheitskonfigurationen des Dell iDRAC Service Module (iSM) sowie deren Installation, Konfiguration und Funktionalität auf dem Hostbetriebssystem beschrieben.

Lesen Sie das Handbuch zur Sicherheitskonfiguration

iDRAC Service Module – betriebssystembasierte Funktionen für die Out-of-Band-Verwaltung mit iDRAC9


Mai 2021
Zwölfseitiges Whitepaper
Zusammenfassung der neuesten Verbesserungen, die das iDRAC Service Module (iSM) für die Out-of-Band-Verwaltung mit iDRAC9 den Kunden der Dell PowerEdge-Server der 14. und 15. Generation bietet.

Lesen Sie das Whitepaper

iDRAC Service Module – iDRAC-Zugriff über Hostbetriebssystem


Januar 2017
Siebzehnseitiges Whitepaper
Dieses Whitepaper enthält Informationen zur Verwendung und Fehlerbehebung von iDRAC Access unter Verwendung von Hostbetriebssystemfunktionen in iDRAC Service Module v2.3 oder höher.

Whitepaper lesen

iDRAC-Service-Modul – In-Band-iDRAC-SNMP-Warnungen aktivieren


Januar 2017
Dreizehnseitiges Whitepaper
Dieses Whitepaper enthält Informationen über die Verwendung, die Konfiguration und das Troubleshooting von In-Band-iDRAC-SNMP-Warnmeldungen in iDRAC Service Module Version 2.3 oder höher.

Whitepaper lesen

iDRAC-Service-Modul – Durchführen eines iDRAC-CPU-Kaltstarts


Juli 2016
Achtseitiges Whitepaper
Dieses Whitepaper enthält Informationen über Verwendung und Troubleshooting der iDRAC CPU-Hardware-Reset-Funktion in iDRAC Service Module Version 2.3 oder höher.

Whitepaper lesen

iDRAC-Service-Modul 2.1 (oder höher) auf Ubuntu und Debian Linux-Betriebssystemen


September 2015
Neunzehnseitiges Whitepaper
Dieses Whitepaper enthält Informationen über die Verwendung und Fehlerbehebung von iDRAC Service Module Version 2.1 oder höher auf Ubuntu- und Debian-Linux-Betriebssystemen.

Whitepaper lesen

iDRAC-Servicemodul – Windows Management Instrumentation


April 2015
Siebzehnseitiges Whitepaper
In diesem Whitepaper wird die Verwendung des iDRAC-Service-Moduls zum Überwachen der verschiedenen Hardwareprofile über die Windows Management Instrumentation (WMI)-Client-Schnittstellen beschrieben, wie z. B. Windows PowerShell, die Windows Management Instrumentation-Befehlszeile, den Windows Remote Management-Client (WINRM), WBEMTEST.

Whitepaper lesen

Videos

Erstinstallation – iDRAC Service Module

 

Erfahren Sie, wie Sie das iDRAC-Servicemodul über die iDRAC-Benutzeroberfläche installieren.

November 2017

SupportAssist-Erfassung in iDRAC Service Module 3.0.1

 

Erfahren Sie, wie Sie die SupportAssist-Erfassung mit dem iDRAC Service Module 3.0.1 durchführen.

November 2017

Aktivieren der Funktion "iDRAC-Zugriff über Host-BS" unter Microsoft Windows im iDRAC-Servicemodul 2.4

 

Erfahren Sie, wie Sie den iDRAC-Zugriff über die Host-BS-Funktion unter Microsoft Windows aktivieren und konfigurieren.

Juli 2017

Installieren des iDRAC-Service-Moduls auf dem Betriebssystem Microsoft Windows Nano


Erfahren Sie, wie Sie das iDRAC-Servicemodul auf Microsoft Windows Nano-Betriebssystemen installieren.

Juli 2017

Aktivieren des iDRAC-Zugriffs über die Host-BS-Funktion unter Linux in iSM 2.4

 

Erfahren Sie, wie Sie den In-Band-iDRAC-Zugriff für Linux Systeme aktivieren.

Juli 2017

Anzeigen von iDRAC-SNMP-Traps, die vom Host-Betriebssystem empfangen wurden, unter Linux in iSM 2.4

 

Erfahren Sie, wie Sie auf Linux Betriebssystemen iDRAC-SNMP-Traps anzeigen, die vom Host-Betriebssystem empfangen wurden.

Juli 2017

Überwachen von Dell Servern über das iDRAC-Service-Modul mithilfe von WMI

 

Behandelt den Überwachungsvorgang von Dell Servern über das iDRAC-Service-Modul (iSM) unter Verwendung von Windows Management Instrumentation (WMI) für Dell Server Management Pack Suite-Version 6.3 in einer Microsoft System Center Operations Manager-(SCOM-)Umgebung.

Oktober 2024

受影响的产品

iDRAC Service Module

产品

iDRAC7, iDRAC8, iDRAC9, Lifecycle Controllers
文章属性
文章编号: 000178050
文章类型: Solution
上次修改时间: 05 12月 2024
版本:  25
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