跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Advanced Driver Restore Using Dell Command Update

摘要: This article explains how to initiate an Advanced Driver Restore in the Dell Command Update tool. Advanced Driver Restore provides a one-click installation of drivers. It allows all drivers to be installed following Reinstallation of Windows. Also, it can be used for reinstall system drivers to fix driver corruption issues. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

No symptoms information

原因

No cause information

解决方案

How to use Advanced Driver Restore in Dell Command Update:

  1. Open up the Dell Command Update application.
  2. If the settings are enabled to allow the Advance Driver Restore (ADR), then you will see a section-called Advanced Driver Restore for Windows Reinstallation on the main screen (Figure 1 [English Only]).

    Advance Driver Restore for Windows ReinstallationFigure 1: ADR Main Screen

  3. Click the "click here to download and install a complete driver library."
    Note: If it is missing from the menu screen, then follow the section-called Settings to Enable, shown below.
  4. After the installation is complete, the system must be restarted.

Settings to Enable:

  1. In Dell Command Update, select Settings by clicking the gear icon in the upper right corner.
  2. Select "Advanced Driver Restore" in the left pane.
  3. Click the slider button "Enable" to ensure that ADR is enabled in the application.
  4. Dell Technical Support recommends "Download driver library from Dell Support Site (Recommended)" (Figure 2 [English only]).

    Download driver libraryFigure 2: Driver Library

  5. Press OK. The option should now be visible as shown in the top of the article.

If these steps do not correct the problem, contact Dell Technical Support.

 

其他信息

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

受影响的产品

Dell Command | Update
文章属性
文章编号: 000177525
文章类型: Solution
上次修改时间: 06 9月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。