跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Avanceret drivergendannelse vha. Dell Command Update

摘要: Denne artikel beskriver, hvordan du starter en avanceret drivergendannelse i Dell Command Update-værktøjet. Avanceret drivergendannelse giver en installation af drivere med et enkelt klik. Det gør det muligt at installere alle drivere efter geninstallation af Windows. Den kan også bruges til geninstallation af systemdrivere for at afhjælpe problemer med beskadigede drivere. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Ingen oplysninger om symptomer

原因

Ingen oplysninger om årsag

解决方案

Sådan bruges Advanced Driver Restore i Dell Command Update:

  1. Åbn programmet Dell Command Update.
  2. Hvis indstillingerne er aktiveret for at tillade Advance Driver Restore (ADR), vil du se et afsnit kaldet Advanced Driver Restore for Windows Reinstallation på hovedskærmen (Figur 1 [kun engelsk]).

    Avanceret drivergendannelse til geninstallation af WindowsFigur 1: ADR-hovedskærm

  3. Klik på "Klik her for at downloade og installere et komplet driverbibliotek".
    Bemærk: Hvis den mangler på menuskærmbilledet, skal du følge afsnittet "Indstillinger for aktivering", der vises nedenfor.
  4. Når installationen er fuldført, skal systemet genstartes.

Indstillinger, der skal aktiveres:

  1. I Dell Command Update skal du vælge Indstillinger ved at klikke på tandhjulsikonet i øverste højre hjørne.
  2. Vælg "Avanceret drivergendannelse" i venstre rude.
  3. Klik på skyderknappen "Aktiver" for at sikre, at ADR er aktiveret i programmet.
  4. Dells tekniske support anbefaler "Download driverbibliotek fra Dells supportwebsted (anbefales)" (Figur 2 [kun engelsk]).

    Download driverbibliotekFigur 2: Driverbibliotek

  5. Tryk på OK. Indstillingen bør nu være synlig som vist øverst i artiklen.

Hvis disse trin ikke løser problemet, skal du kontakte Dells tekniske support.

 

其他信息

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan være af interesse for dig.

受影响的产品

Dell Command | Update
文章属性
文章编号: 000177525
文章类型: Solution
上次修改时间: 06 9月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。