跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

OptiPlex 3060, 5060 ve 7060 Bilgisayar, Bir Monitör Bağlı Olmadan BIOS'u Yükseltmiyor veya Düşürmüyor

摘要: Aşağıdaki makalede, Temel Giriş-Çıkış Sisteminin (BIOS) neden bir monitör bağlı olmadan yükseltilmediği veya düşürülmediği hakkında bilgiler yer almaktadır. Bu sorun, Dell Masaüstü Bilgisayarların OptiPlex 3060, 5060 ve 7060 ailelerinde bildirilmiştir. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Masaüstüne Monitör Takılı Değilken BIOS Sürüm Düşürülemiyor veya Güncellenemiyor

OptiPlex 3060, 5060 ve 7060 masaüstü bilgisayar sahipleri, bilgisayarlarına bir monitör bağlı olmadan BIOS'u yükselttiklerinde bir sorunla karşılaşabilirler. Monitör aygıta bağlı değilse FLASH başlamaz ve masaüstü işletim sistemine yeniden başlatılır.

Bu, herhangi bir nedenle BIOS un sürümünü düşürmeye çalıştığınızda da oluşur.

原因

BIOS'ta Eski Seçenek Salt Okunur Modüllerinin (ROM) etkinleştirilmediği durumlarda, bilgisayarın her denemede bunu yapması beklenir.

解决方案

Dell bu işlevi 17 Temmuz 2020 de yayımlanan BIOS güncelleme sürümü 1.7.1'e ekledi.

BIOS 1.7.1 yüklüyken monitörsüz yükleme özelliğini kullanma:

Bu, kullanılmasını gerektirir /novideo BIOS u 1.7.1 sürümüne güncelleştirirken geçiş yapın:

  • Bu komut aşağıdakilerden birinde kullanılabilir:
    • Komut Satırı (Yani, Komut İstemi veya PowerShell.)
    • Güncelleştirme dosyasını Windows İşletim Sisteminde çalıştırırken eklendi
  • Komut Satırı Örneği: OptiPlex_7060_1.16.0.exe /s /r /novideo
    • OptiPlex_7060_1.16.0.exe /s /r /novideo
Not: Bu işlev 1.7.1 sürümüyle eklenmiş olsa da, bilgisayarı 1.7.1 sürümüne güncelleştirmek için bir ekran eklemeniz gerekir. Bu özelliği kullanabilmek için bir sonraki BIOS güncelleştirmesini yüklemek üzere beklemeniz gerekir.

受影响的产品

OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor
文章属性
文章编号: 000146859
文章类型: Solution
上次修改时间: 16 8月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。