跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

OptiPlex 3060-, 5060- og 7060-datamaskinen oppgraderer eller nedgraderer ikke BIOS uten en tilkoblet skjerm

摘要: Følgende artikkel inneholder informasjon om hvorfor BIOS (Basic Input-Output System) ikke oppgraderes eller nedgraderes uten at en skjerm er koblet til. Dette er rapportert i OptiPlex 3060-, 5060- og 7060-seriene av Dell stasjonære datamaskiner. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Kunne ikke nedgradere eller oppdatere BIOS uten en skjerm koblet til skrivebordet

Eiere av stasjonære OptiPlex 3060-, 5060- og 7060-PC-er kan oppleve et problem når du oppgraderer BIOS uten en skjerm som er koblet til datamaskinen. Hvis du ikke har skjermen koblet til enheten, starter ikke FLASH og skrivebordet starter på nytt til operativsystemet.

Dette skjer også hvis du av en eller annen grunn prøver å nedgradere BIOS.

原因

Det forventes at datamaskinen gjør dette ved hvert forsøk der Legacy Option Read Only Modules (ROM) ikke er aktivert i BIOS.

解决方案

Dell la til denne funksjonaliteten i BIOS-oppdateringsversjon 1.7.1 som ble utgitt 17. juli 2020.

Bruke ingen skjerminstallasjon med BIOS 1.7.1 installert:

Dette krever bruk av /novideo -bryteren når du oppdaterer BIOS siste 1.7.1:

  • Kommandoen kan benyttes på én av følgende måter:
    • Kommandolinje (det vil si ledetekst eller PowerShell.)
    • Lagt til mens du kjører oppdateringsfilen i Windows-operativsystemet
  • Kommandolinjeeksempel: OptiPlex_7060_1.16.0.exe /s /r /novideo
    • OptiPlex_7060_1.16.0.exe /s /r /novideo
Merk: Mens denne funksjonaliteten ble lagt til med versjon 1.7.1, må du legge ved et skjermbilde for å oppdatere datamaskinen til revisjon 1.7.1. Du må vente med å installere neste BIOS-oppdatering før du kan bruke denne funksjonen.

受影响的产品

OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor
文章属性
文章编号: 000146859
文章类型: Solution
上次修改时间: 16 8月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。