跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Ubuntu Server

摘要: Soluzioni per sistemi operativi e applicazioni Dell su Dell TechCenter - Progetto Sputnik, Microsoft Windows, Red Hat Linux, SUSE, Ubuntu e altro ancora

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Whitepaper e blog

Ubuntu 14.04 LTS

Ubuntu 13.10 e versioni precedenti

原因

Dell e Canonical 

Dell e Canonical hanno raggiunto un accordo per supportare in modo collaborativo i clienti comuni e futuri, offrendo il miglior supporto sia per l'hardware sia per il sistema operativo.  Entrambi abbiamo notato la crescente domanda di integrazione delle nostre soluzioni e siamo felici di poter lavorare insieme per garantire compatibilità e funzionalità con i server Dell PowerEdge che eseguono Ubuntu Server.

FAQ di Dell PowerEdge e Canonical Ubuntu Server

Aggiornamento: 11 marzo 2013

Cosa viene annunciato?

  • Dell e Canonical hanno raggiunto un accordo di collaborazione che autorizzerà Ubuntu Server sui server Dell PowerEdge di 11ª e 12ª generazione.
  • Dell fornirà tutta l'assistenza hardware necessaria in base ai contratti di assistenza SLA standard per i clienti che eseguono Ubuntu Server su Dell.
  • Come parte dell'accordo tra Dell e Canonical, Dell trasferirà a Canonical i problemi relativi al sistema operativo tramite un processo formale stabilito tra le due organizzazioni.  I clienti devono avere un accordo di supporto Ubuntu Advantage con Canonical per ricevere il supporto del sistema operativo.

Cosa viene fornito con il supporto Ubuntu Advantage (UA)?

  • Oltre al supporto tecnico professionale per i sistemi Dell certificati, Ubuntu Advantage di Canonical offre inoltre ai clienti aziendali la possibilità di avere archivi di pacchetti personalizzati, accesso alla knowledge base di supporto, gestione di Landscape, compliance reporting e garanzia legale.

解决方案

Dove posso trovare il collegamento per la matrice di supporto del sistema operativo Dell?

  • Le informazioni verranno pubblicate e aggiornate regolarmente sulla matrice di supporto del sistema operativo Dell disponibile qui.  Vedere i collegamenti specifici alla fine della pagina.

Dove posso trovare il collegamento per la matrice di supporto del sistema operativo Canonical?

  • Inoltre, nell'ambito del nostro accordo, Canonical avrà accesso ai nostri laboratori Dell, ingegneri e altre risorse per garantire la compatibilità tra le nostre tecnologie.  Canonical pubblicherà i risultati di certificazione nella pagina Ubuntu e Dell disponibile qui.  Si prega di scorrere al collegamento del server all'interno di questa pagina per i sistemi specifici Dell o cliccare qui.

Cosa devo fare se sono un cliente ProSupport che esegue Ubuntu Server e ha un problema?

  • Per i codici di matricola che hanno diritto sia a ProSupport sia a UA, il cliente può chiamare Dell e utilizzare il nostro rapporto di collaborazione con Canonical utilizzando le informazioni di contatto standard del supporto Dell.

Dove posso trovare maggiori informazioni?

  • Le informazioni verranno pubblicate regolarmente sulla pagina Dell Techcenter disponibile qui.

Che tipo di opzione di gestione dei sistemi ho, in particolare l'offerta OpenManage di Dell?

  • I server Dell PowerEdge di 12ª generazione (12G) e futuri dispongono di una gestione Out-of-Band senza agenti che consente agli amministratori di rilevare, inventariare, configurare, aggiornare il firmware e ricevere avvisi sullo stato dell'hardware, il tutto senza richiedere l'installazione di un agente di gestione dei sistemi.
  • Il team di progettazione Dell Linux crea e mantiene i pacchetti OpenManage per Ubuntu.  Clicca qui per l'archivio .DEB.

Dove posso trovare maggiori informazioni sul rapporto tra Dell e Canonical, incluse domande su Ubuntu Advantage, richieste non trattate nella sezione delle FAQ e come posso acquistare questa soluzione?

  • Compila il modulo "Ubuntu Advantage for Dell" che trovi qui.
  • È inoltre possibile inviare una e-mail a dell-solutions@canonical.com o chiamare direttamente il 512-843-5443.

受影响的产品

Ubuntu Server LTS
文章属性
文章编号: 000146109
文章类型: Solution
上次修改时间: 23 7月 2024
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。