跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

How to Identify if the Latitude 3390 and 3330 2-in-1 Support Dell Active Pens

摘要: How to identify if your Dell Latitude 3390 or 3330 2-in-1 supports Dell Active Pens, including models PN338M, PN350M, and PN579X.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

No symptom information is available.

原因

No cause information is available.

解决方案

Latitude 3390 and 3330 2-in-1 Support For Dell Active Pens

The Latitude 3390 2-in-1 and Latitude 3330 2-in-1 come with two types of LCD panels: One that Supports a Dell Active Pen and one that does NOT support a Dell Active Pen.

Follow these steps to determine if your System supports the Dell Active Pen:

  1. Go to: Dell.com/Support
  2. Enter your Service Tag and click Search.
    Dell.com Support Enter Service Tag, Serial Number, Service Request, Model, or Keyword
     
  3. Click "System Configuration."
    Dell.com Support, System Configuration
  4. Click the "Components" drop-down.
    Dell.com Support, System Configuration, Components
  5. Use Ctrl-F to search for the word "FHD."
  6. If the words "Active Pen Support" appear in the description, your system supports the Dell Active Pen.
    Latitude 3390 2-in-1:
    • 391-BDM: 13.3" FHD WVA (1920 x 1080) Embedded Touch Anti-Glare, IR Camera & Microphone, WLAN Capable, Active Pen Support

    Latitude 3330 2-in-1:
    • 13.3" FHD (1920x 1080) AG, AR, 2in1, Touch, 300 nits, WVA, FHD-IR Camera, Corning Gorilla Glass, Active Pen Support
Note: Only the Dell Active Pen PN338M, PN350M, and PN579X are compatible with the Latitude 3390 2-in-1 which has an LCD panel supporting the Dell Active Pen.

Back to Top

受影响的产品

Dell Active Pen - PN338M, Dell Active Pen PN350M, Dell Active Pen - PN579X, Latitude 3330, Latitude 3390 2-in-1
文章属性
文章编号: 000143374
文章类型: Solution
上次修改时间: 16 8月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。