跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Telakoituna ei voi vaihtaa langattomasta Ethernet-verkkoon

摘要: Ohjeet langattoman verkkoyhteyden kytkimen käyttöönottoon kiinteään verkkoyhteyteen, kun se on telakoituna.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Telakoituna ei voi vaihtaa langattomasta Ethernet-kytkimeen

Et ehkä voi vaihtaa langattoman ja Ethernet-verkkoyhteyden välillä automaattisesti, kun telakoit järjestelmän. Sisäänrakennettu Ethernet-yhteys toimii sekä langaton verkkoyhteys. Kun järjestelmä on telakoitu, langaton verkkoyhteys ei siirry telakointiaseman Ethernet-yhteyteen. Manuaalinen vaihtaminen (FN + PrtScr) ei poista langatonta yhteyttä käytöstä. Kun langaton yhteys on poistettu käytöstä manuaalisesti, järjestelmä muodostaa yhteyden langattomaan verkkoon uudelleen myös telakoituna.

Ongelmasta on ilmoitettu seuraavissa malleissa:

  • Latitude 3470
  • Latitude 3570
  • Latitude E5270
  • Latitude E5470
  • Latitude E5570
  • Latitude E7270
  • Latitude E7470
  • Precision 3510
  • Precision 7510
  • Precision 7710

原因

Syytiedot eivät ole käytettävissä.

解决方案

Asenna Dell WLAN HotKey -ohjain

Voit ladata ja asentaa Dell WLAN HotKey -ohjaimen Dellin tukisivustosta, josta voit valita järjestelmän. Sen jälkeen voit etsiä ja ladata WLAN Radio Switch -ohjaimen valitsemalla Ohjaimet ja ladattavat tiedostot, Verkko-kansion.

Ota WLAN-hallinta käyttöön BIOSissa seuraavasti, jos et ole jo tehnyt niin:

  1. Paina F2-näppäintä , kun käynnistät järjestelmää
  2. Valitse BIOSissa Virranhallinta
  3. Valitse Wireless Radio Control
  4. Varmista, että Control WLAN Radio -asetus on valittuna.
  5. Valitse Apply ja Exit.

Kun toiminto on valmis, järjestelmän pitäisi vaihtaa telakoinnin jälkeen automaattisesti langattomasta Ethernet-kytkimestä Ethernetiin.

其他信息

受影响的产品

Latitude 3470, Latitude 3570, Latitude E5270, Latitude E5470, Latitude E7270, Latitude E7470, Precision 3510, Precision 7510, Precision 7710
文章属性
文章编号: 000140825
文章类型: Solution
上次修改时间: 08 1月 2024
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。