跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

無法使用 XPS 7390 2 合 1 筆記本電腦指紋辨識器登入 Windows

摘要: 下列文章提供有關在 XPS 7390 2 合 1 筆記本電腦上解決指紋辨識器登入無法在 Windows 10 中運作的問題的相關資訊。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

無法使用指紋掃描器,在 XPS 7390 2 合 1 筆記本電腦上登入 Windows 10?

 

XPS 7390 2 合 1 筆記本電腦擁有者可能會遇到以下問題。嘗試使用指紋辨識器登入 Windows 作業系統時,會出現錯誤。螢幕上的錯誤回報裝置無法辨識您。

識別錯誤

圖.1 識別 錯誤)

原因

Dells 工程群組已確認此問題已連結至 Goodix 指紋感應器驅動程式的 A03 版本 (v3.0.35.516)。

解决方案

 

2019 年 10 月 25 日可供下載的 A04 版 (v3.0.35.516) 可解決此問題。

若要下載驅動程式,請執行下列步驟:

  1. 前往:XPS 7390 2 合 1 驅動程式與下載頁面

  2. 確定您已設定正確的作業系統。

  3. 選取 安全 性下拉式類別。

  4. 尋找 Goodix 指紋感應器驅動程式 (版本 A04 或更新版本)。

  5. 按一下 [Download] ( 下載) 按鈕。

  6. 若要安裝驅動程式更新,請按照下列步驟操作:

    1. 連按兩下套件,然後選取 安裝 以在筆記本電腦上執行套件。

      Dell Goodix 更新

      圖.2 Goodix 更新套件)

    2. 隨後會出現警告,表示電腦上已安裝驅動程式。按一下 「Yes 」以覆寫該驅動程式並完成安裝。

      警告安裝錯誤

      圖.3 警告安裝錯誤)

    3. 安裝完成後,以快捷方式同時按 下 Win + I鍵前往設定頁面。按一下 [Accounts] (帳戶)。

      Windows 設定

      圖.4 Windows 設定)

    4. 流覽至登入選項,然後按一下Windows Hello 指紋辨識器底下的「移除」按鈕。

      登入選項

      圖.5 登入選項)

    5. 依照畫面上的指示,設定新的 Windows Hello 指紋 辨識器帳戶。

最佳實務建議

正確使用其中一種電源按鈕和/或指紋辨識器組合的最佳實務:將手指放在按鈕中央,使其辨識指紋並登入 Windows 作業系統。

正確使用指紋

圖.6 正確使用指紋)

其他信息

其他連結:

如果您遇到不同的指紋問題,請嘗試下列連結以獲得進一步協助:

受影响的产品

XPS 13 7390 2-in-1
文章属性
文章编号: 000138062
文章类型: Solution
上次修改时间: 05 10月 2023
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。