跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Jak rozwiązać problem linii widocznych na skanach lub kopiach podczas korzystania z laserowych drukarek wielofunkcyjnych firmy Dell

摘要: Rozwiązywanie problemów z liniami, które mogą pojawiać się na skanach lub kopiach wykonanych na drukarkach laserowych MFP Dell.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Linie na dokumentach, które są umieszczane w podajniku APD lub na płycie skanera.

原因

Na podajniku APD lub płycie skanera można spowodować brudną kopię.

解决方案

Problem z jakością druku podczas skanowania lub kopiowania z podajnika ADF (automatyczny podajnik dokumentów) lub skanera płaskiego przy użyciu urządzenia Dell MFP (drukarka wielofunkcyjna), rys. 1.

Najbardziej prawdopodobną przyczyną pojawienia się linii na skanach lub kopiach jest plama lub zarysowanie na szybie ADF. Podczas skanowania lub kopiowania papier jest podawany przez szybę podajnika ADF i małe wady mogą być wyświetlane jako pozioma linia na stronie.

SLN143138_en_US__11369228978814. Scan Glass
Rysunek 1: Podajnik APD i płaskie umiejscowienie skanera

Aby zweryfikować przyczynę problemu, należy wykonać następujące czynności:

  1. Wydrukuj raport ustawień z panelu operacyjnego drukarki i sprawdź, czy dokument nie zawiera żadnych linii.
  2. Wykonaj kopię przy użyciu skanera płaskiego, a następnie podajnika ADF.
  3. Jeśli linia pojawia się na kopiach ze skanera płaskiego i podajnika ADF, problem nie dotyczy skanera/kopiarki. Należy rozwiązać problem z jakością druku w konkretnym modelu drukarki.
    Uwaga: Uwaga: czynności rozwiązywania problemów z jakością druku można znaleźć w instrukcji obsługi drukarki. Zapoznaj się z Dell przewodniki użytkownika/podręczników , aby uzyskać podręcznik dla drukarki.
  4. Jeśli linia występuje tylko przy jednym źródle (podajnik ADF lub skaner płaski), problem jest spowodowany przez plamy, zarysowania, toner lub pęknięcia w skanerze płaskim lub podajniku ADF.
    • Jeśli problem występuje tylko na kopiach ze skanera płaskiego:
      1. Użyj niestrzępiącej się ściereczki i środka do czyszczenia szkła. Ściereczka powinna być wilgotna, ale nie przemoczona i nie może kapać.
      2. Wyczyść skaner płaski i sprawdź obecność ciał obcych i rys.
    • Jeśli problem występuje tylko w kopiach z podajnika ADF:
      1. Zbierz następujące elementy: Przygotuj następujące przedmioty: niestrzępiąca się ściereczka lub ręczniki papierowe, mała latarka lub latarka-brelok i twarda karta z tworzywa sztucznego, np. stara karta kredytowa.
      2. Najpierw zwilż papierowe ręczniki lub ściereczkę. Muszą być wilgotne, ale nie przemoczone i nie mogą kapać. Podnieś pokrywę skanera i znajdź wąski pasek szkła na lewo od dużej szyby.
      3. Złóż ręczniki papierowe lub ściereczkę wzdłuż, aby pokrywały wąski pasek. Po ułożeniu delikatnie zamknij pokrywę, a następnie zostaw na co najmniej 4 minuty.
      4. Po upływie co najmniej 4 minut podnieś pokrywę i usuń wilgotną ściereczkę lub ręcznik papierowy. Teraz energicznie wyczyść wąski pasek szkła. Nie używaj zbyt dużo siły, aby nie uszkodzić drukarki. Wyczyść także przylegający do wąskiego paska pasek plastiku na pokrywie, który zakrywa go, gdy pokrywa jest zamknięta.
      5. Następnie upewnij się, że pasek jest suchy i pozbawiony wilgoci.
      6. Teraz wykonaj test skanowania. Jeśli obraz uległ zmianie lub poprawie, ale linie nadal występują, powtórz poprzednie kroki. Możesz użyć małej latarki, aby znaleźć wadę lub zanieczyszczenie, a następnie je usunąć.
      7. Możesz także usunąć pozostałości, używając twardego kawałka plastiku, np. starej karty kredytowej, aby zdrapać je z szyby podajnika ADF, rys. 2.

      SLN143138_en_US__31366809293494. szkło ze podajnikiem APD
      Rysunek 2. Położenie szkła ADF
Uwaga: Zaleca się stosowanie w naszych drukarkach laserowych tylko tonerów, bębnów, rolek transferowych i innych materiałów eksploatacyjnych marki Dell. Firma Dell nie gwarantuje zgodności i jakości druku materiałów eksploatacyjnych innych firm.

受影响的产品

Dell E525w Color Multifunction Printer
文章属性
文章编号: 000135413
文章类型: Solution
上次修改时间: 13 4月 2021
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。