跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Dellin monitoimilasertulostimien skannauksissa tai kopioissa olevien viivojen korjaaminen

摘要: Vianmääritysohjeet ongelmaan, jossa Dellin monitoimilasertulostimien skannauksissa tai kopioissa näkyy viivoja.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

ADF:n kautta tai kopiot tai tarkistukset tehdään tasankoon.

原因

Kopioiden ADF tai flatbed voi likaantua aiheuttaen jälkiä.

解决方案

Tulostuslaadussa voi ilmetä ongelma, kun skannaat tai kopioit asiakirjoja Dell-monitoimitulostimen automaattisesta syöttölaitteesta tai skannaustasolta (kuva 1).

Todennäköisin syy skannauksissa tai kopioissa oleville viivoille on automaattisen syöttölaitteen lasissa oleva jälki tai naarmu. Paperi kulkee skannatessa tai kopioidessa automaattisen syöttölaitteen lasin ohi, joten pienikin jälki lasissa voi aiheuttaa paperiin vaakasuuntaisen viivan.

SLN143138_en_US__11369228978814.skannaa lasi
Kuva 1: ADF: n ja skannerin tasopohjan sijainti

Selvitä ongelman syy seuraavasti:

  1. Tulosta asetusraportti tulostimen käyttöpaneelista ja tarkista, että asiakirjassa ei näy viivaa.
  2. Tee kopio sekä skannaustasolta että automaattisesta syöttölaitteesta.
  3. Jos sekä skannaustasolta että automaattisesta syöttölaitteesta tehdyissä kopioissa näkyy viiva, ongelma ei johdu skannerista/kopiokoneesta. Tulostimeen on tehtävä vianmääritys, jotta voidaan selvittää, mistä tulostinmallin tulostuslaatuongelma johtuu.
    Huomautus: Huomautus: Tulostuslaatuongelmien vianmääritysohjeet löytyvät tulostimen käyttöoppaasta. Katso Dellin käyttöoppaat / käyttöoppaat tulostimen käyttöoppaan hankkimisesta.
  4. Jos viiva näkyy vain toisesta lähteestä (automaattinen syöttölaite tai skannaustaso) tehdyssä kopiossa, ongelma johtuu jommassakummassa lähteessä olevista jäljistä, naarmuista, väriaineesta tai halkeamista.
    • Jos ongelma ilmenee ainoastaan skannaustasolta tehdyissä kopioissa:
      1. Kostuta nukkaamaton liina lasinpesuaineella. Liinan on oltava kostea, mutta se ei saa olla valuva tai läpimärkä.
      2. Puhdista skannaustaso ja tarkista, näkyykö siinä roskia tai halkeamia.
    • Jos ongelma ilmenee ainoastaan automaattisesta syöttölaitteesta tehdyissä kopioissa:
      1. Kerää seuraavat kohteet: Kerää seuraavat asiat: nukkaamaton liina tai talouspaperiarkki, pieni taskulamppu tai avaimenperävalaisin sekä jäykkä muovikortti, joka voi olla esimerkiksi vanha maksukortti.
      2. Kostuta talouspaperiarkki tai liina. Sen on oltava kostea, mutta se ei saa olla valuva tai läpimärkä. Nosta skannerin kansi ja paikanna ison lasitason vasemmalla puolella oleva kapea lasikappale.
      3. Taittele talouspaperiarkkia tai liinaa pitkittäin niin, että se peittää kapean lasin. Kun olet asettanut arkin tai liinan paikalleen, sulje kansi varovaisesti ja odota vähintään neljä minuuttia.
      4. Kun vähintään neljä minuuttia on kulunut, nosta kansi ja poista kostea liina tai talouspaperiarkki. Puhdista kapea lasikappale voimakkain liikkein. Älä hankaa kuitenkaan niin kovaa, että tulostin vahingoittuu. Puhdista myös kannessa oleva muovikappale, joka on lasikappaleen päällä, kun kansi on suljettuna.
      5. Kun olet puhdistanut sen, varmista, että se on täysin kuiva.
      6. Tee seuraavaksi testiskannaus. Jos tulostusjälki on muuttunut tai parantunut, mutta viivoja näkyy yhä, toista edelliset vaiheet. Voit yrittää paikantaa vian aiheuttajan taskulampulla ja poistaa sen.
      7. Voit myös poistaa lasiin jääneitä jälkiä raaputtamalla sitä jäykällä muovikappaleella, kuten esimerkiksi vanhalla maksukortilla (kuva 2).

      SLN143138_en_US__31366809293494.adf lasi
      Kuva 2: ADF-lasin sijainti
Huomautus: Lasertulostimissamme on suositeltavaa käyttää ainoastaan Dell-merkkisiä väriaineita, rumpuja, siirtorullia ja muita tarvikkeita. Dell ei voi taata muiden valmistajien tarvikkeiden yhteensopivuutta tai tulostuslaatua.

受影响的产品

Dell E525w Color Multifunction Printer
文章属性
文章编号: 000135413
文章类型: Solution
上次修改时间: 13 4月 2021
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。