跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Cómo usar el sitio de soporte de Dell a fin de identificar e instalar los controladores para la computadora personal Dell

摘要: En este artículo, se proporciona información sobre cómo descargar los controladores de Dell desde el sitio web de Dell.com/support para su computadora Dell.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Dell recomienda descargar los controladores para computadoras, impresoras, tabletas y otros dispositivos Dell desde el sitio web Controladores y descargas de Dell.

PRECAUCIÓN: Si descarga e instala controladores o software desarrollados por Dell desde un tercero o una fuente desconocida, puede provocar que la computadora o el dispositivo no funcionen correctamente, o bien que su computadora se bloquee o no arranque el sistema operativo; en raras ocasiones, incluso puede infectar la computadora con virus, troyanos u otro software malicioso.
NOTA: Los controladores para productos de otros fabricantes o que no son de marca Dell, como impresoras, estaciones de acoplamiento, cámaras web, escáneres, monitores, etc., se deben descargar desde el sitio web del fabricante del dispositivo.

原因

  No hay información disponible sobre la causa.

解决方案

Cómo descargar e instalar un controlador de Dell

  1. Vaya al sitio web de Controladores y descargas de Dell.
  2. Identifique su producto Dell
    • Haga clic en Download & Install SupportAssist para detectar automáticamente su producto Dell. Siga las instrucciones en pantalla para instalar Dell SupportAssist. Para obtener más información, consulte el artículo de la base de conocimientos de Dell Dell SupportAssist (antes conocido como Dell System Detect): Visión general y preguntas comunes.
    • O bien, ingrese la etiqueta de servicio, el código de servicio rápido o el número de serie del producto Dell y haga clic en Search.
    • Alternativamente, haga clic en Browse all products para seleccionar manualmente el producto Dell en el catálogo.
  3. Haga clic en Check for Updates para permitir que Dell encuentre automáticamente las actualizaciones de controlador por usted.
  4. Como alternativa, puede localizar y descargar manualmente los controladores mediante las siguientes opciones:
    • Cuadro de búsqueda de palabras clave: Ingrese una palabra clave del controlador que está buscando. Por ejemplo, BIOS, chipset, audio, video, etc.
    • Filtros de sistema operativo y de categoría: seleccione el sistema operativo instalado en su computadora Dell y elija una categoría de controlador.
    NOTA: Para ver controladores de su computadora Dell específica, active el switch de alternancia “Show downloads for only THIS PC”.
  5. Haga clic en el botón Download junto al controlador de su elección y guarde el archivo. Haga clic en Show All para ver los controladores restantes.
  6. En el Explorador de archivos (también conocido como explorador de Windows), vaya a la ubicación en la que se guardó el archivo descargado.
  7. Haga doble clic en el archivo de instalación .exe del controlador que descargó y siga las instrucciones en pantalla para completar el proceso de instalación.
  8. Repita los pasos del 5 al 7 para los otros controladores (si hubiera).
  9. Cuando se complete la instalación del controlador, reinicie la computadora.

其他信息

Recursos útiles


Soporte fuera de garantía ¿Fuera de garantía? No hay problema. Visite el sitio web Dell.com/support, ingrese su etiqueta de servicio de Dell y revise nuestras ofertas.

NOTA: Las ofertas solo están disponibles para los clientes de computadoras personales de EE. UU., Canadá, Reino Unido, Francia, Alemania, China y Japón. No se aplica para equipos de servidor y almacenamiento.

受影响的产品

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Monitors & Accessories, PC & Tablet Accessories, Printers & Accessories, Projectors & Accessories, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro , XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations ...
文章属性
文章编号: 000132380
文章类型: Solution
上次修改时间: 16 5月 2024
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。