跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表
  • 使用“Company Administration”(公司管理),管理Dell EMC站点、产品和产品级联系人。

Náhradní hardware vázaný na technologii Windows Autopilot

摘要: Následující článek vám ukáže, jak opravit problémy s doménou technologie Windows Autopilot po výměně dílů nebo počítače. Toto řešení se týká počítačů se systémem Windows 10 a Windows 11. ...

本文可能已自动翻译。如果您对其质量有任何反馈,请使用此页面底部的表单告知我们。

文章内容


症状

Došlo v poslední době k výměně základní desky nebo výměně počítače? Obdrželi jste jednotku, která se nepřihlásí k vašemu klientovi Azure Active Directory (AD)? Počítač může být registrován v jiné doméně Azure AD. V takovém případě budete vyzváni k zadání přihlašovacích údajů, ale zobrazí se nesprávný název domény Azure AD.

原因

Jakmile opravený počítač projde prostředím po prvním spuštění (OOBE), zkontroluje připojení k internetu. Kontroluje ID základní desky v cloudu Autopilot. Vyhledá organizaci, u které je registrována, a pak se pokusí připojit k danému nájemci služby Azure AD. To je znázorněno na obrázku 1 níže pomocí obecného názvu testovacího nájemce společnosti Microsoft.
Úvodní obrazovka Windows Contoso
Obrázek 1

Jedná se o problém celého ekosystému, kdy se klíčové komponenty základní desky používají k identifikaci zařízení v cloudu Microsoft. Organizace může zařízení nebo základní desku před vrácením nebo servisem vyřadit a nezrušit jejich registraci. Pokud k tomu dojde, společnost Microsoft zachová přidružení k původnímu nájemci služby Azure AD a poté zobrazí přihlašovací obrazovku dané organizace.

Zpět na začátek

解决方案

Automatická náprava

Od listopadu 2022 společnost Dell podporuje automatickou opětovnou registraci zařízení Autopilot po výměně základní desky:

Toto řešení může zákazníkům významně pomoci, ale nemusí vyřešit všechny scénáře nasazení po výměně základní desky.

Požadavky na automatickou nápravu

  • Verze operačního systému: 19042.2075 nebo vyšší (KB5017380)
  • Intune (2209) nebo vyšší
  • Neresetujte systém Windows během výměny základní desky ani po ní.
  • Služba Intune se pokusí zařízení zaregistrovat automaticky a systém Windows zobrazí správnou přihlašovací obrazovku.

Odstraňování problémů s opětovnou registrací

Pokud automatická náprava selže:

  • Ověřte, zda je verze operačního systému 19042.2075 nebo vyšší.
  • Pokud je verze operačního systému nižší, přidejte níže uvedenou aktualizaci LCU a restartujte zařízení.
    • Windows 10: Kumulativní aktualizace 2022-10 pro systém Windows 10 verze 21H2 pro 64bitové systémy (KB5018410 Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.)
    • Windows 11: Kumulativní aktualizace 2022-10 pro systém Windows 11 pro 64bitové systémy (KB5020387 Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.)

Ruční registrace:
Při pokusu o nahrání hashe hardwaru se zobrazí chyba.

Error 806 - ZtdDeviceAlreadyAssigned.

  • Zařízení ve vašem nájemci již existuje.
  • Odstraňte objekt zařízení z Intune (Registrace zařízení –> Registrace Windows –> Zařízení s Windows Autopilotem) a kliknutím na tlačítko Synchronizovat urychlete synchronizaci s Windows Storem pro firmy.
  • Objekt zařízení můžete zkontrolovat v obchodě Windows Store pro firmy na adrese https://businessstore.microsoft.com/en-us/manage/devices/all Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies. (ignorujte banner, který říká, že obchod je pozastavený, seznam zařízení je stále k dispozici).

Error 808 - ZtdDeviceAssignedToOtherTenant

  • Zařízení je registrováno na jiného nájemce.
  • To vyžaduje ruční zrušení registrace ze strany společnosti Microsoft. (Společnost Dell nemůže provést zrušení registrace jménem zákazníka.)
  • Odešlete požadavek na problém ve službě Intune.
    • Přejděte do centra pro správu Intune: https://intune.microsoft.com Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.
    • Přejděte do nabídky Řešení problémů a podpora -> Nápověda a podpora.
    • Klikněte na možnost Intune.
    • Do části „Jak můžeme pomoci“ vložte text „Autopilot - ZtdDeviceAssignedToOtherTenant“, klikněte na šipku a poté na možnost Kontaktovat podporu.
    • Klikněte na možnost Nový servisní požadavek.
    • Vyplňte formulář a připojte kopii faktury pro počítač (společnost Microsoft požádá o potvrzení vlastnictví a přijme pouze původní fakturu).
    • Klikněte na tlačítko Kontaktujte mě.
    • Zobrazí se potvrzení servisního požadavku a kontaktuje vás technik společnosti Microsoft. Smlouva o úrovni služeb závisí na vaší smlouvě o podpoře se společností Microsoft.
    • V rámci stejného případu můžete odeslat více zařízení.
  • Zařízení zůstávají v nevyřízeném stavu „Fix“.
    To znamená, že služba automatické nápravy selhala a vyžaduje ruční zásah.
    Kliknutím na tlačítko Sync se ujistěte, že se zobrazení zařízení aktualizuje (obrázek 2). Pokud zařízení zůstává v nevyřízeném stavu „Fix“, odešlete ve službě Intune požadavek na ruční zrušení registrace / opětovnou registraci.
    Nevyřízený stav opravy
    Obrázek 2

Zpět na začátek


Může společnost Dell zrušit mou registraci za mě?

Společnost Dell bohužel nemůže zrušit registraci zařízení. Společnost Microsoft požaduje doklad o vlastnictví a fyzickém držení zařízení.

Zpět na začátek


Jedná se konkrétně o problém společnosti Dell?

Ne, toto chování se vyskytuje v celém ekosystému a má dopad na všechny výrobce OEM. Cesta řešení je stejná pro všechny výrobce zařízení, u kterých zákazník odešle žádost o zrušení registrace prostřednictvím svého portálu Intune.

OEM Databáze znalostí Shrnutí
HP Komerční notebooky, stolní počítače a mobilní pracovní stanice HP – Microsoft Windows představuje přihlášení k jiné společnosti Obraťte se na podpora Microsoftu a požádejte o zrušení registrace zařízení.
Lenovo Microsoft Windows Autopilot: Často kladené dotazy a příručka k odstraňování problémů Chcete-li získat podporu, odešlete lístek společnosti Microsoft pomocí smlouvy Microsoft Volume Licensing Center.
Dell Náhradní hardware vázaný na technologii Windows Autopilot Chcete-li provést ruční zrušení registrace, kontaktujte společnost Microsoft.
ASUS Registrace služby ASUS pro Windows Autopilot  

Zpět na začátek


Jak mohu zrušit registraci bez služby Intune?

Obraťte se na technickou podporu společnosti Microsoft přímo prostřednictvím portálu podpory / chatu.

Společnost Microsoft vyžaduje ke zrušení registrace zařízení jeho identifikátory a doklad o zakoupení.

Získejte kopii faktury.

  • Získání kopie faktury za počítač z historie objednávek společnosti Dell –> klikněte na možnost Přihlásit se a zadejte e-mailovou adresu a heslo k účtu Dell.
  • Klikněte na možnost Zobrazit historii objednávek a vyberte objednávku pro svůj počítač –> uložte kopii faktury do složky Dokumenty a pojmenujte ji invoice.pdf.

Zahajte relaci podpory u společnosti Microsoft:

  • Přejděte na adresu: Support.Microsoft.com/contactus Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies.
  • Přihlaste se ke svému účtu Microsoft (MSA).
  • Klikněte na ikonu Windows –> Vyberte možnost Home Support.
  • Do pole s popisem problému zadejte „Autopilot device deregistration“ –> klikněte na tlačítko Get Help.
  • V dolní části stránky klikněte na možnost Kontaktovat podporu .
  • Vyberte kategorii produktu a podpory: Windows, Technical Support
  • Klikněte na tlačítko Confirm.
  • Klikněte na možnost Chat se zástupcem podpory.
  • Nahrajte kopii faktury –> klikněte na tlačítko Confirm.
  • Zahájí se relace chatu.
Poznámka: Relace chatu mohou občas mít delší čekací dobu. Počkejte, dokud zástupce společnosti Microsoft v chatu neodpoví. Společnost Dell nemůže tento proces vaším jménem zahájit ani urychlit.

Pokud vás zástupce požádá o popis problému, vložte následující popis. „U mého zařízení byla vyměněna základní deska. Potřebuji, aby Microsoft zrušil registraci zařízení ze služby Intune/Azure."

Pokud vás zástupce Microsoftu požádá o doklad o koupi a informace o zařízení, podívejte se na dokument, který jste nahráli před relací chatu.

Může se zobrazit výzva k vygenerování hashe hardwaru ze zařízení, které zobrazuje nesprávného tenanta nebo doménu během prostředí prvního spuštění (OOBE). Zajistěte, abyste měli během relace chatu přístup k tomuto počítači.

Zpět na začátek


Může mi společnost Dell zaslat další základní desku?

Společnost Dell nemá přístup k historii registrace technologie Autopilot v rámci ekosystému. Odesláním další základní desky pravděpodobně dojde ke stejnému problému a oddálení řešení.


Co společnosti Dell a Microsoft dělají, aby tento problém vyřešily?

Společnost Microsoft aktivně spolupracuje s výrobci OEM (Original Equipment Manufacturer) na přepracování používání technologie Autopilot, aby mohli výrobci OEM spravovat vlastnictví zařízení. Momentálně vám nedokážeme poskytnout konkrétní datum.

Zpět na začátek


Jak zrušit registraci počítačů, aby nedošlo k tomuto problému?

Postupujte podle pokynů společnosti Microsoft ke zrušení registrace systémů z technologie Autopilot Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies. prostřednictvím konzole Intune. Následujícím postupem odeberete zařízení z konzole Intune, odeberete objekt Azure AD a zrušíte jeho registraci v technologii Autopilot.

Zákazníci mohou zrušit registraci jakéhokoli počítače registrovaného s technologií Autopilot ve svém nájemci pomocí konzole Intune. To lze provést bez ohledu na to, zda výrobce OEM nebo poskytovatel cloudových služeb společnosti Microsoft (například prodejce) zařízení zaregistrovali. Zatímco společnost Microsoft pracuje na tom, aby výrobci OEM mohli snáze rušit registraci vyrobených počítačů, zrušení registrace odstraní pouze registraci technologie Autopilot. Nedojde ke zrušení registrace zařízení ze služby Intune ani k odebrání objektu zařízení ze služby Azure AD, takže budete muset odstranit osamocené záznamy.

Po opravě počítače se tyto záznamy vytvoří znovu. To lze provést tak, že zaregistrujete zařízení pomocí hardwarového hashe a pomocí technologie Autopilot zaregistrujete zařízení s jeho novou identitou.

Zpět na začátek


Jak registrovat tuto novou základní desku pro použití s technologií Windows Autopilot?

Postupujte podle pokynů společnosti Microsoft a zaregistrujte opravenou desku pro jejich systém se správnou identitou Tento hypertextový odkaz vás zavede na webové stránky mimo společnost Dell Technologies. prostřednictvím služby Intune. Tento proces vyžaduje obnovení operačního systému a zaznamenání hashe hardwaru pomocí skriptu PowerShell. Záruční technici společnosti Dell pro vás nemohou zaznamenat hash hardwaru.

Registrace prostřednictvím hashe hardwaru se v tomto případě nejlépe provádí importem hashe hardwaru prostřednictvím vaší konzole Intune.

Zpět na začátek

其他信息

Doporučené články

Zde je několik doporučených článků týkajících se tohoto tématu, které by vás mohly zajímat.

文章属性


上次发布日期

18 4月 2024

版本

25

文章类型

Solution