跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Nastavení systému BIOS pro povolení spouštění PXE v noteboocích Dell Latitude

摘要: Tento článek slouží jako příručka ke konfiguraci nastavení systému BIOS, aby bylo možné v noteboocích Dell Latitude povolit spouštění PXE.

本文适用于   本文不适用于 

症状

Jak získat přístup do systému BIOS nebo rozhraní UEFI (známého také jako nastavení systému)?

Pokud chcete otevřít systém BIOS nebo rozhraní UEFI v počítači Dell, během spouštění několikrát stiskněte klávesu F2 na obrazovce s logem Dell.
Případně během spouštění několikrát stiskněte klávesu F12 na obrazovce s logem Dell a z nabídky vyberte možnost BIOS Setup nebo System Setup.

Jakmile se zobrazí obrazovka systému BIOS, upravte následující nastavení systému BIOS pro povolení spouštění PXE v noteboocích Latitude. V závislosti na používaném modelu se bude rozhraní systému BIOS v notebooku Latitude lišit.


POZNÁMKA: Ujistěte se, že jste si z webu podpory společnosti Dell stáhli a nainstalovali nejnovější aktualizaci systému BIOS dostupnou pro váš notebook Latitude z webové stránky Ovladače a soubory ke stažení v kategorii BIOS.

原因

Nejsou k dispozici žádné informace o příčině.

解决方案

Povolení spouštění PXE v systému BIOS pro notebooky Latitude 7x10 a 7x00

  1. Přejděte na položku General > Boot Sequence a povolte Správce spouštění systému Windows (obrázek 1).

    Sekvence spouštění notebooku Latitude
    Obrázek 1: Povolení možnosti Windows Boot Manager

  2. Přejděte do části General > Advanced Boot Options a v části (obrázek 2) vyberte možnost Enable UEFI Network Stack( Povolit síťový zásobník UEFI):

    Latitude Enable UEFI Network Stack
    Obrázek 2: Povolení možnosti UEFI Network Stack

  3. Vzhledem k tomu, že tyto novější modely notebooků Latitude nemají připojení NIC, zkontrolujte, zda v části System Configuration >USB Configuration (Obrázek 3) povolte možnost Enable USB Boot Support (Povolit podporu spouštění USB):

    Latitude Enable USB Boot Support
    Obrázek 3: Enable USB Boot Support

  4. V části System Configuration-Thunderbolt> Adapter Configuration (Obrázek 4) povolte možnost ThunderboltBoot Support a povolte moduly TBT (a PCIE behind TBT) před spuštěním(4) i v případě, že se nepřipojíte k dokovací stanici Thunderbolt:

    Latitude Enable Thunberbolt Boot Support
    Obrázek 4: Povolení možnosti Thunderbolt Boot Support

  5. V závislosti na konfiguraci serveru PXE může být nutné dočasně zakázat možnost Secure Boot Enable v části General-Secure> Boot-Secure> Boot Enable do dokončení nasazení bitové kopie (obrázek 5):

    Vypnutí funkce Secure Boot v notebooku Latitude
    Obrázek 5: Vypněte funkci Secure Boot

  6. V části Post Behavior je třeba funkci Fastboot nastavit na hodnotu Thorough (obrázek 6):

    Latitude Fastboot Thorough
    Obrázek 6: Nastavte možnost Fastboot na hodnotu Thorough

POZNÁMKA: Dokovací stanice Dell využívající ovladače Display-Link (například řady D6000 a D3100) neumožňují spouštění PXE. Ovladače pro tyto dokovací stanice se nenačtou v prostředí před spuštěním systému Windows. Přestože společnost Dell nedoporučuje spouštění PXE prostřednictvím připojení dokovací stanice, můžete tak učinit pomocí hardwarového klíče USB Type-C na Ethernet (například Dell SKU# 470-ABND) k dokončení spouštění PXE.

Povolení spouštění PXE v systému BIOS pro notebooky Latitude 7x20 a 7x30

  1. Vyberte možnost Connection a poté se ujistěte, že je možnost Enable UEFI Network Stack nastavena na hodnotu Enabled.

    Enable UEFI Network Stack v systému BIOS
    Obrázek 7: Enable UEFI Network Stack v systému BIOS

  2. Vyberte možnost Integrated Devices.
  3. Níže v části USB/Thunderbolt Configuration vyberte možnost Enable USB Boot Support.

    Enable USB and Thunderbolt Boot Support
    Obrázek 8: Enable USB and Thunderbolt Boot Support

  4. Zkontrolujte, zda je možnost Enable Thunderbolt Boot Support nastavena na hodnotu ON.
  5. Kliknutím na tlačítko Apply Changes uložíte změny.

其他信息

受影响的产品

7000 Series, Latitude 5300 2-in-1, Latitude 5300, Latitude 7300, Latitude 7400 2-in-1, Latitude 7400
文章属性
文章编号: 000131551
文章类型: Solution
上次修改时间: 16 5月 2023
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。