跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

How to boot to an external device using USB TYPE-C connection

摘要: BIOS settings to select to boot to an external device using USB TYPE-C connection for XPS, Precision, and Latitude laptops.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Follow the steps provided in this article to boot to an external device using USB TYPE-C connection for XPS, Precision, and Latitude laptops.

Cannot boot to an external USB-C Connected device.

XPS, Precision, and Latitude users may report that they are unable to boot to externally connected USB Type-C devices.

The computer may report a "Device not identified" error.

原因

The default specification bypasses the USB boot sequence to reduce the boot times in the default configuration. Due to this default configuration, the computer does not boot to the external device.

解决方案

Enable below two options to support boot from an external device.

  1. At boot, Press the F2 key (or alternately press the F12 key then select the option to enter the BIOS setup).
  2. In POST Behavior, Select - Fastboot the select the Thorough option (Figure 1):

    SLN301218_en_US__1THunderbolt-boot-2
    Figure 1: Select the Thorough setting for the Fastboot configuration in the BIOS  
  3. In System Configuration -Select USB/Thunderbolt Configuration -Enable Thunderbolt Boot Support (Figure 2):

    SLN301218_en_US__2THunderbolt-boot-1
    Figure 2: Enable Thunderbolt Boot Support under the USB/Thunderbolt Configuration settings in the BIOS
    Note: You may also need to check to Enable USB Boot Support to recognize the USB boot device.
  4. In the General Tab, Advanced Boot Configuration, check Enable Legacy Option ROMsEnable UEFI Network Stack if not already checked (Figure 3):
    SLN301218_en_US__4UEFI-5
    Figure 3: Enable UEFI Network Stack under the Advanced Boot Options settings in the BIOS
  5. Reboot the computer, the USB Type-C device should now appear in the boot options.

其他信息

Recommended Articles

Here are some recommended articles related to this topic that might be of interest to you.

受影响的产品

Latitude 7275, Precision 3520, Precision 5520, Precision 3510, Precision 5510, XPS 12 9250
文章属性
文章编号: 000131221
文章类型: Solution
上次修改时间: 26 9月 2024
版本:  8
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。