跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Alienware Digital Delivery 用户指南

摘要: 以下文章是 Alienware Digital Delivery 应用程序的用户指南。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

目录:

  1. Alienware Digital Delivery 是什么及其如何工作?
  2. 如何卸载或重新安装 Alienware Digital Delivery 应用程序和服务?
  3. 如何检索我的 Alienware Digital Delivery 软件、权限和/或许可证密钥?
  4. Alienware Digital Delivery 保修和许可
  5. 常见问题 (FAQ)
    1. 当我收到消息“There was a problem, Please reinstall”(出现问题,请重新安装)时,重新安装前是否有任何其他选项?
    2. 我收到消息“Alienware Digital Delivery has not been able to connect to the internet.Please make sure you are connected and try again”(Dell Digital Delivery 无法连接至互联网。请确保已连接,然后重试)
    3. Alienware Digital Delivery 无法连接至互联网
    4. 正在请求日志以便进行分析?
  6. 词汇表
  7. 软件供应商链接和文章
    1. Adobe
    2. Cyberlink
    3. McAfee
    4. Foxit
    5. 其他软件供应商
  8. Microsoft Office 链接和文章
  9. 故障处理帮助

Alienware Digital Delivery 是什么及其如何工作?

 

Alienware Digital Delivery 是一项服务,它使您可以在订购计算机时购买软件,然后在您收到计算机并连接到互联网后下载并安装软件。

受影响的产品:

  • 所有当前 Alienware 产品

Dell Digital Delivery 的工作方式如下:

在订购随计算机以数字方式交付的可选软件时,您不会收到这些数字实现的应用程序的物理介质(CD 或 DVD、纸质许可证密钥或打印文档)。

第一次打开新计算机电源时,将进行常规计算机设置,包括连接到互联网。

在将计算机连接至互联网后,您计算机上已安装的 Alienware Digital Delivery 应用程序将在操作系统激活后 30 分钟内自动运行。当 Alienware Digital Delivery 运行时,它将提醒您可以通过其下载并安装您可能已购买的任何软件。 

根据计算机上安装的 Microsoft Windows 的版本,您将看到两种可能的显示内容之一:

  • Windows 1709 版和先前的版本以及非 Windows 10 收到以下逐步指导:

    • 您将看到以下屏幕:

      开始屏幕

      图 1 Alienware Digital Delivery 的“Start”屏幕)

      • 您可以从以下选项中进行选择:Download NowRemind Me LaterDo Not Download

        如果您选择下载软件,则可以选择该软件,此操作将在选择框中打上复选标记。然后,您可以选择 Download Now。下载成功后,您将收到以下消息:

        Purchase Delivery

        图 2 Alienware Digital Delivery 的“Purchase Delivery”屏幕)

        如果您选择稍后下载,则在重新启动后或每隔 24 小时将会收到提醒,直至您完成下载为止。

        在您决定返回到下载屏幕之前,选择 Do Not Download 将结束该进程。通过在“开始”菜单中选择 Alienware Digital Delivery 应用程序,您可以返回到下载屏幕。

  • 如果计算机中具有 Windows 10 1803 版或更高版本的操作系统,则您将收到以下有关下载所购买软件的逐步指导。

    Dell Digital Delivery

    图 3 Alienware Dell Digital Delivery 屏幕)

    在 Digital Delivery 启动后,您将可以选择“立即下载”。此外,有多种方法可以暂停下载您的购买软件。

    “Snooze”屏幕

    图 4 Alienware 的“Snooze”屏幕)

    如果您选择“Snooze”,则下载通知的选项将在所选时间选项之后出现。如果您选择 Do Not Download,则不会下载软件。如果您改变主意,则可以随时手动启动 Alienware Digital Delivery 应用程序(在“开始”菜单中)。

    如果您单击 Download Now by opening the application,则在下载软件时,将会看到若干个选项:

    • 下载全部。
    • 查看兑换的软件的状态。
    • 单独兑换每个软件。
    • 查看许可证密钥编号。
    • 查看软件下载的历史记录。
    • 从“History”菜单重新安装软件。

    最初,应用程序将向您提供用于兑换软件的所有副本的选项。您只必须选择 Download All

    Download All

    图 5 Alienware 的“Download All”屏幕)

    将显示状态和进度条以供您查看。

    “Progress”屏幕

    图 6 Alienware 的“Progress”屏幕)

    SLN316032_en_US__8ADD_Available_Screen

    图 7 Alienware 的“Available”选项卡)

    如果您希望下载单个软件,选择 GET 将启动该进程。

    “Get”屏幕

    图 8 Alienware 的“Get”选项卡)

    您必须选择 Redeem software 选项。如果您有兴趣查看许可证密钥编号,那么在选择 GET 后,您将看到两个选项(“Redeem software”或“Copy License Key XXXX-XXXX-XXXX-XXXX”),在此情况下,您将看到许可证密钥。

    Alienware 的“Redeem”选项

    图 9 Alienware 的“Redeem”选项)

    您可以随时使用 Alienware Digital Delivery 中的“History”选项卡查看下载的软件的历史记录:

    “History”屏幕

    图 10 Alienware 的“History”选项卡)

    在“History”选项卡中,您可以重新安装软件。选择已安装选项的向下箭头可再次安装软件。

    再次安装

    图 11 Alienware 的“Install Again”选项)

    当安装完成后,Alienware Digital Delivery 会通知您。如果需要重新启动计算机,系统会提醒您这样做。安装完成后,可以在“开始”菜单或“所有程序”(Windows 7 和 8)或 Windows 11 和 Windows 10 的“应用程序和功能”中找到已安装的程序。


返回页首

原因

如何卸载或重新安装 Alienware Digital Delivery 应用程序和服务?

 

对于 Windows 7 和 8,要卸载 Alienware Digital Delivery,请转至控制面板,然后选择程序和功能。对于 Windows 11 和 Windows 10,选择 Alienware Digital Delivery,然后按照计算机的说明删除和卸载程序。

要重新安装 Alienware Digital Delivery:

非 UWP(通用 Windows 平台):戴尔支持

UWP:转至 Windows 应用商店

 


返回页首


如何检索我的 Alienware Digital Delivery 软件、权限和/或许可证密钥?

 

非 UWP:戴尔支持

UWP:从“History”选项卡

“History”屏幕

图 10 Alienware 的“History”选项卡)


返回页首


Alienware Digital Delivery 保修和许可

 

许可证(和下载)的权限可保留 8 年或 10 次下载,并且与硬件保修无关。

重置 Dell Digital Delivery 客户端并收集日志(Windows 7 至 Windows 10 1803 版)。

DDDFixIt 工具

上述 DDDFixIt 工具将重置 Dell Digital Delivery 应用程序,并将日志存放在桌面上的 DDDFixIt 文件夹。

内部重置

如果您可以在计算机上启动 Dell Digital Delivery,则可以通过单击“Options”(齿轮图标)和“Reset Settings”在内部重置它。

对于 Windows 10(1803 版及更高版本),您可以在“General”选项卡中进行重置。

常规选项卡

图 12 Alienware 的“General”选项卡)

如果更换系统,Alienware Digital Delivery 的权限将被转移到新的服务编号。

 


返回页首

解决方案

常见问题 (FAQ)

 

  1. 您可以尝试从 Alienware Digital Delivery 重新安装软件。单击该应用程序列表右侧的“信息”图标并选择“Install this application again”。

  2. 如果该操作不成功,您可以通过单击“Options”(齿轮图标)和“Reset Settings”来重置 Alienware 数字交付的应用程序。

  3. 如果这样不成功,您可以尝试手动安装软件。通过单击桌面底部的文件夹打开“Windows 资源管理器”窗口,并导航到C:\ProgramData\Dell\DigitalDelivery\Downloads\Software

  1. 关闭 Alienware Digital Delivery 应用程序。

  2. 启动互联网浏览器(例如,Internet Explorer),然后尝试导航至任何网站:

    • 如果成功,则再次启动 Alienware Digital Delivery 应用程序。

    • 如果您无法导航到网站,请单击 开始 > 控制面板 > 网络和共享中心 ,然后选择 设置新连接或网络 。按照说明操作并在连接到互联网后,再次启动 Alienware Digital Delivery 应用程序。

您应遵循以下步骤操作来解决问题:

  1. 检查您的防火墙设置,根据需要进行调整。

  2. 通过连接到另一个安全的网站验证您的互联网连接,例如:

  3. 如果可以正常连接,请尝试连接到:

  4. 如果此链接显示安全登录提示,请再次尝试连接到Digital Delivery。如果您未看到此提示或者您仍然无法连接到 Digital Delivery,则您的防火墙设置可能需要调整,或戴尔后端可能已关闭。

  5. 在这些情况下,戴尔技术支持可以通过查看您的主要客户端日志文件来提供一些建议:

    • C:\ProgramData\Dell\Digital Delivery\Logs\Service.Log。

  6. 重置 ADD(图 3)。

  7. 卸载然后从“Drivers and Downloads”网站重新安装 ADD。

提醒:对于非 UWP Windows 10 系统,DDDFixIT.exe 是可下载的工具,它尝试解决任何问题,并安装最新版本的 DDD 应用程序。

日志文件位于 C:\ProgramData\Dell\Digital Delivery\Logs


返回页首


词汇表

表 1:词汇表
术语 定义 描述
  Alienware Digital Delivery 一种服务,用于下载和安装已购买或随计算机提供的软件。
  Cirrus  
DDD Dell Digital Delivery 一种服务,用于下载和安装已购买或随计算机提供的软件。
如何访问 Dell Digital Locker
DDL Dell Digital Locker 管理已购买的软件产品的单一目的地:
常见问题
如何访问您的 Dell Digital Locker
  戴尔下载中心 戴尔提供用于下载 BIOS、驱动程序和软件应用程序的不同来源。重新安装您的软件,或获取您购买的最后一个软件。
戴尔下载中心
DEE 数字权限引擎 一种引擎,用于处理许可证检索请求,触发 LKM 以生成许可证密钥。
  权限  
  密钥  
LKM 许可证密钥管理器 许可证密钥管理器 (LKM),可帮助管理用于采购、分配、库存管理、返回、帐户对帐和审核的数字产品密钥 (DPK)。
 


返回页首


软件供应商链接和文章


返回页首


Microsoft Office 链接和文章

Microsoft Office:

SnP

您可以通过以下链接查看戴尔提供的第三方软件:

或者,也可以从主站点遵循以下路径进行操作:

  • 戴尔商店> 适用于家庭 > 附件 > 软件 > 业务和办公室 > 应用程序 >

文章

表 2:文章
标题和链接
手动跟踪您的 Microsoft Office 2016 许可证
使用 Microsoft Office 365 支持和恢复帮助来修复 Outlook 和 Office 365 问题 此超链接会将您带往 Dell Technologies 之外的网站。
 


返回页首


故障处理帮助

文章


返回页首

受影响的产品

Alienware
文章属性
文章编号: 000130923
文章类型: Solution
上次修改时间: 11 1月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。