跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Guia do usuário do Alienware Digital Delivery

摘要: O artigo a seguir é um guia do usuário para o aplicativo Alienware Digital Delivery.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Sumário:

  1. O que é o Alienware Digital Delivery e como ele funciona?
  2. Como desinstalar ou reinstalar o aplicativo e serviço Alienware Digital Delivery?
  3. Como recuperar meu software, direito e/ou chave de licença do Alienware Digital Delivery?
  4. Garantia e licenciamento do Alienware Digital Delivery
  5. Perguntas frequentes (FAQ)
    1. Quando recebo a mensagem "Houve um problema. Reinstale", existem outras opções antes de reinstalar?
    2. Recebo a mensagem, "O Alienware Digital Delivery não conseguiu se conectar à Internet. Verifique a conexão e tente novamente"
    3. O Alienware Digital Delivery não conseguiu se conectar à Internet
    4. Os registros estão sendo solicitados para que a análise seja feita?
  6. Glossário
  7. Links e artigos de fornecedores de software
    1. Adobe
    2. Cyberlink
    3. McAfee
    4. Foxit
    5. Vários outros fornecedores de software
  8. Links e artigos do Microsoft Office
  9. Ajuda com a solução de problemas

O que é o Alienware Digital Delivery e como ele funciona?

 

O Alienware Digital Delivery é um serviço que permite a compra de software no momento em que o pedido do computador é feito. Você pode fazer download e instalá-lo assim que receber o computador e se conectar à Internet.

Produtos afetados:

  • Todos os produtos Alienware atuais

Veja como ele funciona:

Ao solicitar o software opcional para ser fornecido digitalmente com o computador, você não recebe mídias físicas (CDs ou DVDs, chaves de licença ou documentação impressa) desses aplicativos fornecidos digitalmente.

Ao ligar o novo computador pela primeira vez, você será guiado pelo processo de configuração normal do computador, incluindo a conexão com a Internet.

Após conectar o computador à Internet. O aplicativo Alienware Digital Delivery que já está instalado em seu computador será executado automaticamente dentro de 30 minutos após a ativação do sistema operacional. Quando o Alienware Digital Delivery for executado, ele o alertará que está pronto para fazer download e instalar qualquer software que você tenha adquirido. 

Será exibida uma das duas telas possíveis, dependendo da versão do Microsoft Windows instalada no computador:

  • O Windows versão 1709 e as versões anteriores, juntamente com versões diferentes do Windows 10, recebem o seguinte passo a passo:

    • A tela a seguir é exibida:

      Tela inicial

      (Figura 1: tela inicial do Alienware Digital Delivery)

      • Você pode selecionar uma das opções: Fazer download agora, Lembrar mais tarde ou Não fazer download.

        Se você optar por fazer download do software, será possível selecionar o software, o que colocará uma marca de verificação na caixa de seleção. Em seguida, selecione Fazer download agora. Após o download bem-sucedido, você receberá a seguinte mensagem:

        Entrega da compra

        (Figura 2: tela de entrega da compra do Alienware Digital Delivery)

        Se você selecionar Fazer download depois, receberá um lembrete após a reinicialização ou a cada 24 horas até concluir o download.

        Selecionar Não fazer download encerra o processo até que você decida retornar à tela de download. Para retornar à tela de download, selecione o aplicativo Alienware Digital Delivery no menu Iniciar.

  • Se o seu computador tiver um sistema operacional Windows 10 versão 1803 ou mais recente, você recebe o seguinte procedimento passo a passo para fazer o download do software adquirido.

    Dell Digital Delivery

    (Figura 3: tela do Alienware Dell Digital Delivery)

    No momento em que o Alienware Digital Delivery é iniciado, você tem pode escolher a opção Download Now. Como alternativa, há várias opções para adiar o download de suas compras.

    Tela de adiamento

    (Figura 4: tela de adiamento do Alienware)

    Se você escolher Adiar, a opção de aviso de download será exibida após a opção de hora selecionada. Se você escolher Não fazer download, não ocorrerá o download do software. Se mudar de ideia, você poderá iniciar o aplicativo Alienware Digital Delivery manualmente a qualquer momento (no menu Iniciar).

    Se você clicar em Fazer download agora ao abrir o aplicativo, verá várias opções enquanto faz o download do software:

    • Fazer download de tudo.
    • Verificar o status do software resgatado.
    • Resgatar cada software individualmente.
    • Verificar o número da chave de licença.
    • Verificar o histórico dos seus downloads de software.
    • Reinstalar o software no menu de histórico.

    Inicialmente, o aplicativo apresenta a você a opção de resgatar todas as cópias do software. Você só precisa selecionar Fazer download de tudo.

    Fazer download de tudo

    (Figura 5: tela Fazer download de tudo do Alienware)

    O status é exibido com uma barra de progresso para que você possa conferir.

    Tela de andamento

    (Figura 6: tela de progresso do Alienware)

    SLN316032_en_US__8ADD_Available_Screen

    (Figura 7: guia Disponível do Alienware)

    Se você preferir fazer download de um software individual, selecionar DOWNLOAD iniciará o processo.

    Tela Download

    (Figura 8: opção Download do Alienware)

    Selecione a opção Resgatar software. Deseja visualizar o número da chave de licença? Após selecionar DOWNLOAD, serão exibidas duas opções (Redeem software ou Copy License Key XXXX-XXXX-XXXX-XXXX). Em ambos os casos, você verá a sua chave de licença.

    Opção de resgate do Alienware

    (Figura 9: opção de resgate do Alienware)

    A qualquer momento, você pode verificar o histórico do software baixado na guia Histórico no Alienware Digital Delivery:

    Tela Histórico

    (Figura 10: guia Histórico do Alienware)

    Na guia History, você tem a opção de reinstalar o software. Selecionar a seta para baixo da seleção Installed permite instalar o software novamente.

    Instalar novamente

    (Figura 11: opção Instalar novamente do Alienware)

    O Alienware Digital Delivery informa quando a instalação está concluída. Se for necessário reiniciar o computador, você será solicitado a fazê-lo. Depois de concluir a instalação, os programas instalados poderão ser encontrados no menu Iniciar, em Todos os programas (Windows 8 e 7) ou em Aplicativos e recursos (Windows 11 e Windows 10).


Voltar ao início

原因

Como desinstalar ou reinstalar o aplicativo e serviço Alienware Digital Delivery?

 

Para desinstalar o Alienware Digital Delivery no Windows 8 e 7, acesse o Painel de Controle e selecione Programas e Recursos. Selecione Alienware Digital Delivery e siga as instruções do computador para remover e desinstalar o programa para Windows 11 e Windows 10).

Para reinstalar o Alienware Digital Delivery:

Não UWP (Universal Windows Platform, Plataforma Universal do Windows): Suporte Dell

UWP: Vá para a Windows Store

 


Voltar ao início


Como recuperar meu software, direito e/ou chave de licença do Alienware Digital Delivery?

 

Não UWP: Suporte Dell

UWP: Na guia Histórico

Tela Histórico

(Figura 10: guia Histórico do Alienware)


Voltar ao início


Garantia e licenciamento do Alienware Digital Delivery

 

O direito à licença (e ao download) fica disponível por oito anos, ou dez downloads, e não está relacionado à garantia de hardware.

Como redefinir o client do Dell Digital Delivery e coletar registros (Windows 7 até o Windows 10 versão 1803).

Ferramenta DDDFixIt

A ferramenta DDDFixIt descrita acima redefine o aplicativo Dell Digital Delivery e depositará os registros em uma pasta DDDFixIt na área de trabalho.

Redefinição interna

Se for possível iniciar o Dell Digital Delivery em sua máquina, ele poderá ser redefinido internamente ao clicar em Opções (o ícone de engrenagem) e Redefinir configurações.

Para o Windows 10 (versão 1803 e mais recente), você pode redefinir na guia Geral.

Guia General

(Figura 12: guia Geral do Alienware)

No caso de uma troca de sistema, o direito ao Alienware Digital Delivery será transferido para a nova etiqueta de serviço.

 


Voltar ao início

解决方案

Perguntas frequentes (FAQ)

 

  1. Você pode tentar reinstalar o software no Alienware Digital Delivery. Clique no ícone de informações à direita da listagem do aplicativo escolha a opção de instalar o aplicativo novamente.

  2. Se esse procedimento não for bem-sucedido, você poderá redefinir o aplicativo Alienware Digitally Delivered ao clicar em Opções (o ícone de engrenagem) e em Redefinir configurações.

  3. Se essa ação não for bem-sucedida, você poderá tentar instalar o software manualmente. Abra uma janela do Windows Explorer clicando na pasta na parte inferior da área de trabalho e acesse C:\ProgramData\Dell\DigitalDelivery\Downloads\Software.

  1. Feche o aplicativo Alienware Digital Delivery.

  2. Abra um navegador de Internet, como o Internet Explorer, e tente acessar qualquer site:

    • Se você conseguir, inicie o aplicativo Alienware Digital Delivery novamente.

    • Se você não conseguir navegar até um site, clique em Iniciar >> Painel de controle Rede e Centro de compartilhamento e selecione Configurar uma nova conexão ou rede. Siga as instruções e, assim que estiver conectado à Internet, inicie o aplicativo Alienware Digital Delivery novamente.

Siga estas etapas para resolver o problema:

  1. Verifique suas configurações do firewall e, se necessário, ajuste-as.

  2. Verifique sua conexão com a Internet conectando-se a outro site seguro, como:

  3. Se isso funcionar, tente se conectar a:

  4. Se essa ação gerar um prompt seguro de login, tente se conectar ao Dell Digital Delivery novamente. E se esse prompt não for exibido ou se você ainda não conseguir se conectar ao Digital Delivery? Talvez seja necessário ajustar as configurações de firewall, ou o back-end da Dell pode estar inativo.

  5. O suporte técnico da Dell pode dar algumas sugestões de resolução nesses casos ao examinar os principais arquivos de registro dos seus clientes:

    • C:\ProgramData\Dell\Digital Delivery\Logs\Service.Log.

  6. Opção Reset ADD (Figura 3).

  7. Desinstale e reinstale o ADD pelo site Drivers e downloads.

Nota: Para sistemas Windows 10 sem UWP, a DDDFixIT.exe é uma ferramenta para download que tenta resolver qualquer problema e instalar a versão mais recente do aplicativo DDD.

Os arquivos de registro estão localizados em C:\ProgramData\Dell\Digital Delivery\Logs.


Voltar ao início


Glossário

Tabela 1: Glossário
Termo Definição Descrição
  Alienware Digital Delivery Serviço para download e instalação de software adquirido ou fornecido com o computador.
  Cirrus  
DDD Dell Digital Delivery Serviço para download e instalação de software adquirido ou fornecido com o computador.
Como acessar o Dell Digital Locker
DDL Dell Digital Locker Destino único para gerenciar produtos de software COMPRADOS:
Perguntas frequentes
Como acessar seu Dell Digital Locker
  Download Center da Dell A Dell oferece diferentes fontes para fazer download de BIOS, drivers e aplicativos de software. Reinstale seu software ou faça download do software mais recente que você comprou.
Download Center da Dell
DEE Mecanismo de direito digital Mecanismo para processar a solicitação de recuperação de licença e acionar o LKM para gerar a chave de licença.
  Direito  
  Teclas  
LKM Gerenciador de chave de licença O Gerenciador de chave de licença (LKM) ajuda no gerenciamento de chaves de produtos digitais (DPKs) para aquisição, alocação, gerenciamento de inventário, devoluções, reconciliação de contas e auditorias.
 


Voltar ao início


Links e artigos de fornecedores de software


Voltar ao início


Links e artigos do Microsoft Office

Microsoft Office:

SnP

Você pode verificar o software de terceiro disponível na Dell pelo link a seguir:

Como alternativa, você pode seguir esse caminho pelo site principal:

  • >Loja da Dell Para acessórios domésticos >> Software Aplicativos > empresariais e do Office > Office>

Artigos

Tabela 2: Artigos
Título e link
Monitore manualmente suas licenças do Microsoft Office 2016
Corrija os problemas do Outlook e do Office 365 com o Assistente de Recuperação e Suporte da Microsoft para o Office 365 Esse hiperlink direcionará você para um site fora da Dell Technologies.
 


Voltar ao início


Ajuda com a solução de problemas

Artigos


Voltar ao início

受影响的产品

Alienware
文章属性
文章编号: 000130923
文章类型: Solution
上次修改时间: 11 1月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。