跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Guide de l’utilisateur Alienware Digital Delivery

摘要: L’article suivant fournit un guide de l’utilisateur pour l’application Alienware Digital Delivery.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Sommaire :

  1. Qu’est-ce que Alienware Digital Delivery et comment fonctionne-t-il ?
  2. Comment puis-je désinstaller ou réinstaller l’application et le service Alienware Digital Delivery ?
  3. Comment puis-je récupérer mon logiciel, mes droits et/ou ma clé de licence Alienware Digital Delivery ?
  4. Garantie et licences Alienware Digital Delivery
  5. Forum aux questions
    1. Lorsque je reçois le message « There was a problem, Please reinstall », existe-t-il d’autres options avant la réinstallation ?
    2. Je reçois le message « Alienware Digital Delivery has not been able to connect to the Internet. Please make sure you are connected and try again »
    3. Alienware Digital Delivery n’a pas pu se connecter à Internet
    4. Des journaux sont-ils demandés pour que l’analyse puisse être effectuée ?
  6. Glossaire
  7. Liens et articles vers les fournisseurs de logiciels
    1. Adobe
    2. Cyberlink
    3. McAfee
    4. Foxit
    5. Autres fournisseurs de logiciels
  8. Liens et articles vers Microsoft Office
  9. Aide sur le dépannage

Qu’est-ce que Alienware Digital Delivery et comment fonctionne-t-il ?

 

Alienware Digital Service est un service qui vous permet d’acheter des logiciels au moment de la commande de votre ordinateur. Vous pouvez le télécharger et l’installer une fois que vous avez reçu votre ordinateur et que vous êtes connecté à Internet.

Produits concernés :

  • Tous les produits Alienware actuels

Voici comment cela fonctionne :

Lorsque vous commandez un logiciel en option qui doit être livré en version numérique avec votre ordinateur. Vous ne recevez aucun support physique (CD, DVD, clé de licence « papier » ou documentation imprimée) pour ces applications dématérialisées.

Lorsque votre nouvel ordinateur est mis sous tension pour la première fois, vous êtes guidé tout au long de la configuration normale de l’ordinateur, y compris pour la connexion à Internet.

Une fois que vous avez connecté votre ordinateur à Internet, l’application Alienware Digital Delivery déjà installée sur votre ordinateur s’exécute automatiquement dans les 30 minutes suivant l’activation du système d’exploitation. Lorsque l’application Alienware Digital Delivery s’exécute, elle vous avertit qu’elle est prête à télécharger et à installer les logiciels que vous avez achetés. 

Vous êtes alors invité à choisir l’un des deux affichages possibles en fonction de la version de Microsoft Windows installée sur votre ordinateur :

  • La version 1709 de Windows et les versions précédentes, ainsi que les systèmes d’exploitation autres que Windows 10, reçoivent la procédure pas-à-pas suivante :

    • L’écran suivant s’affiche :

      Écran de démarrage

      (Figure 1 : Écran de démarrage - Alienware Digital Delivery)

      • Vous pouvez sélectionner les options suivantes : Télécharger maintenant, Me rappeler plus tard ou Ne pas télécharger.

        Si vous choisissez de télécharger votre logiciel, il vous suffit de cocher la case correspondante. Sélectionnez ensuite Download Now. Une fois le téléchargement effectué, le message suivant s’affiche :

        Livraison de l’achat

        (Figure 2 : Écran Livraison de l’achat - Alienware Digital Delivery)

        Si vous choisissez d’effectuer le téléchargement plus tard, vous recevez un rappel après le redémarrage ou toutes les 24 heures jusqu’à ce que vous effectuiez le téléchargement.

        Si vous sélectionnez l’option Do Not Download, le processus s’arrête jusqu’à ce que vous décidiez de revenir à l’écran de téléchargement. Vous pouvez revenir à l’écran de téléchargement en sélectionnant l’application Alienware Digital Delivery dans le menu Démarrer.

  • Si votre ordinateur est équipé du système d’exploitation Windows 10 version 1803 ou supérieure, vous recevez la procédure suivante pour télécharger votre logiciel acheté.

    Dell Digital Delivery

    (Figure 3 : Écran Alienware Dell Digital Delivery)

    Au moment de l’exécution de l’application Alienware Digital Delivery, vous pouvez choisir l’option Download Now. Il existe également différentes options permettant d’activer le téléchargement de vos achats.

    Écran de suspension du téléchargement

    (Figure 4 : Écran de suspension du téléchargement - Alienware Digital Delivery)

    Si vous choisissez de suspendre le téléchargement, l’avis d’option de téléchargement s’affiche après l’option de l’heure sélectionnée. Si vous sélectionnez l’option Do Not Download, votre logiciel n’est pas téléchargé. Si vous changez d’avis, vous pouvez lancer l’application Alienware Digital Delivery manuellement à tout moment (menu Démarrer).

    Si vous cliquez sur Download Now by opening the application, vous disposez de plusieurs options de téléchargement du logiciel :

    • Télécharger tout.
    • Examiner l’état du logiciel activé.
    • Activer chaque logiciel individuellement.
    • Vérifier le numéro de votre clé de licence.
    • Consulter l’historique de vos téléchargements de logiciels.
    • Réinstaller le logiciel à partir du menu d’historique.

    Initialement, l’application offre la possibilité d’activer toutes les copies du logiciel. Pour cela, il vous suffit de sélectionner l’option Download All.

    Télécharger tout

    (Figure 5 : Écran Download All - Alienware Digital Delivery)

    L’état s’affiche avec une barre de progression.

    Écran de progression

    (Figure 6 : Écran de progression - Alienware Digital Delivery)

    SLN316032_en_US__8ADD_Available_Screen

    (Figure 7 : Onglet Alienware Digital Delivery disponible)

    Si vous préférez télécharger un seul logiciel, sélectionnez GET pour démarrer le processus

    Écran Get

    (Figure 8 : Obtenir Alienware Digital Delivery)

    Vous devez sélectionner l’option Redeem software. Vous souhaitez vérifier le numéro de votre clé de licence ? Après avoir sélectionné GET, deux options s’offrent à vous (Redeem software ou Copy License Key XXXX-XXXX-XXXX-XXXX), auquel cas votre numéro de clé de licence s’affiche.

    Activation d’Alienware

    (Figure 9 : Activation d’Alienware)

    À tout moment, vous pouvez consulter l’historique des logiciels que vous avez téléchargés via l’onglet d’historique d’Alienware Digital Delivery :

    Écran Historique

    (Figure 10 : Onglet d’historique - Alienware Digital Delivery)

    Sous l’onglet History, vous pouvez réinstaller votre logiciel. Sélectionnez la flèche vers le bas sous l’option Installed pour réinstaller votre logiciel.

    Réinstaller

    (Figure 11 : Réinstaller Alienware Digital Delivery)

    Alienware Digital Delivery vous informe lorsque l’installation est terminée. Si un redémarrage de l’ordinateur est nécessaire, vous recevrez une invite. Une fois l’installation terminée, les programmes installés se trouvent dans le menu Démarrer ou Tous les programmes (Windows 8 et 7) ou dans Applications et fonctionnalités (Windows 11 et Windows 10).


Retour au début

原因

Comment puis-je désinstaller ou réinstaller l’application et le service Alienware Digital Delivery ?

 

Pour désinstaller Alienware Digital Delivery pour Windows 8 et 7, accédez au Panneau de configuration et sélectionnez Programmes et fonctionnalités. Sélectionnez Alienware Digital Delivery et suivez les instructions de l’ordinateur pour supprimer et désinstaller le programme (Windows 11 et Windows 10).

Pour réinstaller Alienware Digital Delivery :

Plates-formes non-UWP (Universal Windows Platform) : Le site de support technique Dell

UWP : accédez au Windows Store

 


Retour au début


Comment puis-je récupérer mon logiciel, mes droits et/ou ma clé de licence Alienware Digital Delivery ?

 

Plates-formes non-UWP : Le site de support technique Dell

UWP : sous l’onglet Historique

Écran Historique

(Figure 10 : Onglet d’historique - Alienware Digital Delivery)


Retour au début


Garantie et licences Alienware Digital Delivery

 

Les droits de licence (et de téléchargement) sont disponibles pendant 8 ans ou 10 téléchargements et ne sont pas lié à la garantie matérielle.

Réinitialisation de Dell Digital Delivery Client et collecte des journaux (de Windows 7 à Windows 10 version 1803).

Outil DDDFixIt

L’outil DDDFixIt décrit ci-dessus permet de réinitialiser l’application Dell Digital Delivery et de déposer les journaux dans un dossier DDDFixIt de votre bureau.

Réinitialisation interne

Si Dell Digital Delivery peut être lancé sur votre machine, il peut être réinitialisé en interne en cliquant sur Options (icône d’engrenage) et Reset Settings.

Pour Windows 10 (version 1803 et versions ultérieures), vous pouvez procéder à la réinitialisation sous l’onglet Général.

Onglet Général

(Figure 12 : Onglet Général - Alienware Digital Delivery)

Dans le cas d’un échange de systèmes, les droits pour Alienware Digital Delivery est transféré vers le nouveau numéro de série.

 


Retour au début

解决方案

Forum aux questions

 

  1. Vous pouvez tenter de réinstaller le logiciel à partir de l’application Alienware Digital Delivery. Cliquez sur l’icône d’information en regard de l’application à droite de la liste et choisissez l’option Install this application again.

  2. En cas d’échec, vous pouvez réinitialiser l’application Alienware Digitally Delivered en cliquant sur Options (icône d’engrenage), puis Reset Settings.

  3. Si cela ne réussit pas, vous pouvez tenter d’installer manuellement le logiciel. Ouvrez une fenêtre de l’Explorateur Windows en cliquant sur le dossier situé en bas de la fenêtre de votre Bureau et accédez à C:\ProgramData\Dell\DigitalDelivery\Downloads\Software.

  1. Fermez l’application Alienware Digital Delivery.

  2. Ouvrez un navigateur Web tel qu’Internet Explorer et tentez d’accéder à un site Web :

    • Si vous y parvenez, redémarrez l’application Alienware Digital Delivery.

    • Si vous n’avez pas pu accéder à un site Web, cliquez sur Démarrer > Panneau > de configuration Centre Réseau et partage, puis sélectionnez Configurer une nouvelle connexion ou un nouveau réseau. Suivez les instructions, puis, une fois connecté à Internet, redémarrez l’application Alienware Digital Delivery.

Pour résoudre le problème, procédez comme suit :

  1. Vérifiez vos paramètres de pare-feu et réglez-les si nécessaire.

  2. Vérifiez votre connexion Internet en vous connectant à un autre site Web sécurisé, tel que :

  3. Si cela fonctionne, essayez de vous connecter à :

  4. Si cette opération fait apparaître une invite de connexion sécurisée, réessayez de vous connecter à Digital Delivery. Vous ne voyez pas ce message ou vous ne parvenez toujours pas à vous connecter à Digital Delivery ? Vous devez peut-être ajuster les paramètres de votre pare-feu. Le problème peut aussi être dû à une panne du back-end Dell.

  5. Le cas échéant, le support technique Dell peut vous suggérer des résolutions en examinant vos principaux fichiers journaux clients :

    • C:\ProgramData\Dell\Digital Delivery\Logs\Service.Log.

  6. Réinitialisez Alienware Digital Delivery (Figure 3).

  7. Désinstallez et réinstallez ADD à partir du site Web Pilotes et téléchargements.

Remarque : pour les systèmes Windows 10 non-UWP, DDDFixIT.exe est un outil téléchargeable qui tente de résoudre les éventuels problèmes et d’installer la dernière version de l’application DDD.

Les fichiers journaux se trouvent dans le répertoire C:\ProgramData\Dell\Digital Delivery\Logs.


Retour au début


Glossaire

Tableau 1 : Glossaire
Terme Définition Description
  Alienware Digital Delivery Service de téléchargement et d’installation de logiciels achetés ou livrés avec votre ordinateur.
  Cirrus  
DDD Dell Digital Delivery Service de téléchargement et d’installation de logiciels achetés ou livrés avec votre ordinateur.
Comment accéder à votre compte Dell Digital Locker
DDL Dell Digital Locker Destination unique pour la gestion des produits logiciels ACHETÉS :
Questions fréquentes
Comment accéder à votre compte Dell Digital Locker
  Centre de téléchargement Dell Dell propose différentes sources de téléchargement du BIOS, des pilotes et des applications logicielles. Réinstallez votre logiciel ou téléchargez le dernier logiciel que vous avez acheté.
Centre de téléchargement Dell
DEE Digital Entitlement Engine Moteur de traitement de la demande de récupération de licence. Déclenchez LKM pour générer la clé de licence.
  Droits  
  Clés  
LKM License Key Manager LKM, ou Gestionnaire de clés de licence, facilite la gestion des clés de produit numérique (DPK) pour l’approvisionnement, l’allocation, la gestion de l’inventaire, les retours, le rapprochement de comptes et les audits.
 


Retour au début


Liens et articles vers les fournisseurs de logiciels


Retour au début


Liens vers Microsoft Office et article

Microsoft Office :

SnP

Vous pouvez consulter les logiciels tiers disponibles auprès de Dell en cliquant sur le lien suivant :

Vous pouvez également suivre ce chemin d’accès à partir du site principal :

  • Boutique> Dell Pour les > logiciels d’accessoires domestiques >> , applications d’entreprise et Office > Office >

Articles

Tableau 2 : Articles
Titre et lien
Effectuer le suivi manuel de vos licences Microsoft Office 2016
Corriger les problèmes d’Outlook et Office 365 avec l’Assistant Support et récupération de Microsoft pour Office 365 Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.
 


Retour au début


Aide sur le dépannage

Articles


Retour au début

受影响的产品

Alienware
文章属性
文章编号: 000130923
文章类型: Solution
上次修改时间: 11 1月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。