跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Alienware Digital Delivery 使用者指南

摘要: 下列文章是 Alienware Digital Delivery 應用程式的使用者指南。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

目錄:

  1. 什麼是 Alienware Digital Delivery 以及它的運作方式?
  2. 如何解除安裝或重新安裝 Alienware Digital Delivery 應用程式和服務?
  3. 如何擷取我的 Alienware Digital Delivery 軟體、權益和/或授權金鑰?
  4. Alienware Digital Delivery 保固和授權
  5. 常見問答集 (FAQ)
    1. 當我收到「發生問題,請重新安裝」訊息時,在重新安裝之前是否有任何其他選項?
    2. 我收到訊息,內容寫著「Alienware Digital Delivery 無法連線至網際網路。請確定您已連線,然後再試一次」
    3. Alienware Digital Delivery 無法連線至網際網路
    4. 系統要求提供記錄,以便進行分析嗎?
  6. 詞彙表
  7. 軟體廠商連結和文章
    1. Adobe
    2. Cyberlink
    3. McAfee
    4. Foxit
    5. 其他軟體廠商
  8. Microsoft Office 連結和文章
  9. 故障診斷說明

什麼是 Alienware Digital Delivery 以及它的運作方式?

 

Alienware Digital Delivery 是一項可讓您在訂購電腦時購買軟體的服務。您在收到電腦並連線至網際網路後,便可將其下載並安裝。

受影響的產品:

  • 所有目前 Alienware 產品

以下是它的運作方式:

當您訂購選用軟體以數位方式交付電腦時。您不會收到這些數位履行應用程式的實體媒體 (CD 或 DVD、書面授權金鑰或是印刷文件)。

當您的新電腦第一次開機時,系統會逐步解說一般電腦設定,包括連線至網際網路。

將電腦連線至網際網路後。已安裝在電腦上的 Alienware Digital Delivery 應用程式會在作業系統啟用後 30 分鐘內自動執行。Alienware Digital Delivery 執行時,會提醒您已準備好下載及安裝任何您可能已購買的軟體。 

視安裝在電腦上的 Microsoft Windows 版本而定,您會看到兩個可能的顯示器其中一個:

  • Windows 版本 1709 和先前版本以及非 Windows 10 會收到下列逐步說明:

    • 您會看到下列畫面:

      開始畫面

      (圖 1 Alienware Digital Delivery 開始畫面)

      • 您可以從下列選項中選取:立即下載稍後提醒我不要下載

        如果您選擇下載軟體,您可以選取該軟體,這會在選取方塊中放入核取記號。接著您可以選取立即下載。下載後,您會在下載成功時收到以下訊息:

        購買交付

        (圖 2 Alienware Digital Delivery 購買交付畫面)

        如果您選取的是稍後再下載,您會在重新開機後或每 24 小時收到提醒,直到您完成下載為止。

        選取不要下載會結束此程序,直到您決定返回下載畫面為止。您可以在「開始」功能表中選取 Alienware Digital Delivery 應用程式,以返回下載畫面。

  • 如果您的電腦擁有作業系統 Windows 10 版本 1803 或更新版本,則您會收到下列逐步說明以供下載所購買軟體。

    Dell Digital Delivery

    (圖 3 Alienware Dell Digital Delivery 畫面)

    在 Alienware Digital Delivery 推出時,您可以選擇「立即下載」。或者,也有各種選項可延遲下載您的購買。

    延遲畫面

    (圖 4 Alienware 延遲畫面)

    如果您選擇「延遲」,下載通知的選項會在選取的時間選項後出現。如果您選擇不要下載,則不會下載軟體。如果您改變主意,您隨時可以 (在開始功能表) 手動啟動 Alienware Digital Delivery 應用程式。

    如果您按一下開啟應用程式以立即下載,下載軟體時會顯示幾個選項:

    • 全部下載。
    • 檢閱已兌換軟體的狀態。
    • 個別兌換每個軟體。
    • 檢閱您的授權金鑰編號。
    • 檢閱您的軟體下載歷程記錄。
    • 從歷程記錄功能表重新安裝軟體。

    一開始,應用程式會提供您兌換軟體所有副本的選項。您只能選取全部下載

    全部下載

    (圖 5 Alienware 全部下載畫面)

    狀態隨即顯示進度列,以供您檢閱。

    進度畫面

    (圖 6 Alienware 進度畫面)

    SLN316032_en_US__8ADD_Available_Screen

    (圖 7 Alienware 可用標籤)

    如果您的偏好設定為下載個別軟體,請選取取得以開始程序。

    取得畫面

    (圖 8 Alienware 取得)

    您必須選取兌換軟體選項。是否有興趣檢閱其授權金鑰數字?選取取得後,您會看到兩個選項 (兌換軟體或複製授權金鑰 XXXX-XXXX-XXXX-XXXX),此時您會看到您的授權金鑰。

    Alienware 兌換

    (圖 9 Alienware 兌換)

    您可以隨時使用 Alienware Digital Delivery 中的「歷程記錄」標籤檢閱已下載軟體的歷程記錄:

    歷程記錄畫面

    (圖 10 Alienware 歷程記錄標籤)

    您可以從「歷程記錄」標籤重新安裝軟體。選取已安裝選項的向下箭頭可讓您再次安裝軟體。

    再次安裝

    (圖 11 Alienware 再次安裝)

    Alienware Digital Delivery 會在安裝完成時通知您。如果需要重新啟動電腦,系統會提示您執行此操作。安裝完成後,您可以在「開始」功能表或「所有程式」(Windows 8 和 7),或是 Windows 11 和 Windows 10 的「應用程式與功能」中找到已安裝的程式。


回到頁首

原因

如何解除安裝或重新安裝 Alienware Digital Delivery 應用程式和服務?

 

若要解除安裝 Windows 8 和 7 的 Alienware Digital Delivery,請前往控制台,然後選擇程式與功能。選取 Alienware Digital Delivery,然後依照電腦的指示移除及解除安裝 Windows 11 和 Windows 10 的程式。

若要重新安裝 Alienware Digital Delivery:

非 UWP (通用 Windows 平台):Dell 支援

UWP:前往 Windows 市集

 


回到頁首


如何擷取我的 Alienware Digital Delivery 軟體、權益和/或授權金鑰?

 

非 UWP:Dell 支援

UWP:從「歷程記錄」標籤

歷程記錄畫面

(圖 10 Alienware 歷程記錄標籤)


回到頁首


Alienware Digital Delivery 保固和授權

 

授權 (和下載) 的權益會保留 8 年或 10 次下載,與硬體保固無關。

重設 Dell Digital Delivery 用戶端並收集記錄 (Windows 7 至 Windows 10 版本 1803)。

DDDFixIt 工具

上述 DDDFixIt 工具會重設 Dell Digital Delivery 應用程式,並將記錄存入桌上型電腦的 DDDFixIt 資料夾中。

內部重設

如果 Dell Digital Delivery 可在您的電腦上啟動,即可按一下「選項」(齒輪圖示) 和「重設設定」,在內部進行重設。

若為 Windows 10 (版本 1803 及更新版本),您可以在「一般」標籤底下重設。

「一般」標籤

(圖 12 Alienware 一般標籤)

在系統交換的情況下,Alienware Digital Delivery 的權益會轉移至新的產品服務編號。

 


回到頁首

解决方案

常見問答集 (FAQ)

 

  1. 您可以嘗試在 Alienware Digital Delivery 中重新安裝軟體。按一下應用程式清單右側的資訊圖示,然後選擇再次安裝此應用程式。

  2. 如果這樣做沒有成功,您可以按一下「選項」(齒輪圖示) 和「重設設定」來重設 Alienware 數位交付的應用程式。

  3. 如果未能成功,您可以嘗試以手動方式安裝該軟體。請按一下在您桌面底部的資料夾,開啟 Windows 檔案總管視窗,然後導覽至 C:\ProgramData\Dell\DigitalDelivery\Downloads\Software

  1. 關閉 Alienware Digital Delivery 應用程式。

  2. 啟動 Internet Explorer 等網際網路瀏覽器,並嘗試導覽至任何網站:

    • 如果連線成功,請再次啟動 Alienware Digital Delivery 應用程式。

    • 如果您無法流覽至網站,請按兩下「開始 > 控制面板 > 網路」和「共用中心」,然後選 取「設定新的連線或網路」。請依照指示操作,並在連線至網際網路之後再次啟動 Alienware Digital Delivery 應用程式。

您應遵循這些步驟以解決問題:

  1. 檢查防火牆設定,視需要加以調整。

  2. 連線至其他安全網站,以確認您的網際網路連線,例如:

  3. 如果可以的話,請嘗試連線至:

  4. 如果出現安全登入提示,請嘗試再次連線至 Digital Delivery。如果您沒有看到這個提示,或者仍然無法連線至 Digital Delivery?您的防火牆設定可能需要調整,或是 Dell 後端可能已關閉。

  5. 透過查看您的主要用戶端記錄檔,Dell 技術支援部門可以針對這些情況提出一些解決方案建議:

    • C:\ProgramData\Dell\Digital Delivery\Logs\Service.Log。

  6. 重設 ADD (圖 3)。

  7. 解除安裝 ADD,並從驅動程式與下載網站重新安裝。

注意:若為非 UWP Windows 10 系統,DDDFixIT.exe 是可下載的工具,它會嘗試解決任何問題並安裝最新版本的 DDD 應用程式。

記錄檔位於 C:\ProgramData\Dell\Digital Delivery\Logs。


回到頁首


詞彙表

表 1:詞彙表
詞彙 定義 說明
  Alienware Digital Delivery 下載和安裝軟體的服務,該軟體可搭配電腦購買或為電腦所隨附。
  Cirrus  
DDD Dell Digital Delivery 下載和安裝軟體的服務,該軟體可搭配電腦購買或為電腦所隨附。
如何存取您的 Dell Digital Locker
DDL Dell Digital Locker 管理已購買軟體產品的單一目的地:
常見問題
如何存取您的 Dell Digital Locker
  Dell 下載中心 Dell 提供不同的來源可供下載 BIOS、驅動程式和軟體應用程式。重新安裝您的軟體或取得您最後一次購買的軟體。
Dell 下載中心
DEE 數位權益引擎 處理授權擷取要求的引擎,觸發 LKM 以產生授權金鑰。
  權益  
  按鍵  
LKM 授權金鑰管理員 授權金鑰管理員 (LKM),可協助管理採購、分配、庫存管理、退貨、帳戶調節和稽核的數位產品金鑰 (DPK)。
 


回到頁首


軟體廠商連結和文章


回到頁首


Microsoft Office 連結和文章

Microsoft Office:

SnP

您可以在下列連結中查看 Dell 提供的第三方軟體:

或者,您可以從主網站遵循此路徑操作:

  • Dell 商店> 家庭 > 配件 > 軟體 > 業務和 Office > 應用程式 >

文章

表 2:文章
標題和連結
手動追蹤您的 Microsoft Office 2016 授權
修復適用於 Office 365 的 Microsoft 支援與復原協助的 Outlook 和 Office 365 問題 此超連結會帶您前往 Dell Technologies 以外的網站。
 


回到頁首


故障診斷說明

文章


回到頁首

受影响的产品

Alienware
文章属性
文章编号: 000130923
文章类型: Solution
上次修改时间: 11 1月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。