跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Felsöka ljud från nätadaptern

摘要: Följande artikel innehåller information om hur du löser problem med ljud och/eller surr från nätadaptern.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Lösa problem med att ljud kommer från den anslutna nätadaptern

 

  1. Koppla bort den alternativa strömadaptern (AC) från den bärbara datorn eller annan enhet och testa varje del separat för att se om det finns tecken på ljud för att avgöra varifrån ljudet kommer.

  2. Prova adaptern/laddaren i ett annat vägguttag (anslut direkt till eluttaget och förbi eventuella överspänningsskydd eller UPS (Uninterrupted Power Supply)) och kontrollera om det hörs ljud.

  3. Hämta och installera den senaste BIOS-versionen för din bärbara dator eller enhet som är tillgänglig från: Dells supportwebbplats

  4. Nätadaptern låter fortfarande oljud. Koppla bort nätadaptern från eluttaget och separera strömkabeln från adaptern. Sätt tillbaka kabeln och nätadaptern. Anslut strömkabeln till ett eluttag igen och kontrollera om det hörs ljud.

  5. Om ljudet stannar hos adaptern är det bästa sättet att: kontakta teknisk support

  6. Om ljudet kvarstår på den bärbara datorn eller enheten fortsätter du att felsöka i följande artikel:

原因

Det här avsnittet gäller inte den här artikeln.

解决方案

Det här avsnittet gäller inte den här artikeln.
文章属性
文章编号: 000130860
文章类型: Solution
上次修改时间: 10 11月 2023
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。