跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Troubleshoot Noise Coming from the AC Adapter

摘要: The following article provides information about resolving noise and/or buzzing from your AC adapter.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Resolving Noise coming from the attached Power Adapter

 

  1. Disconnect the Alternate Current (AC) Adapter from the laptop or other device and test each part separately for any signs of noise to determine where the noise is coming from.

  2. Try the adapter/charger in a different wall power outlet (plug straight into the outlet bypassing any surge protector or Uninterrupted Power Supply (UPS)) and check for noise.

  3. Download and Install the latest BIOS for your laptop or device that is available from: The Dell Support site

  4. The AC adapter is still making noise. Unplug the AC adapter from the outlet and separate the power cable from the adapter. Reseat the cable and AC Adapter. Plug the power cable back into an outlet and check for noise.

  5. If the noise stays with the Adapter, the best course of action is to: Contact Technical Support

  6. If the noise remains with the laptop or device, then continue to troubleshoot on the following article:

原因

This section is not applicable to this article.

解决方案

This section is not applicable to this article.
文章属性
文章编号: 000130860
文章类型: Solution
上次修改时间: 10 11月 2023
版本:  6
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。