跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Сброс настроек BIOS до настроек по умолчанию в системе может не соответствовать настройкам BIOS, заданным на заводе-изготовителе

摘要: В этой статье представлена информация о сбросе конфигурации BIOS по умолчанию в системе, которая не соответствует настройкам BIOS, настроенным на заводе-изготовителе.

本文适用于   本文不适用于 

症状

В всех системах BIOS Dell есть параметр сброса до значения DEFAULT, который восстанавливает все настройки BIOS до конфигурации Dell по умолчанию для данной модели системы.

Некоторые пользователи Dell заметили, что сброс настроек BIOS до значений по умолчанию МОЖЕТ НЕ привести к сбросу настроек BIOS в соответствии с изначальными настройками, заданными Dell.

ПРИМЕР: По умолчанию для быстрой загрузки установлено значение «Полная», но на заводе-изготовителе установлено значение «Минимальный», чтобы ускорить загрузку.

原因

Нет информации о причине

解决方案

В BIOS под маркой Dell (OptiPlex, Latitude, Venue и т. д.) при нажатии кнопки Load Defaults или Restore Settings восстанавливаются значения BIOS по умолчанию.

В системах BIOS под маркой Phoenix или American Megatrends нажатие клавиши F9 в BIOS загружает значения по умолчанию.


Заводские настройки BIOS

По различным причинам некоторые параметры BIOS могут быть изменены относительно настроек по умолчанию в процессе производства.

Некоторые из этих изменений обусловлены опциональным оборудованием, установленным в системе. Другие изменения настроек могут быть результатом обратной связи заказчиков Dell о настройках, предпочитаемых пользователями системы.

Примечание. Настройки можно изменить с помощью сценариев с помощью Dell Command | Configure (прежнее название — Dell Client Configuration Toolkit — CCTK), если программа должна сбросить некоторые настройки до желаемого значения после завершения загрузки настроек BIOS по умолчанию.

其他信息

受影响的产品

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文章属性
文章编号: 000129861
文章类型: Solution
上次修改时间: 02 10月 2024
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。