跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Løs feil ved at ingen oppstartbar enhet ble funnet i eldre modus på Dell-datamaskiner

摘要: Løs feilen "Ingen oppstartbare enheter ble funnet" på bærbare datamaskiner og PCer. Finn ut hvordan du fikser at ingen oppstartsenhet er tilgjengelig, oppdaget eller funnet ved å bytte til UEFI-modus og installere Windows 10 eller Linux på nytt. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Følg retningslinjene nedenfor for å løse følgende feilmelding:

Feilmeldingen Fant ingen oppstartsenhet vises når oppstartssekvensen er satt til eldre modus eller operativsystemet er installert under eldre modus. 


Feil ved ingen oppstartsenhet funnet

Følgende feil kan vises etter installasjon av operativsystemet: Finner ingen oppstartsenhet
Denne feilen oppstår når oppstartssekvensen for enhetens BIOS er angitt til eldre modus.

Feilmeldingen

Hvis operativsystemet er installert i eldre modus, vises feilmeldingen når du starter datamaskinen på nytt. Feilen kan ikke gjenopprettes ved å endre BIOS-innstillingen tilbake til Unified Extensible Firmware Interface (UEFI). Operativsystemet skal installeres på nytt.

Merk:
  • Bare Windows 10 og nyere og Linux-operativsystemer i UEFI-oppstartsmodus støttes på disse spesifikke Dell-datamaskinene.
  • Kontroller at UEFI-modus er aktivert i BIOS før du prøver å installere operativsystemet på nytt.
  • Bruk av optisk stasjon for å installere operativsystemet støttes ikke i eldre modus, da det ikke er noe alternativ for optisk stasjon i oppstartsmenyen.
  • Dell-datamaskinene ovenfor har en 7. generasjons Coffee Lake-prosessor (og høyere). Datamaskinene er designet for å starte utelukkende i UEFI; oppstartsmiljø.
  • Resultatet er at operativsystemet ikke starter opp hvis eldre oppstartsmodus er valgt på disse datamaskinene.

原因

Feil oppstartsmodus angitt i BIOS.

解决方案

Hvis operativsystemet installeres med UEFI før oppstartsrekkefølgen endres, kan datamaskinen gjenopprettes ved å endre oppstartssekvensen tilbake til UEFI.

Hvis operativsystemet installeres med eldre modus, kan ikke datamaskinen gjenopprettes ved å endre oppstartssekvensen tilbake til UEFI-modus.
Det skal utføres ny installering av operativsystemet.

Følg trinnene nedenfor for å installere Windows 10 eller nyere på nytt:

  1. Fra avslått tilstand slår du på datamaskinen og trykker på F2 når Dell-logoen startes opp i BIOS-oppsettmenyen.
  2. Velg oppstartssekvens og endre alternativet fra Legacy til UEFI , og klikk deretter på Bruk nederst til høyre på skjermen:
    Endre oppstartslistealternativet fra Legacy til UEFI i BIOS-innstillingene
  3. Velg Avanserte oppstartsalternativer og deaktiver Aktiver eldre ROM-alternativer , og klikk deretter Bruk nederst til høyre på skjermen:
    Aktiver alternativ for eldre ROM-er i BIOS-innstillingene
  4. Velg sikker oppstart –> sikker oppstart Aktiver , og endre alternativet fra deaktivert til aktivert.
  5. Klikk deretter Bruk i nedre høyre hjørne av skjermen:
    Aktiver innstillingen Aktiver sikker oppstart i BIOS
  6. Klikk på Avslutt nederst til høyre på skjermen og vent til datamaskinen starter på nytt.
  7. Installer operativsystemet Windows 10 på nytt.

Følg trinnene nedenfor for å installere Linux:

  1. Følg trinn 1 til 3 fra trinnene ovenfor for å installere Windows 10 (disse trinnene er de samme for en Linux-installasjon).
  2. Kontroller at alternativet Aktiver sikker oppstart > er deaktivert i BIOS:
    Deaktiver Aktiver sikker oppstart i BIOS
  3. Velg SATA-operasjon - SATA-drift> og bytt til AHCI-modus:
    Aktiver SATA AHCI
  4. Klikk på Avslutt nederst til høyre og vent til datamaskinen starter på nytt.
  5. Installer Linux på nytt.

其他信息

受影响的产品

OptiPlex 3060 Tower, OptiPlex 3060 Micro, OptiPlex 3060 Small Form Factor, OptiPlex 5060 Tower, OptiPlex 5060 Micro, OptiPlex 5060 Small Form Factor, OptiPlex 7060 Tower, OptiPlex 7060 Micro, OptiPlex 7060 Small Form Factor, Precision 3630 XL Tower , Precision 3430 Small Form Factor, Precision 3630 Tower ...
文章属性
文章编号: 000128655
文章类型: Solution
上次修改时间: 17 10月 2024
版本:  10
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。