跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

BitLocker запрашивает ключ восстановления при каждой загрузке на компьютерах с интерфейсом USB-C или Thunderbolt при подключении к док-станции или отсоединенной от док-станции

摘要: В этой статье объясняется, что делать, если Windows BitLocker запрашивает ключ восстановления при загрузке компьютера с портом USB Type-C или Thunderbolt 3, если используется стыковочная станция. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

BitLocker запрашивает ключ восстановления при загрузке компьютера, подключенного к стыковочной станции USB Type-C или Thunderbolt 3.

Данная статья предназначена для следующих моделей:

  • Latitude 5280
  • Latitude 5480
  • Latitude 5580
  • Latitude 7280
  • Latitude 7380
  • Latitude 7480
  • Precision 3520
Примечание.: Такое же поведение может возникать на других компьютерах Dell, следующее исправление предназначено для перечисленных выше моделей.

原因

Нет информации о причине.

解决方案

Содержание

  1. BitLocker запрашивает ключ восстановления при загрузке.
  2. Как настроить BIOS, чтобы не появлялись запросы ключа восстановления BitLocker.

BitLocker запрашивает ключ восстановления при загрузке.

Примечание.: Перед продолжением обновите BIOS компьютера, так как в некоторые обновления BIOS было добавлено исправление для этой проблемы. Обновленную версию можно найти на сайте Драйверы и загружаемые материалы Dell.

BitLocker — это функция шифрования операционной системы Windows. При каждой загрузке компьютера BitLocker запрашивает ключ восстановления. Эта проблема возникает на компьютерах с портами USB Type-C и Thunderbolt 3 (TBT).

Функция BitLocker отслеживает изменения в загрузке и конфигурации компьютера. Когда BitLocker видит новое устройство в списке загрузки или подключенное внешнее устройство хранения данных, в целях обеспечения безопасности выводится запрос ключа. Такое поведение является нормальным.

Эта проблема возникает, так как поддержка загрузки для USB-C/TBT и предзагрузка для TBT включены по умолчанию. При отключении этих параметров в BIOS из списка загрузки удаляются все устройства USB-C/TBT, и BitLocker их не видит.

Единственное отрицательный эффект этого изменения конфигурации заключается в том, что загрузка PXE с аппаратного ключа или стыковочной станции USB-C/TBT становится невозможной.


Как настроить BIOS, чтобы не появлялись запросы ключа восстановления BitLocker.

Для устранения этой неполадки выполните следующие действия.

  1. Войдите в BIOS (нажмите F2 или F12 на экране загрузки).
  2. Перейдите в раздел System Configuration, затем USB Configuration и внесите следующие изменения:
    Примечание.: В зависимости от типа компьютера эти параметры могут находиться в других местах.
     
    1. Отключите поддержку загрузки USB Type-C или Thunderbolt 3.
    2. Отключите предзагрузку USB Type-C или Thunderbolt 3 (и PCIe после TBT).
    3. Отключите сетевой стек UEFI.
    4. Выберите пункт Post Behavior (Поведение POST) —>Fastboot (Быстрая загрузка) — Thorough (Полная)>

После внесения этих изменений компьютер не должен запрашивать ключ BitLocker при каждой загрузке.

Примечание.: Существуют и другие причины запроса ключа восстановления, которые эта процедура не устраняет.

Это решение должно работать в режиме UEFI. Для компьютеров, использующих устаревший режим, см. статью: BitLocker не включается или запрашивает ключ восстановления при перезагрузке Windows 10, UEFI и микропрограммой TPM 1.2

В начало

其他信息

Как проверить состояние активации в Windows 10

Продолжительность: 01:07 (чч:мм:сс)
При наличии можно выбрать языковые настройки с закрытыми субтитрами с помощью значка Settings или CC на этом видеоплеере.


Рекомендованные статьи

Ниже приведены некоторые рекомендованные статьи по этой теме, которые могут вас заинтересовать.

受影响的产品

Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Precision Dual USB-C Thunderbolt Dock - TB18DC, Latitude 5280/5288, Latitude 7280, Latitude 7380, Latitude 5480/5488, Latitude 7480, Latitude 5580, Precision 3520
文章属性
文章编号: 000128275
文章类型: Solution
上次修改时间: 02 11月 2023
版本:  7
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。