跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Anleitung zum Abonnieren von Benachrichtigungen für Dell Treiber- und Firmware-Aktualisierungen

摘要: Um eine optimale Leistung und Stabilität für Ihr Dell System zu gewährleisten, informieren Sie sich über die neuesten verfügbaren Updates für die Treiber und die Firmware. Dazu gibt es mehrere Systeme, wie im unten stehenden Artikel erläutert. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

原因


 1. Update-Benachrichtigungen

HINWEIS: Um auf diese Informationen zuzugreifen, erstellen Sie ein Dell Konto unter MyAccount. Dies kann über E-Mail-Details oder durch eine Verknüpfung mit einem Social-Media-Konto wie Twitter, LinkedIn, Facebook oderGoogle+ erfolgen.
  • Die Benachrichtigungen zu technischen Updates von Dell sind eine hervorragende Möglichkeit, um Informationen über Versionen zu erhalten, wenn sie veröffentlicht werden.

  • E-Mail-Benachrichtigungen abonnieren

  • Öffnen Sie den folgenden Link, um das Abonnement zu starten:https://www.dell.com/support/home/drivers/subscription

 2. Dell Repository Manager

  • Repository Manager ist ein Tool zur Aktualisierung Ihres Dell Servers mit Treibern und Firmware.

  • Das Tool kann die Website von Dell nach den neuesten Aktualisierungen durchsuchen.

  • Informationen zum Repository Manager finden Sie hier: Dell Repository Manager


 3. Weitere Informationen

Viele Informationen zu Treibern und Firmware finden Sie auf der Dell Support-Website im Abschnitt Treiber und Downloads: https://www.dell.com/support/home?app=drivers

Weitere Informationen zu den Dell Systemverwaltungstools finden Sie an den folgenden Dell Standorten:

 4. Dell SupportAssist und Secure Connect Gateway

Dell SupportAssist steht Ihnen kostenlos zur Verfügung, um Sie bei der Diagnose von Problemen bei Ihren Dell EMC Geräten zu unterstützen. Es stehen Lösungen für alle Bereiche – vom Unternehmen bis zu Privatanwendern – zur Verfügung. Secure Connect Gateway ersetzt SupportAssist. Es ermöglicht Ihren Dell Produkten, ihren Status und mögliche Probleme an Dell zurückzumelden, wodurch Service-Requests und Aktionen automatisch ausgelöst werden können.


解决方案

-

受影响的产品

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)
文章属性
文章编号: 000127716
文章类型: Solution
上次修改时间: 15 5月 2024
版本:  11
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。