跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Distorção de áudio ou ruído estático do alto-falante em notebooks Latitude, XPS, Inspiron, Precision e Vostro

摘要: Este artigo fornece informações sobre como resolver problemas de distorção de áudio ou ruído estático vindo do alto-falante em alguns notebooks Dell Latitude, XPS, Inspiron, Precision e Vostro. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Quando os drivers de áudio Realtek são instalados usando o Windows Update ou o arquivo executável do driver, há uma pequena chance de que os alto-falantes possam exibir um ruído estático durante a reprodução de áudio.

Cenário (incluindo, sem limitações):

  • atualização do driver por meio do windows update
  • instalação do driver de áudio com o pacote de drivers Dell (CAB)
  • instalação do driver de áudio com o .inf, e não com o pacote de drivers Dell (DUP)

Plataformas afetadas:

  • Inspiron 5401/5408
  • Inspiron 5501/5508
  • Latitude 3410
  • Latitude 3510
  • Latitude 3550
  • Latitude 5310
  • Latitude 5410
  • Latitude 5411
  • Latitude 5510
  • Latitude 5511
  • Latitude 7210 2 em 1
  • Latitude 7310
  • Latitude 7410
  • Latitude 9510
  • Precision 3550
  • Precision 3551
  • Precision 5540
  • Precision 5550
  • Precision 5750
  • Vostro 5401
  • Vostro 5501
  • XPS 13 7390 2 em 1
  • XPS 13 9300
  • XPS 13 9380
  • XPS 15 7590
  • XPS 15 9500
  • XPS 17 9700

原因

Esse problema é causado quando os drivers de áudio Realtek são instalados usando o Windows Update ou usando o arquivo executável do driver.

解决方案

Para resolver o problema de distorção de áudio ou ruído estático, desinstale o driver de áudio Realtek e, em seguida, faça download e instale a versão mais recente do driver.

Desinstale o driver de áudio Realtek:

  1. Clique com o botão direito em Iniciar e selecione Recursos de & dos aplicativos.
  2. Na janela Apps & features, localize e selecione Realtek Audio Driver (Figura 1).
  3. Clique em Desinstalar.
  4. Siga as instruções na tela para concluir o processo de desinstalação.
  5. Reinicie o computador (se solicitado).
driver de áudio realtek listado em programas e recursos
Figura 1: Driver de áudio Realtek listado nos recursos de & de aplicativos (também chamados de Programas e Recursos)

Faça download e instale o driver de áudio Realtek mais recente no site da Dell.com/support:

  1. Navegue até a página Drivers e downloads da Dell.
  2. Identificar seu produto Dell
    1. Clique em Fazer download e instalar o SupportAssist para detectar automaticamente o seu produto Dell. Siga as instruções na tela para instalar o Dell SupportAssist. Para obter mais informações, consulte o artigo da base de conhecimento Dell SupportAssist (antigo Dell System Detect): Visão geral e perguntas comuns.
    2. Você também pode inserir a etiqueta de serviço, o código de serviço expresso ou o número de série do seu produto Dell e clicar em Pesquisar.
    3. Ou então, clicar em Procurar todos os produtos para selecionar manualmente o produto Dell no catálogo
  3. Selecione o sistema operacional que está instalado no computador.
  4. Em Categoria, selecione Áudio.
  5. Localize o Driver de áudio Realtek mais recente.
  6. Clique em Download e salve o arquivo em seu computador.
  7. Abra o Explorador de Arquivos e navegue até o local onde o download foi salvo.
  8. Clique duas vezes no arquivo de instalação do driver de áudio Realtek e siga as instruções exibidas na tela para concluir o processo.
  9. Reinicie o computador.

其他信息

受影响的产品

Inspiron 5401/5408, Inspiron 5501/5508, Latitude 7210 2-in-1, Latitude 5310, Latitude 7310, Latitude 3410, Latitude 5410, Latitude 5411, Latitude 7410, Latitude 3510, Latitude 5510, Latitude 5511, Latitude 9510, Latitude 3550 (End of Life) , Precision 3550, Precision 3551, Precision 5540, Precision 5550, Precision 5750, Vostro 5401, Vostro 5501, XPS 13 7390 2-in-1, XPS 13 9300, XPS 13 9380, XPS 15 7590, XPS 15 9500, XPS 17 9700 ...
文章属性
文章编号: 000125792
文章类型: Solution
上次修改时间: 30 7月 2024
版本:  13
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。