跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Zniekształcenia dźwięku lub biały szum z głośników w notebookach Latitude, XPS, Inspiron, Precision i Vostro

摘要: Ten artykuł zawiera informacje na temat rozwiązywania problemów ze zniekształceniem dźwięku lub szumami elektrostatycznymi pochodzącymi z głośników niektórych notebooków Dell Latitude, XPS, Inspiron, Precision i Vostro. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Jeśli sterowniki audio Realtek są instalowane przy użyciu usługi Windows Update lub pliku wykonywalnego sterownika, istnieje niewielkie prawdopodobieństwo, że głośniki mogą emitować szum podczas odtwarzania dźwięku.

Najważniejsze z przypadków:

  • aktualizacja sterownika za pośrednictwem usługi windows update
  • instalacja sterownika karty dźwiękowej przy użyciu pakietu sterowników Dell (CAB)
  • instalacja sterownika karty dźwiękowej przez plik .inf zamiast pakietu sterowników Dell (DUP)

Dotyczy platform:

  • Inspiron 5401/5408
  • Inspiron 5501/5508
  • Latitude 3410
  • Latitude 3510
  • Latitude 3550
  • Latitude 5310
  • Latitude 5410
  • Latitude 5411
  • Latitude 5510
  • Latitude 5511
  • Latitude 7210 2 w 1
  • Latitude 7310
  • Latitude 7410
  • Latitude 9510
  • Precision 3550
  • Precision 3551
  • Precision 5540
  • Precision 5550
  • Precision 5750
  • Vostro 5401
  • Vostro 5501
  • XPS 13 7390 2 w 1
  • XPS 13 9300
  • XPS 13 9380
  • XPS 15 7590
  • XPS 15 9500
  • XPS 17 9700

原因

Ten problem występuje, gdy sterowniki audio Realtek są instalowane przy użyciu usługi Windows Update lub pliku wykonywalnego sterownika.

解决方案

Aby rozwiązać problem ze zniekształceniem dźwięku lub szumami statycznymi, odinstaluj sterownik karty dźwiękowej Realtek, a następnie pobierz i zainstaluj najnowszą wersję sterownika karty dźwiękowej Realtek.

Odinstaluj sterownik audio Realtek:

  1. Kliknij prawym przyciskiem myszy pozycję Start i wybierz polecenie Aplikacje i funkcje.
  2. W oknie Aplikacje i funkcje odszukaj i wybierz sterownik karty dźwiękowej Realtek (Rysunek 1).
  3. Kliknij przycisk Odinstaluj.
  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby zakończyć proces dezinstalacji.
  5. W razie potrzeby uruchom ponownie komputer.
Sterownik karty dźwiękowej Realtek w sekcji Programy i funkcje
Rysunek 1. Sterownik audio Realtek wymieniony w sekcji Aplikacje i funkcje (zwanej także "Programy i funkcje")

Pobierz i zainstaluj najnowszy sterownik audio Realtek z witryny Dell.com/support:

  1. Przejdź do strony Sterowniki i pliki do pobrania firmy Dell.
  2. Znajdź swój produkt firmy Dell
    1. Kliknij przycisk Pobierz i zainstaluj aplikację SupportAssist, aby automatycznie wykryć produkt Dell. Wykonuj instrukcje wyświetlane na ekranie, aby zainstalować aplikację Dell SupportAssist. Więcej informacji można uzyskać w artykule z bazy wiedzy firmy Dell: Aplikacja Dell SupportAssist (dawniej Dell System Detect): przegląd i najczęściej zadawane pytania.
    2. Możesz także wprowadzić kod Service Tag, kod obsługi ekspresowej lub numer seryjny produktu Dell i kliknąć przycisk Wyszukaj.
    3. Lub kliknij przycisk Przeglądaj wszystkie produkty, aby ręcznie wybrać produkt Dell z katalogu
  3. Wybierz system operacyjny, który jest zainstalowany na komputerze.
  4. W obszarze Kategoria wybierz opcję Dźwięk.
  5. Odszukaj najnowszy Sterownik karty dźwiękowej Realtek.
  6. Kliknij przycisk Pobierz i zapisz plik na komputerze.
  7. Otwórz Eksplorator plików i przejdź do lokalizacji, w której został zapisany pobrany plik.
  8. Kliknij dwukrotnie plik instalacji sterownika karty dźwiękowej Realtek, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć proces instalacji.
  9. Uruchom ponownie komputer.

其他信息

受影响的产品

Inspiron 5401/5408, Inspiron 5501/5508, Latitude 7210 2-in-1, Latitude 5310, Latitude 7310, Latitude 3410, Latitude 5410, Latitude 5411, Latitude 7410, Latitude 3510, Latitude 5510, Latitude 5511, Latitude 9510, Latitude 3550 (End of Life) , Precision 3550, Precision 3551, Precision 5540, Precision 5550, Precision 5750, Vostro 5401, Vostro 5501, XPS 13 7390 2-in-1, XPS 13 9300, XPS 13 9380, XPS 15 7590, XPS 15 9500, XPS 17 9700 ...
文章属性
文章编号: 000125792
文章类型: Solution
上次修改时间: 30 7月 2024
版本:  13
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。