跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

La pantalla táctil no responde de forma intermitente o tiene un problema de "toque fantasma" que afecta a latitude 13 3379 o Inspiron 13 5368, 5378, 7368 y 7378 2 en 1

摘要: Si necesita ayuda para resolver el problema de toque fantasma o de la falta de respuesta de la pantalla táctil, consulte los pasos para descargar la actualización del firmware.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Es posible que experimente una situación en que el panel táctil no responde o presenta un problema de "toque fantasma" (cuando el cursor se mueve solo).

Es posible que si reinicia el equipo pueda resolver el problema momentáneamente, pero se puede volver a producir posteriormente.

    原因

    Versión de firmware heredado.

    解决方案

    Dell ofrece una actualización de firmware para el panel LCD AUO que resuelve el problema.

    Consulte los siguientes enlaces que lo dirigirán al sitio de Controladores y descarga de su equipo.

    Nota: Consulte el artículo de la base de conocimientos de Dell Cómo encontrar el modelo de producto de su computadora Dell para obtener información sobre cómo determinar el modelo de su computadora Dell.

     

    Nota:
    • Consulte el artículo de la Base de conocimientos de Dell Cómo descargar e instalar controladores de Dell o información sobre cómo descargar e instalar un controlador de dispositivo.
    • La actualización del firmware se encuentra en la categoría Firmware y se denomina Actualización del firmware del panel.
    • NO TOQUE la pantalla durante el proceso y siga las instrucciones en pantalla para completar la tarea.
    • Este firmware es solo para el panel LCD AUO cuando no aparece NINGÚN DISPOSITIVO en la aplicación y su computadora no tiene instalado el panel LCD AUO.

    受影响的产品

    Inspiron 13 5368 2-in-1, Inspiron 13 5378 2-in-1, Inspiron 13 7368 2-in-1, Inspiron 13 7378 2-in-1, Latitude 13 3379 2-in-1
    文章属性
    文章编号: 000125764
    文章类型: Solution
    上次修改时间: 20 7月 2021
    版本:  5
    从其他戴尔用户那里查找问题的答案
    支持服务
    检查您的设备是否在支持服务涵盖的范围内。