跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

修复戴尔笔记本电脑交流适配器错误或电池在入坞时无法充电的问题

摘要: 解决使用坞站时戴尔笔记本电脑上的交流适配器问题或电池无法充电错误。了解如何修复“检测到未知或不正确的交流适配器”和其他常见电源问题。

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

系统启动过程中您可能会收到以下错误 - 检测到未知或错误的交流适配器。此问题可能会阻止笔记本电脑电池充电。

戴尔笔记本电脑所需的交流适配器的功率(瓦特数)各不相同,例如 65 W(瓦特)、90 W、120 W、130 W、240 W 或 330 W 交流适配器。确保使用笔记本电脑随附的原始戴尔交流适配器。

要识别与您的笔记本电脑兼容的交流适配器,请参阅产品文档的要与您的戴尔系统配合使用的交流适配器部分。

原因

  • 功率不足。例如,笔记本电脑需要 240 W 适配器,但您使用的是 90 W 适配器。
  • 交流适配器出现故障。例如,交流适配器模块或插头上的 LED 指示灯未亮起。

解决方案

提醒:2022 年 4 月之后购买的 XPS 笔记本电脑的交流适配器 LED 指示灯在交流适配器连接到交流电源或连接到计算机后熄灭。增加此功能是为了减少弱光环境中的光污染。连接到墙上插座时,LED 指示灯亮起 10 秒钟,然后熄灭。当 USB Type-C 连接器插入计算机时,适配器 LED 指示灯在十二秒内闪烁六次,然后熄灭。对于 2022 年 4 月之后制造的 XPS 笔记本电脑,这是计算机交流适配器的正常行为。
  1. 确保使用设备随附的原始戴尔交流适配器。戴尔笔记本电脑所需的交流适配器的功率(瓦特数)各不相同,例如 65 W(瓦特)、90 W、120 W、130 W、240 W 或 330 W 交流适配器。交流适配器的功率(瓦特数)打印在交流适配器的标签上。请参阅戴尔笔记本电脑的文档以查看电源规格。
  2. 如果计算机已连接到坞站,请断开其与坞站的连接,然后将笔记本电脑连接到其随附的交流适配器。如果错误消息未出现,请参阅下面的坞站部分,对连接到坞站的交流适配器进行故障处理。
  3. 确保交流适配器模块或插头上的 LED 指示灯已亮起。

    适配器模块上带有 LED 指示灯的笔记本电脑交流适配器的图像

    直流电插头上带有 LED 指示灯的笔记本电脑交流适配器插头的图像

    1. 如果 LED 指示灯已熄灭,请断开并连接交流适配器的电源线。此外,将交流适配器连接到已知良好的电源插座,并绕过电涌保护器或接线板。如果重新连接电源线后 LED 指示灯仍然熄灭,请根据设备的保修范围联系戴尔技术支持,以获取您所在位置的维修选项。
    2. 如果 LED 指示灯已亮起,请确保使用笔记本电脑随附的原始交流适配器。
  4. 更新 BIOS。请参阅我们的戴尔 BIOS 更新

坞站

  • 确保您使用的是坞站随附的原始交流适配器。
  • 当您使用戴尔 E 系列坞站时,请确保交流适配器已连接到坞站。使用坞站时,请勿将交流适配器连接到笔记本电脑。

D 系列坞站有内置电源设备并仅使用电源线。

戴尔 D 系列坞站的图像


D 系列端口复制器使用 90W 交流适配器。

戴尔 D 系列端口复制器的图像


E 系列坞站和端口复制器使用 130 W 或 210 W 交流适配器。

戴尔 E 系列坞站或端口复制器的图像

其他信息

受影响的产品

Laptops
文章属性
文章编号: 000125344
文章类型: Solution
上次修改时间: 24 10月 2024
版本:  14
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。