跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Åtgärda fel på nätadaptern till bärbara Dell-datorer eller att batteriet inte laddas när det är dockat

摘要: Åtgärda problem med nätadaptern eller felet att batteriet inte laddas på bärbara Dell-datorer när du använder dockningsstationer. Läs om hur du åtgärdar "Okänd eller felaktig nätadapter upptäckt" och andra vanliga problem med strömförsörjningen. ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Du kan få följande felmeddelande när systemet startas – Okänd eller felaktig nätadapter har identifierats. Det här problemet kan förhindra att batteriet till den bärbara datorn laddas.

Effekten på nätadaptern som krävs för din bärbara Dell-dator varierar, till exempel 65 W (watt), 90 W, 120 W, 130 W, 240 W eller en nätadapter på 330 W. Se till att du använder den ursprungliga Dell-nätadaptern som medföljde den bärbara datorn.

Information om vilken nätadapter som är kompatibel med den bärbara datorn finns i avsnittet Nätadaptrar för användning med ditt Dell-system i produktdokumentationen.

原因

  • Otillräcklig strömförsörjning Den bärbara datorn kräver till exempel en adapter på 240 W, men du använder en adapter på 90 W.
  • En defekt nätadapter Till exempel om LED-lampan på nätadaptern eller kontakten inte tänds.

解决方案

Obs! Bärbara XPS-datorer som köpts efter april 2022 har nätadapterlampor som släcks när nätadaptern ansluts till nätström eller ansluts till datorn. Denna funktion lades till för att minska ljusföroreningar i miljöer med svagt ljus. När den är ansluten till vägguttaget tänds lysdioden i 10 sekunder och släcks sedan. När USB Type-C-kontakten ansluts till datorn blinkar adapterlampan sex gånger på tolv sekunder och släcks sedan. Det här beteendet är normalt för nätadaptrar till bärbara XPS-datorer för datorer tillverkade efter april 2022.
  1. Se till att du använder den ursprungliga Dell-nätadaptern som medföljde enheten. Effekten på nätadaptern som krävs för din bärbara Dell-dator varierar, till exempel 65 W (watt), 90 W, 120 W, 130 W, 240 W eller en nätadapter på 330 W. Nätadapterns wattal anges på en etikett på nätadaptern. Se dokumentationen för din bärbara Dell-dator för att kontrollera strömspecifikationerna.
  2. Om datorn är ansluten till en dockningsstation kopplar du bort den från dockningsstationen och ansluter den bärbara datorn till nätadaptern som levererades med den bärbara datorn. Om felmeddelandet inte visas, se dockningsstationens avsnitt nedan för att felsöka nätadaptern som är ansluten till dockningsstationen.
  3. Kontrollera att LED-lampan på nätadaptern eller kontakten är påslagen.

    Bild på en nätadapter för bärbar dator med en LED-indikator på adaptern

    Bild på en nätadapterkontakt på en bärbar dator med LED-lampa på DC-kontakten

    1. Om LED-lampan är släckt kopplar du bort och ansluter strömkabeln från nätadaptern. Och anslut nätadaptern till ett fungerande eluttag och kringgå överspänningsskydd eller grenuttag. Om LED-lampan förblir släckt när du har anslutit strömkabeln igen kontaktar du Dells tekniska support för reparationsalternativ där du befinner dig baserat på enhetens garantitäckning.
    2. Om LED-lampan är tänd kontrollerar du att du använder nätadaptern som levererades med den bärbara datorn.
  4. Uppdatera BIOS. Se våra Dell BIOS-uppdateringar.

Dockningsstationer

  • Se till att du använder den ursprungliga nätadaptern som medföljde dockningsstationen.
  • När du använder en Dell-dockningsstation i E-serien måste du se till att nätadaptern är ansluten till dockningsstationen. Anslut inte nätadaptern till den bärbara datorn när du använder dockningsstationen.

D-seriens dockningsstation har en intern strömförsörjning och använder endast en strömkabel.

Bild på en dockningsstation i Dell D-serien


D-seriens portreplikator använder en nätadapter på 90 W.

Bild på en portreplikator i Dell D-serien


Dockningsstationer och portreplikatorer i E-serien använder 130 W eller 210 W nätadapter.

Bild på en dockningsstation eller portreplikator i Dell E-serien

其他信息

受影响的产品

Laptops
文章属性
文章编号: 000125344
文章类型: Solution
上次修改时间: 24 10月 2024
版本:  14
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。