跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Anleitung zum Wiederherstellen des werkseitigen Dell Images mit Dell Backup and Recovery

摘要: Dieser Artikel enthält Informationen zur Verwendung des Dienstprogramms Dell Backup and Recovery, mit dem das Betriebssystem auf Ihrem Dell Computer wiederhergestellt werden kann.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Inhaltsverzeichnis:

  1. Beschreibung des Dienstprogramms Dell Backup and Recovery
  2. Schritte zum Ausführen des Dienstprogramms Dell Backup and Recovery

Um Dell Backup and Recovery zum erneuten Imaging des Computers zu verwenden, muss vor der Widerherstellung ein Backup des aktuellen Betriebssystems, der Treiber, der Software und der Einstellungen erstellt und gespeichert werden. Wenn die Festplatte aufgrund eines Hardwarefehlers ausgetauscht wurde, steht kein Image zur Wiederherstellung zur Verfügung, daher müssen in diesem Fall die Software und die Computereinstellungen manuell neu installiert werden.

原因

Keine Information zur Ursache verfügbar.

解决方案


Beschreibung des Dienstprogramms Dell Backup and Recovery

Die Lösung Dell Backup and Recovery wurde entwickelt, um mit einer einfachen und effektiven Methode eine Recovery nach einem Softwarefehler durchzuführen oder das Betriebssystem auf sein ursprüngliches, werkseitiges Dell Image zurückzusetzen.
Die Verwendung des Dienstprogramms Dell Backup and Recovery ist die schnellste Möglichkeit, Ihren Computer auf das werkseitige Image von Dell zurückzusetzen, da eine manuelle Neuinstallation des Betriebssystems (OSRI) mehr Zeit in Anspruch nimmt und zusätzliche Schritte erfordert. Neben der Neuinstallation von Windows erfordert eine manuelle Neuinstallation des Betriebssystems auch die separate Installation der einzelnen Gerätetreiber und Software. Das Dienstprogramm Dell Backup and Recovery erstellt ein Image des installierten Betriebssystems, der Treiber, der Software und der Computereinstellungen, wenn NutzerInnen ein Backup erstellen.

Um Dell Backup and Recovery zur Wiederherstellung des Computer-Images zu verwenden, müssen das aktuelle Betriebssystem, die Treiber, Software und Einstellungen vor der Wiederherstellung erstellt und gespeichert werden. Wenn die Festplatte aufgrund eines Hardwarefehlers ausgetauscht wurde, steht kein Image zur Wiederherstellung zur Verfügung, daher müssen in diesem Fall die Software und die Computereinstellungen manuell neu installiert werden.

HINWEIS:
  • Dell Backup and Recovery ist auf Dell Precision-, Latitude-, OptiPlex- und Vostro-Computern verfügbar, auf denen die Betriebssysteme Windows 8, Windows 7 und Windows Vista ausgeführt werden.
  • Diese Verfahren können nur dann durchgeführt werden, wenn die Wiederherstellungspartition auf Ihrer Festplatte noch intakt ist.
  • Diese Anweisungen gelten für das Betriebssystem Windows 7.

Zurück zum Anfang


Schritte zum Ausführen des Dienstprogramms Dell Backup and Recovery

HINWEIS: Wenn Sie auf Windows zugreifen können, stellen Sie sicher, dass Sie alle Dateien auf Ihrem Computer gesichert haben. Während des Wiederherstellungsvorgangs gehen alle Daten und/oder neue Daten/Software, die nach dem letzten Backup installiert wurden, verloren. Anweisungen zum Durchführen eines Backups und zum Herunterladen des Dell Backup and Recovery-Dienstprogramms finden Sie weiter unten.
Wiederherstellung Ihres Computers in Windows:
HINWEIS: Wenn Sie eine Wiederherstellung aus einem aktuellen Computer-Backup durchführen, stellt der Computer den Status des Betriebssystems zum Zeitpunkt dieses Backups her. Wenn Sie die Wiederherstellung des Dell Factory Images vornehmen, wird Ihr Computer auf die Werkseinstellungen zurückgesetzt, und Sie müssen erst Windows einrichten, um Ihren Computer verwenden zu können.
  1. Melden Sie sich bei Windows als Administrator an.
  2. Öffnen Sie Dell Backup and Recovery, indem Sie auf Start, Alle Programme und auf Dell Backup and Recovery klicken.
  3. Klicken Sie auf Restore System (Systemwiederherstellung)
  4. Wählen Sie im Fenster zur Systemwiederherstellung aus dem Drop-down-Menü die Backupdatei aus, die Sie verwenden möchten, um den Computer wiederherzustellen, und klicken Sie anschließend auf Weiter.
  5. Lesen Sie die Meldung im Bestätigungsfenster und setzen Sie beide Häkchen, um zu bestätigen, dass Sie das Betriebssystem Ihres Computers mit der ausgewählten Backupdatei überschreiben möchten und dass der Wiederherstellungsvorgang nicht unterbrochen oder rückgängig gemacht werden kann..
  6. Klicken Sie auf Start. Der Computer wird in der Windows-Wiederherstellungsumgebung neu gestartet. Dell Backup and Recovery löscht zunächst die Partition des Betriebssystems und installiert dann das ausgewählte Backup.
  7. Sobald der Vorgang abgeschlossen ist, wird eine Erfolgsmeldung angezeigt. Klicken Sie auf Finish (Fertig stellen).

Der Computer wird neu gestartet und der Status des wiederhergestellten Computers entspricht dem ausgewählten Backup.

Wiederherstellung Ihres Computers in der Wiederherstellungsumgebung von Windows:
  1. Starten Sie den Computer neu.
  2. Drücken Sie während des Neustarts des Computers die Taste F8, um das Menü „Erweiterte Startoptionen“ zu öffnen.
    Wenn das Menü „Erweiterte Startoptionen“ nicht geöffnet wird, warten Sie, bis der Windows-Anmeldebildschirm angezeigt wird. Starten Sie dann den Computer neu, und versuchen Sie es erneut.
  3. Wählen Sie Computer reparieren aus, indem Sie die Pfeiltasten verwenden und drücken Sie die Eingabetaste zum Öffnen der Windows-Wiederherstellungsumgebung.
  4. Klicken Sie im ersten Fenster mit den Systemwiederherstellungsoptionen auf Weiter, um die Standardoption auszuwählen.
  5. Wenn Sie dazu aufgefordert werden, melden Sie sich als Administrator an, um fortzufahren.
  6. Klicken Sie im Fenster der Systemwiederherstellungsoptionen auf Dell Backup and Recovery.
  7. Wählen Sie im Fenster zur Systemwiederherstellung aus dem Drop-down-Menü die Backupdatei aus, die Sie verwenden möchten, um den Computer wiederherzustellen, und klicken Sie anschließend auf Weiter.

Der Computer wird neu gestartet und der Status des wiederhergestellten Computers entspricht dem ausgewählten Backup. 

Zurück zum Anfang

其他信息

Empfohlene Artikel

Hier sind einige empfohlene Artikel zu diesem Thema, die für Sie von Interesse sein könnten.


Support außerhalb des Services Service abgelaufen? Kein Problem. Besuchen Sie die Website Dell.com/support und geben Sie Ihr Dell Service-Tag ein, um unsere Angebote anzusehen.

HINWEIS: Angebote sind nur für PC-Kunden in den USA, Kanada, Großbritannien, Frankreich, Deutschland, China und Japan verfügbar. Trifft nicht auf Server und Storage zu.

受影响的产品

Latitude, Vostro, Dell Backup and Recovery Manager Version 1.0, Dell Backup and Recovery Manager Version 1.1, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3

产品

Dell Backup and Recovery Manager Version 1.0, Dell Backup and Recovery Manager Version 1.1, Dell Backup and Recovery Manager Version 1.2, Dell Backup and Recovery Manager Version 1.3
文章属性
文章编号: 000124401
文章类型: Solution
上次修改时间: 29 8月 2024
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。