跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

Harici Hoparlörler veya Ses Sistemi Çalışmıyor

摘要: Bu makalede, Harici Hoparlörlerle ilgili sorunları çözmeye yönelik sorun giderme adımları açıklanmaktadır.

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Harici hoparlörler sisteme bağlandığında çalışmaz. Bu, 3,5 mm ses konnektörü veya USB kablosu kullanan hoparlörler için geçerlidir.

原因

Neden bilgisi mevcut değil.

解决方案

Aşağıdaki her bir adımı uyguladıktan sonra sorunun çözülüp çözülmediğini kontrol edin. Sorun devam ediyorsa bir sonraki adımı izleyin.

  1. Hoparlörleri telefon, MP3 oynatıcı veya başka bir bilgisayar gibi başka bir aygıta bağlayın.
    1. Ses sorunu devam ederse onarım seçenekleri için hoparlör üreticisiyle iletişime geçin.
    2. Hoparlörler başka bir aygıtla çalışıyorsa sorun gidermeye devam etmek için aşağıdaki adımları izleyin.
  2. Windows ses sorun gidericisini çalıştırın. Başlat'ı seçin, ses sorun gidericisini arayın ve açın. Ses çalmayla ilgili sorunları bul ve onar öğesini ve ardından Sonraki öğesini seçin. İşlemi tamamlamak için ekrandaki talimatları izleyin.
  3. Harici hoparlörün varsayılan çıkışa ayarlı olup olmadığını kontrol edin. Başlat > Ayarlar > Sistem > Ses öğesini seçin. Çıkış bölümünde, oynatma için kullanmak istediğiniz aygıtı çıkış aygıtınız olarak seçin.
  4. Harici hoparlöre güç sağlandığından ve kabloların düzgün bir şekilde bağlandığından emin olun. Aygıta özel talimatlar için hoparlörlerinizin belgelerine bakın.
  5. Bilgisayarınızın donanımını test edin. SupportAssist'i yüklemeniz istenirse SupportAssist uygulamasını indirip yüklemek için ekrandaki talimatları izleyin.
    Not: SupportAssist uygulamasını yüklemek ve SupportAssist donanım tanılaması testlerini çalıştırmak için yönetici ayrıcalıklarına sahip bir kullanıcı olarak oturum açmanız gerekir.
    1. Anakart üzerinde bir donanım testi çalıştırın (bkz. 177564 numaralı KB makalesi).
    2. Ses kartında bir donanım testi çalıştırın.
    3. USB hoparlör kullanıyorsanız USB bağlantı noktasında bir donanım testi çalıştırın (bkz. 132048 numaralı KB makalesi).
  6. Donanım testi başarısız olursa onarım seçenekleri için Dell Teknik Destek ekibi ile iletişime geçin.
  7. Ses sürücülerini ve BIOS'u güncelleştirin. Dell Sürücüleri İndirme ve Yükleme hakkında bilgi edinin.
  8. En yeni Windows Güncelleştirmelerini indirip yükleyin. Başlat > Ayarlar > Windows Update öğesini ve ardından Güncelleştirmeleri denetle öğesini seçin. Güncelleştirme bulunursa Şimdi yükle öğesini seçin.

Sorun giderme işlemi tamamlandıktan sonra sorun devam ederse Windows'u yeniden yüklemeyi düşünün. Dell bilgisayarda Microsoft Windows'u Fabrika Ayarlarına Sıfırlama, Geri Yükleme veya Yeniden Yükleme hakkında bilgi edinin. İşletim sisteminin yeniden yüklenmesi veri kaybına neden olur. Devam etmeden önce kişisel verilerinizi yedeklediğinizden emin olun.

其他信息

Önerilen Makaleler

Bu konuyla ilgili ilginizi çekebilecek bazı önerilen makaleleri burada bulabilirsiniz.

文章属性
文章编号: 000124155
文章类型: Solution
上次修改时间: 10 7月 2024
版本:  9
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。