跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

T640 - No Network Connection with 10M/100M switch

摘要: T640 Network card fails to connect with a 10M / 100M switch

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

PowerEdge Servers T640 are shipped with the Broadcom 57416. On this Broadcom, the NIC ports are compliant with IEEE 802.3an (10GBase-T) and IEEE 802.3ab (1000Base-T) standards only.
It means that the NIC port will only connect with a switch that supports 1G or 10G Base-T network standards.

As a result, the network card fails to connect with a 10M / 100M switch. The network link on T640 will be marked as down or not configured properly.

原因

This is a normal behavior and functioning as expected.

解决方案

Connect this NIC to a network switch that supports either 1GB / 10GB speeds/connections (1GB is the  minimum speed).
 

How do I know which network card I have in my PowerEdge System?

Using the service tag on the Dell Support site allows to open the "System Configuration" of the device. This section displays all the components of the server the day it was shipped. Another option is to use the device manager at the operating system level to display the current network card.

受影响的产品

OEMR T640, OEMR XL T640, PowerEdge T640
文章属性
文章编号: 000065109
文章类型: Solution
上次修改时间: 16 9月 2021
版本:  4
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。