跳转至主要内容
  • 快速、轻松地下订单
  • 查看订单并跟踪您的发货状态
  • 创建并访问您的产品列表

NetWorker: Tutarsız NSR eş bilgisi düzeltiliyor

摘要: Yedekleme ve kurtarma sırasında NSR eş bilgisi hatası. Ad (client_name) kullanan bir makine zaten var. Makineniz için farklı bir ad seçin ya da ana bilgisayardaki (client_name) "NSR peer Information" girişini silin: (host_name) ' ...

本文适用于 本文不适用于 本文并非针对某种特定的产品。 本文并非包含所有产品版本。

症状

Yedekleme, kurtarma ve iletişim aşağıdaki hatalar ile istemcide başarısızlığa neden olur:
 
' Nsrexecd: SYSTEM hatası: Ad (client_name) kullanan bir makine zaten var. Makineniz için farklı bir ad seçin ya da ana bilgisayardaki (client_name) "NSR peer Information" girişini silin: (host_name) '
' Nsrexecd: SYSTEM hatası: Bağlantı eş tarafından sıfırlandı '

 
Nsrexecd. exe, sunucu veya depolama düğümleri dahil olmak üzere bir veya daha fazla istemci üzerinde uygulama hatalarına neden olabilir.

原因

Res\nsrladb klasörü, yeni sertifika tabanlı ana bilgisayar kimlik doğrulamasının (nsrauth) bir evdir. Her iki istemcinin yerel sertifikasını ve kendisine gönderilen tüm ana bilgisayarların önbellekteki bir kopyasını içerir.

İlk bağlantıda bir ana bilgisayar, bağlandığı ana bilgisayar için sertifika talep eder ve alır ve ileride daha fazla karşılaştırma için sertifikayı barındırır. Bir standart ortamın, her istemci ve depolama düğümünde önbelleğe alınan sunucular ve depolama düğümlerinde her bir istemci sertifikası, her bir istemci sertifikasına sahip NetWorker sunucu ve depolama düğümlerinde önbelleğe alınır. Bu önbelleğe alınmış sertifikalar, yapılandırma ağacının yerel konaklar dalına yansıtılır

İstemci yeniden yüklendiğinde, sertifika, istemci üzerinde yerel olarak oluşturulur; Bu durum, sunucunun önbelleğe alınan kopyasının geçersiz kılınmasına neden olur ve bu da hatalara neden olur. Aynı koşul, yalnızca nsrladb 'yi istemci üzerinde yeniden adlandırarak sonuç olarak oluşur.
 

解决方案

NSR eş bilgisi, sunucu düzeyinde değil, istemci düzeyinde ayarlıdır. Başka bir deyişle: NSR veritabanından değil NSRLA 'ya bağlanmanız gerekir. Bunu gerçekleştirmek için "nsradmin-p nsrexec" veya "nsradmin-p Nsrexecd" ile bağlantı yapmanız gerekir. "nsradmin" kendi kendine NetWorker sunucusuna bağlanır.

Hata mesajını (host_name) oluşturan NetWorker ana bilgisayarındaki (client_name) istemcinin eşleşmeyen/önbelleğe alınmış eski sertifikasını silin. NetWorker sunucusunun yükseltildiği/yeniden yeniden yüklenmesi durumunda, sunucu sertifikasının nsrauth güçlü kimlik doğrulaması kullanılarak her bir istemciden çıkarılmalıdır. Her iki durumda da düzeltici işlem, aşağıdakilerden biridir:
  1. NMC içindeki yerel ana bilgisayarlar ile eskilerinin bir kopyasını içeren herhangi bir ana bilgisayardan güncelleştirilen istemcinin sertifikasını Sil
  2. Komut satırını kullanarak eski/önbellek sertifikasını etkilenen istemciden silme
İstemci makinesinin eş bilgilerini temizlemek için (sunucu kaynaklı)
 
nsradmin-s <host_name > -p nsrexec
nsradmin > silme türü: NSR eş bilgisi; eş ana bilgisayar adı: <client_name>
 
İstemci makinesindeki eş bilgilerini temizlemek için
 
nsradmin-p nsrexec
nsradmin > yazdırma türü: NSR eş bilgisi
silme 

 
Daha fazla destek için bkz.: 

其他信息

Yine de bir sonraki bağlantıdan yenilenedikleri için tüm sertifikaları güvenli bir şekilde silebilirsiniz. Hem uzun ad (FQDN) ve kısa ad için mevcut eş bilgisi olabilir. Sertifika önbelleklemesi, kendi değerinin bir parçası olarak sadece kimlik doğrulama yöntemi ile nsrauth içeren istemciler için etkin olduğunu lütfen unutmayın.

Sürüme bağlı olarak geçici çözüm:
  1. Yalnızca sunucu ve depolama düğümlerinde nsrauth ' i devre dışı bırakmak (ve NW 'yi yeniden başlatmak) Bu sorunu iyi ele alacaktır.
  2. NetWorker sunucusunu nsrauth veya nsrauth/oldauth moduna ayarlayın.
NMC 8,0 ile birlikte kullanıldığında oldauth modu NetWorker sunucusu için kullanılamaz.

Oldauth modundaki bir NetWorker 7.5. x, 7,6. x veya 8,0 sunucusu, varsayılan olarak nsrauth/oldauth modunda olduğu NMC 8,0 ile kullanılamaz.

受影响的产品

NetWorker

产品

NetWorker, NetWorker Series
文章属性
文章编号: 000024312
文章类型: Solution
上次修改时间: 21 7月 2021
版本:  5
从其他戴尔用户那里查找问题的答案
支持服务
检查您的设备是否在支持服务涵盖的范围内。