Data Domain:密码重置
摘要: 本文旨在帮助解决 DDOS 登录或访问失败时遇到的问题。
本文适用于
本文不适用于
本文并非针对某种特定的产品。
本文并非包含所有产品版本。
症状
- 无法进行身份验证以登录到 Data Domain (DD)。
- 帐户由于登录尝试失败或密码已过期而被锁定。
- 用户或系统帐户详细信息已丢失或忘记。
- UI 将显示用户名和密码不正确的错误,但不会报告帐户已锁定。使用 SSH 连接以查看密码是否已过期或帐户是否已锁定。
适用对象:
- 所有 Data Domain 系统
- 所有 DDOS 软件版本
原因
- 新安装和默认密码不起作用
- 未接受已知正确的密码
- 密码丢失或忘记
- 密码已过期
- 多次访问尝试失败导致锁定
解决方案
1.)新安装和默认密码不起作用:
- 安装时的默认密码是系统序列号
- 密码区分大小写。
- 检查是否使用了正确的键盘映射和密码
2.)有效帐户的密码不正确
- DD 设备最多可容忍任何有效用户帐户的 3 次登录尝试失败
- 登录尝试失败 3 次后,用户帐户将被锁定 2 分钟
- 每增加一次尝试,锁定时间就会增加并延长 2 分钟
- 等待超时,确认正确的键盘映射和密码
3.)丢失或忘记 用户帐户密码:
- 应通过 DD-CLI 中的以下命令,使用“sysadmin”帐户重置任何其他用户帐户:
# user show list # user change password <username>
4.)Expired Password:
- 使用原始(已过期)密码通过 SSH 登录
- 系统将提示您输入新密码。
提醒:如果登录问题间歇性存在,请检查是否有正在运行的脚本也在尝试登录 Data Domain 系统。
5.)丢失/忘记 sysadmin或 安全监察官 帐户密码:
- 使用密码恢复程序;在 DDOS 版本 >中可用 =7.10.1.40 |7.13.x |8.3.x...(或更高版本)
- 在密码丢失或忘记之前,必须已使用以下命令配置该功能:
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# user recovery-email set <email id> To check if a recovery account is configured: # user recovery-email show Password recovery email address for sysadmin is: someone@somewhere.com
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- 在密码丢失或忘记之前,必须已使用以下命令配置该功能:
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对于旧版 DDOS:
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执行重置可能需要远程和物理访问- 客户应准备好提供远程访问和现场协助,以加快密码重置过程。
- 如果需要,戴尔可以派遣现场工程师 - 对于有效的 ProSupport 4 小时或下一工作日合同,此服务不收费。
- 客户应准备好提供远程访问和现场协助,以加快密码重置过程。
其他信息
受影响的产品
Data Domain产品
Data Domain, ES20, DD OS, DD120 Appliance, DD140 Appliance, DD2200 Appliance, DD2500 Appliance, DD410 Appliance, DD4200 Appliance, DD430 Appliance, DD4500 Appliance, DD460 Appliance, DD510 Appliance, DD530 Appliance, DD560 Appliance, DD565 Appliance
, DD580 Appliance, DD610 Appliance, DD630 Appliance, DD660 Appliance, DD670 Appliance, DD690 Appliance, DD7200 Appliance, DD860 Appliance, DD880 Appliance
...
文章属性
文章编号: 000024207
文章类型: Solution
上次修改时间: 11 3月 2026
版本: 11
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