Symptoms
PowerStore Manager-användargränssnittet (UI) fastnar vid sidan för optimering av den inledande konfigurationsguiden (ICW).
Felmeddelande:
Tjänsten är inte tillgänglig. Försök igen om några minuter. Kontrollera om systemet har åtkomst till rätt IP-adress av klustertyp. (0xE04040010007)
Som vi ser från PowerStore Manager-användargränssnittet:
PowerStore kan också visa en varning som liknar:
Användning av hanteringsdatautrymme är på eller över 85 procent och det lediga utrymmet är lågt för enhet xx.
PowerStore Manager-gränssnittet kan fungera som förväntat under några dagar efter uppgraderingen från PowerStoreOS v3.0.0.0 till PowerStoreOS v3.0.0.1, tills dessa symptom uppstår.
Det här är samma problem som det som beskrivs i kunskapsdatabasen nedan som just visat sig ha olika symptom:
PowerStore: Prestandamått kan inte visas efter en uppgradering från PowerStore OS 3.0.0.0 till PowerStore OS 3.0.0.1
Cause
Efter en uppgradering från PowerStoreOS v3.0.0.0 till PowerStoreOS v3.0.0.1 försätts den interna hanteringsdatabasen i ett onormalt tillstånd. Det leder till att kontrollsökvägen (CP) eller hanteringstjänsten startar om, vilket leder till problem med användargränssnittet.
Resolution
Kontakta Dells tekniska support eller din auktoriserade servicerepresentant och uppge ID för den här kunskapsbasartikeln.
Problemet kommer att lösas i en framtida version av PowerStoreOS.
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9200T, PowerStoreOS