Symptoms
A interface do usuário (UI) do PowerStore Manager permanece travada na página de otimização do Assistente de configuração inicial (ICW).
Mensagem de erro: Serviço
indisponível. Please retry in a few minutes. Verifique se o sistema foi acessado com o IP correto do cluster. (0xE04040010007)
Como visto na interface do usuário do PowerStore Manager:
o PowerStore
também pode mostrar um alerta semelhante ao: O uso do espaço de dados de gerenciamento está em ou acima de 85% e o espaço livre é baixo para o equipamento xx.
A interface do usuário do PowerStore Manager pode funcionar como esperado por alguns dias após o upgrade do PowerStoreOS v3.0.0.0 para o PowerStoreOS v3.0.0.1, até que esses sintomas se desenvolvam.
Esse é o mesmo problema descrito na KB abaixo, apenas manifestado com sintomas diferentes:
PowerStore: As medições de desempenho podem não ser exibidas após um upgrade do PowerStore OS 3.0.0.0 para o PowerStore OS 3.0.0.1
Cause
Após um upgrade do PowerStoreOS v3.0.0.0 para o PowerStoreOS v3.0.0.1, o banco de dados de gerenciamento interno entra em um estado anormal. Isso resulta em reinicializações frequentes do caminho de controle (CP) ou do serviço de gerenciamento, o que resulta em problemas de interface do usuário.
Resolution
Entre em contato com o suporte técnico da Dell ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.
Esse problema será resolvido em uma versão futura do PowerStoreOS.
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9200T, PowerStoreOS