Symptoms
L’interface utilisateur (UI) de PowerStore Manager reste bloquée sur la page d’optimisation de l’Assistant de configuration initiale (ICW).
Message d’erreur:
Service indisponible. Veuillez réessayer dans quelques minutes. Vérifiez si le système est accessible en pensant à l’adresse IP correcte du cluster. (0xE04040010007)
Comme le montre l’interface utilisateur de PowerStore Manager:
PowerStore peut également afficher une alerte similaire à:
Management data space usage is at or above 85 % and the free space is low for appliance xx.
L’interface utilisateur de PowerStore Manager peut fonctionner comme prévu pendant quelques jours après la mise à niveau de PowerStoreOS v3.0.0.0 vers PowerStoreOS v3.0.0.1, jusqu’à ce que ces symptômes se développent.
Il s’agit du même problème que celui décrit dans l’article de la base de connaissances ci-dessous, qui vient de se manifester avec différents symptômes:
PowerStore: Les metrics de performances peuvent ne pas s’afficher après une mise à niveau de PowerStore OS 3.0.0.0 vers PowerStore OS 3.0.0.1
Cause
Après une mise à niveau de PowerStoreOS v3.0.0.0 vers PowerStoreOS v3.0.0.1, la base de données de gestion interne passe à un état anormal. Cela entraîne des redémarrages fréquents du chemin de contrôle (CP) ou du service de gestion, ce qui entraîne des problèmes dans l’interface utilisateur.
Resolution
Contactez le support technique Dell ou votre représentant de service agréé et indiquez l’ID de cet article de la base de connaissances.
Ce problème sera résolu dans une prochaine version de PowerStoreOS.
PowerStore, PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9200T, PowerStoreOS