Ana içeriğe atla
  • Hızla ve kolayca sipariş verin
  • Siparişleri görüntüleyin ve kargonuzun durumunu izleyin
  • Ürünlerinizin listesini oluşturun ve listeye erişin
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Monitor externo en blanco o parpadeando en las estaciones de acoplamiento TB16 y WD15

Summary: Actualizaciones de firmware disponibles para resolver este problema de pantalla en blanco en las docking stations Dell TB16 y WD15.

Bu makale şunlar için geçerlidir:   Bu makale şunlar için geçerli değildir: 

Symptoms

Las estaciones de acoplamiento TB16 Dell Thunderbolt o WD15 tipo C pueden experimentar aleatoriamente que los monitores externos queden en blanco. Esto se puede producir cuando está en el BIOS más reciente y ha instalado todos los controladores más actuales.  El problema no se limita a una conexión de salida de video específica o sistema host. El problema también puede ser intermitente y cambiar después de un reinicio.

Cause

No hay información disponible sobre la causa.

Resolution

El equipo de ingeniería de Dell creó una nueva actualización del firmware del concentrador MST para las estaciones de acoplamiento TB16 y WD15 para solucionar este problema.  Descargue el FW del sitio web de soporte de Dell para solucionar el problema:

El firmware de TB16 está disponible aquí: https://www.dell.com/support/home/drivers/driversdetails?driverid=h3yg7

El firmware de WD15 está disponible aquí: https://www.dell.com/support/home/drivers/driversdetails?driverId=PM4JN

Additional Information

Etkilenen Ürünler

Dell Dock WD15, Dell Thunderbolt Dock TB16
Makale Özellikleri
Article Number: 000178068
Article Type: Solution
Son Değiştirme: 29 Nis 2024
Version:  6
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.
Makale Özellikleri
Article Number: 000178068
Article Type: Solution
Son Değiştirme: 29 Nis 2024
Version:  6
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.