Ana içeriğe atla
  • Hızla ve kolayca sipariş verin
  • Siparişleri görüntüleyin ve kargonuzun durumunu izleyin
  • Ürünlerinizin listesini oluşturun ve listeye erişin

Les stations d’accueil Dell Thunderbolt signalent un message d’erreur de connectivité réduite au démarrage

Summary: L’article suivant donne des informations sur un message d’erreur détecté au démarrage. Cela se produit lors de la connexion d’une station d’accueil Dell Thunderbolt à un port USB type-C qui ne prend pas en charge les protocoles Thunderbolt 3. (comme la station d’accueil WD19TB, WD19TBS ou WD22TB4.) ...

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Un message s’affiche lors de l’auto-test de démarrage (POST) si une station d’accueil Dell Thunderbolt est connectée à un port USB Type-C autre que Thunderbolt (voir Figure 1) sur un ordinateur portable Dell commercial. (WD19TB, WD19TBS ou WD22TB4.) Une pression sur la touche F1 permet à l’ordinateur portable de démarrer normalement. (Voir figure.2)

Remarque : La station d’accueil Dell Thunderbolt (WD19TB, WD19TBS, or WD22TB4) fonctionne sur des appareils dotés d’un port USB Type-C prenant en charge DisplayPort sur USB-C ou Thunderbolt. Lorsqu’elle est connectée à DisplayPort sur un port USB Type-C, la station d’accueil Thunderbolt fonctionne en tant que station d’accueil WD19 ou WD19S. Assurez-vous que votre ordinateur prend en charge DisplayPort sur USB Type-C, Thunderbolt 3 ou Thunderbolt 4.

Port non-Thunderbolt Type-C

(Figure 1 Port USB Type-C non-Thunderbolt)

Message d’erreur avant et après août 2019

(Figure 2 Message d’erreur La station d’accueil que vous avez connectée ne peut pas fournir toutes les fonctionnalités tout en étant connectée au port actuel. Si vous disposez d’un port Thunderbolt, attachez la station d’accueil à ce port pour bénéficier d’une fonctionnalité complète.)

Le message d’erreur vous signale que vous ne devriez pas vous attendre à une connectivité Thunderbolt 3 venant de la station d’accueil. En effet, elle n’est pas connectée à un port Thunderbolt sur l’ordinateur auquel elle est actuellement connectée.

Plates-formes Thunderbolt

Latitude Precision XPS
5280 3520 9365
5480 5520 9360
5580 7520 9560
7280 7720 9575
7380 3530 9570
7480 7530 9360
7285 7530 9370
5289 2-en-1 7730 9000 2-en-1
7389 2-en-1 5530 2-en-1 9380
7290 5530 7390
7390 7540 7300
7490 7740 9300
7390 2-en-1 5540 9310
5491 7550 9315
5591 7750 9315 2-en-1
5290 2-en-1 5550 9320
5300 7560  
5400 7760  
5500 5560  
7300 7670  
7400 7770  
7400 2-en-1 5570  
5401    
5501    
5310    
5410    
5510    
5411    
5511    
7310    
7410    
5320    
5420    
5520    
5421    
5521    
7320    
7320 détachable    
7420    
5330    
5430    
5530    
7330    
7330 rugged    
7430    
5431    
5531    

Plates-formes non-Thunderbolt

Latitude Precision XPS
5280 3520 9575
5480 3530  
5580 5530 2-en-1  
7280    
7380    
7480    
5285 2-en-1    
5290    
5490    
5590    
7290    
7390    
7490    
7390 2-en-1    
5491    
5591    
3490    
3590    
5290 2-en-1    
5300    
5400    
5500    
3410    
3510    
3420    
3520    

Cause

Une mise à jour du BIOS résout ce problème.

Resolution

La mise à jour de la dernière version du BIOS sur l’ordinateur permet de résoudre le problème. Pour télécharger et installer la dernière version du BIOS :

Avertissement : Dell Technologies vous recommande de déconnecter tous les appareils externes, tels que les disques durs externes, les imprimantes et les scanners avant de mettre à jour le BIOS.
 
Avertissement : la batterie des ordinateurs portables Dell doit être installée et chargée à au moins 10 % avant de commencer la mise à jour du BIOS. Dell Technologies vous recommande de brancher votre ordinateur portable sur l’alimentation secteur avant d’effectuer le processus de mise à jour.
 
Remarque : pour plus d’informations sur la mise à jour du BIOS sur un ordinateur Dell, voir l’article de la base de connaissances : Mises à jour du BIOS Dell
  1. Accédez à la page Pilotes et téléchargements du support produit Dell.

  2. Assurez-vous que le type de modèle de votre ordinateur est correct

  3. Sélectionnez le système d’exploitation

  4. Sous Catégorie, sélectionnez BIOS

  5. Accédez à la dernière version du BIOS système.

  6. Cliquez sur Télécharger, puis enregistrez le fichier sur votre ordinateur

  7. Ouvrez l’explorateur de fichiers et accédez à l’emplacement où le fichier téléchargé est enregistré.

  8. Double-cliquez sur le fichier de configuration du BIOS et suivez les instructions qui s’affichent à l’écran pour terminer le processus d’installation.

Vous pouvez ignorer ce message en appuyant sur la touche F7 ou en désactivant les messages d’avertissement de la station d’accueil USB-C dans le BIOS. Toutefois, un deuxième message s’affiche dans Dell SupportAssist. Il ne peut être ajusté qu’avec le paramètre Continue on Warnings and Errors, mais l’erreur s’affiche lors du prochain démarrage. (Voir figure 3)

Désactivation du message de démarrage Thunderbolt dans le BIOS

(Figure 3 : Désactivation du message de démarrage Thunderbolt dans le BIOS)

Additional Information

Etkilenen Ürünler

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4

Ürünler

Dell Thunderbolt Dock – WD19TBS
Makale Özellikleri
Article Number: 000135678
Article Type: Solution
Son Değiştirme: 21 Kas 2023
Version:  9
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.