Ana içeriğe atla
  • Hızla ve kolayca sipariş verin
  • Siparişleri görüntüleyin ve kargonuzun durumunu izleyin
  • Ürünlerinizin listesini oluşturun ve listeye erişin

Mikrofoni ei toimi Windows 11:n tai Windows 10:n tietosuoja-asetusten vuoksi

Summary: Tässä artikkelissa on tietoja Windows 11: n tai Windows 10:n tietosuoja-asetuksista johtuvien mikrofoniongelmien ratkaisemiseen.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

Jos mikrofoni lakkaa yhtäkkiä toimimasta, mutta mikrofoni näkyy Laitehallinnassa. Olet testannut, että muissa mikrofoneissa on sama ongelma. Olet tarkistanut ja äänitasot on määritetty niin kuin niiden pitäisi olla, eikä mikrofonia ole mykistetty. Ohjatun mikrofonitoiminnon suorittaminen aiheuttaa kuitenkin seuraavan virheilmoituksen.

Ohjatun toiminnon käynnistysvirhe, kun mikrofonia käytetään

Kuva 1: Ohjattu toiminto ei käynnisty

Cause

Windows 11- tai Windows 10 -käyttöjärjestelmän mikrofonin tietosuoja-asetukset saattavat estää sovelluksia ja sivustoja käyttämästä tietokoneen mikrofonia. Tietosuoja-asetuksilla voit hallita, mitkä sovellukset ja sivustot voivat käyttää mikrofonia.

Resolution

Virhe liittyy yleensä Windows 11:n tai Windows 10:n tietosuojaongelmiin. Voit ratkaista mikrofoniin liittyviä ongelmia seuraavasti.

  1. Avaa Käynnistä-valikosta Asetukset

  2. Valitse Yksityisyydensuoja

  3. Vieritä vasemmalle ja valitse App Permissions -kohdassa Mikrofoni.

  4. Ota käyttöön allow apps to access your microphone (Salli sovellusten käyttää mikrofonia) -kohta

  5. Testaa, että tämä on ratkaissut virheen.

Additional Information

Etkilenen Ürünler

Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
Makale Özellikleri
Article Number: 000133024
Article Type: Solution
Son Değiştirme: 21 Ara 2023
Version:  5
Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
Destek Hizmetleri
Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.