Ana içeriğe atla
  • Hızla ve kolayca sipariş verin
  • Siparişleri görüntüleyin ve kargonuzun durumunu izleyin
  • Ürünlerinizin listesini oluşturun ve listeye erişin

PowerEdge: Dysk twardy — co to jest przewidywana awaria dysku i jak rozwiązać ten problem

Summary: Rozwiązywanie problemu przewidywanej awarii dysku, gdy dysk został rozpoznany jako „Przewidywana awaria”.

Bu makale şunlar için geçerlidir: Bu makale şunlar için geçerli değildir: Bu makale, belirli bir ürüne bağlı değildir. Bu makalede tüm ürün sürümleri tanımlanmamıştır.

Symptoms

W tym artykule wyjaśniono, jak identyfikować i rozwiązywać problemy związane z przewidywanymi awariami

Co to jest przewidywana awaria napędu i jak rozwiązać ten problem?

Funkcja Patrol Read jest okresowo uruchamiana na dysku wirtualnym. Jest to sprawdzenie spójności woluminów RAID i dysków twardych składających się na napęd wirtualny. 

Jeśli sprawdzanie spójności wykryje uszkodzone bloki, oznacza je jako uszkodzone i przydziela informacje do innej sekcji tego dysku.

Dysk jest zawsze nieco większy niż podano w specyfikacji, więc ma wolną przestrzeń na przeniesienie uszkodzonych bloków. Może to być także problem z oprogramowaniem wewnętrznym lub raportowaniem, więc przed wymianą dysku zaleca się aktualizację oprogramowania wewnętrznego.


Cause


Sprawdzanie spójności woluminów RAID i dysków twardych składających się na napęd wirtualny służy do rozpoznania „przewidywanej awarii”.

Resolution


Przed podjęciem jakichkolwiek czynności wykonaj kopię zapasową.

Przeprowadź aktualizację oprogramowania wewnętrznego dysku twardego, kontrolera RAID, systemu BIOS i kontrolera iDRAC, aby zapewnić ich aktualność. Ma to na celu zapewnienie, że wszystkie informacje sprawozdawcze są aktualne i poprawne.

Więcej informacji na temat aktualizacji oprogramowania wewnętrznego można znaleźć w artykule firmy Dell Aktualizacja oprogramowania wewnętrznego i sterowników na serwerach Dell PowerEdge.
 
Uwaga: Do zakończenia instalacji oprogramowania wewnętrznego karty RAID wymagane jest ponowne uruchomienie.

Jeśli używasz oprogramowania Dell OpenManageServer Administrator, upewnij się, że używasz najnowszej wersji OMSA. Zapoznaj się z artykułem firmy Dell Pomoc techniczna dotycząca narzędzia Dell OpenManage Server Administrator (OMSA)


Rozwiązanie:

Jeśli po aktualizacji dysk twardy nadal wykazuje przewidywaną awarię, wymagana jest wymiana dysku.

Eksportowanie dziennika kontrolera RAID przy użyciu artykułów firmy Dell: Wyślij dziennik do działu pomocy technicznej firmy Dell w celu przeprowadzenia dalszej kontroli. 

Przełącz dysk w tryb offline i wymień dysk twardy.

Wymień dysk na nowy dysk fizyczny o takiej samej lub większej pojemności i wykonaj operację wymiany elementu. Operacja Wymieniony element kopiuje dane ze źródłowego dysku fizycznego wirtualnego dysku twardego na docelowy dysk fizyczny, który nie należy do wirtualnego napędu dyskowego.

    Additional Information


    Uwaga: Ten artykuł wchodzi w skład samouczków dotyczących serwerów: "RAID i dyski" dostępne w samouczkach PowerEdge: Dyski fizyczne i kontrolery RAID (PERC) na serwerach


    Przewidywane awarie mogą wystąpić z powodu błędów dysku twardego wykrytych przez technologię SMART (Self-Monitoring, Analysis and Reporting Technology )Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies. lub z powodu błędów macierzy RAID, takich jak podwójny błąd lub przebicie opony.

    Aby zapewnić dobrą kondycję macierzy, konieczne może być wykonanie dodatkowych czynności rozwiązywania problemów lub konserwacji.

     

    SupportAssist Enterprise — konfigurowanie automatycznej wysyłki: SupportAssist Enterprise: Konfigurowanie automatycznej wysyłki — YouTubeKliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.


    Etkilenen Ürünler

    Servers, PowerEdge, Storage
    Makale Özellikleri
    Article Number: 000126418
    Article Type: Solution
    Son Değiştirme: 22 Eki 2024
    Version:  13
    Sorularınıza diğer Dell kullanıcılarından yanıtlar bulun
    Destek Hizmetleri
    Aygıtınızın Destek Hizmetleri kapsamında olup olmadığını kontrol edin.