Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Échec de la mise à jour Windows

Sammanfattning: Résolution de l’échec de la mise à jour de Windows Update.

Den här artikeln gäller för   Den här artikeln gäller inte för 

Symptom

Lorsque vous tentez de mettre à jour Windows, vous risquez parfois de rencontrer des problèmes pendant l’installation des mises à jour sans recevoir de code d’erreur. En outre, certains codes d’erreur peuvent manquer d’informations sur la cause de l’échec des mises à jour, ce qui complique d’autant plus le dépannage. Dans cet article, vous trouverez quelques solutions que vous pouvez essayer de suivre pour permettre aux mises à jour Windows de se poursuivre normalement.

Orsak

Sans objet

Upplösning

  1. Recherchez Windows PowerShell ou Terminal et ouvrez-le en cliquant dessus avec le bouton droit de la souris et en sélectionnant Exécuter en tant qu’administrateur.
  2. Arrêter Saisissez le service Windows Update en saisissant net stop wuauserv puis appuyez sur Entrée.
  3. Arrêtez le service de transfert intelligent en arrière-plan en saisissant net stop bits puis appuyez surEntrée.
  4. Supprimez les fichiers temporaires en saisissant remove-item -Path $env:temp*pending.xml-force puis appuyez sur Entrée. Saisissez ensuite remove-item -Path C:\Windows\WinSxS*pending.xml -force puis appuyez sur Entrée.
  5. Saisissez get-childItem C:\Windows\SoftwareDistribution\Download -recurse | remove-item -force -recurse puis appuyez sur Entrée.
  6. Redémarrez les services en saisissant net start wuauserv puis appuyez surEntrée. Saisissez ensuite net start bits puis appuyez sur Entrée.

Berörda produkter

Chromebox, Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models