Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

Виправлення неполадок підключення до віддаленого робочого стола Windows у локальній мережі

Sammanfattning: Вирішення проблем під час спроби підключитися до іншого комп'ютера Windows за допомогою віддаленого робочого стола в локальній мережі

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom

Виправлення неполадок підключення через віддалений робочий стіл Windows до іншого комп'ютера в локальній мережі (LAN)

Якщо не вдається підключитися до іншого комп'ютера з Windows за допомогою віддаленого робочого стола в локальній мережі, можуть виявитися корисними такі кроки з виправлення неполадок:

  1. Переконайтеся, що немає загальної проблеми з підключенням до мережі, використовуючи такі команди, як ping і ipconfig.

  2. Переконайтеся, що на цільовому комп'ютері ввімкнуто функцію віддаленого робочого стола.

    Докладні відомості про необхідні кроки наведено в статті Увімкнення віддаленого робочого стола в Microsoft TechNet.

  3. Переконайтеся, що відповідні користувачі та групи входять до групи «Користувачі віддаленого робочого стола » на цільовому комп'ютері.

  4. Використовуйте інструмент усунення несправностей Dell , щоб переконатися, що між двома системами відкриті необхідні порти.

  5. Тимчасово вимкніть брандмауер Windows у цільовій системі. У рідкісних випадках може знадобитися також вимкнути брандмауер на вихідному комп'ютері.

    Примітка. Не зупиняйте та не вимикайте службу брандмауера Windows на сервері Windows Server 2008 або новішої версії. Використовуйте брандмауер Windows із консоллю додаткової безпеки в диспетчері серверів, щоб вимкнути брандмауер.
 

Якщо ці дії з усунення неполадок не допомогли вирішити проблему, перегляньте журнали подій у вихідній і цільовій системах, щоб отримати додаткову інформацію, яка допоможе визначити масштаб проблеми.

Щоб отримати додаткові відомості про виправлення неполадок, перегляньте наведену нижче статтю Microsoft. Виправлення неполадок із віддаленим робочим столом

  • Перегляньте останні оновлення Windows, які могли призвести до змін, пов'язаних із мережею.

  • Перегляньте прив'язку мережі та порядок постачальників.

  • Використовуйте інструмент для усунення несправностей з кроку 4, щоб підключитися до комутаторів і маршрутизаторів, щоб перевірити, чи немає блокування мережі.

  • Спробуйте підключитися до IP-адреси цільового апарата, а не до його імені. Якщо ви можете підключитися, використовуючи IP-адресу, а не ім'я, швидше за все, виникла проблема з роздільною здатністю DNS.

  • Переконайтеся, що версія клієнта віддаленого робочого стола сумісна із сервером або клієнтом, до якого ви підключаєтеся.

  • Вимкніть стороннє антивірусне/захисне програмне забезпечення, яке може блокувати зв'язок.

  • Перегляньте статтю бази Microsoft KB Як змінити порт прослуховування для віддаленого робочого стола , щоб визначити, чи було змінено порт прослуховування на цільовому комп'ютері.

  • У рідкісних випадках стек TCP може бути пошкоджений і вимагати скидання.

Orsak

-

Upplösning

-

Berörda produkter

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022
Artikelegenskaper
Artikelnummer: 000134237
Artikeltyp: Solution
Senast ändrad: 20 aug. 2024
Version:  5
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.