Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

TPM-alternativet saknas i system-BIOS för inställning av Latitude, Precision eller XPS

Sammanfattning: Alternativet Trusted Platform Module (TPM) kan saknas i systemets BIOS-inställningar eller Windows-operativsystemet på Dell Latitude, Dell Precision och i XPS-systemet. Följ stegen i den här artikeln för att lösa problemet. ...

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Det kan hända att alternativet Trusted Platform Module 2.0 (TPM) saknas på skärmen med BIOS-inställningarna, säkerhetsalternativet, eller att det inte finns något TPM när du kör Trusted Platform Module Microsoft-hanteringskonsolen (TPM.msc) i Windows.

Du kanske upptäcker problemet när du får ett meddelande för BitLocker-återställning.

Obs! Det här gäller endast plattformar som kan användas med eller kan byta till TPM 2.0. (Skylake och senare system.)

På datorer med installerad krypterad hårddisk kan det också hända att de inte startar om alternativet TPM saknas. Kontrollera BIOS-inställningarna för att säkerställa att TPM inte saknas. Följ också stegen nedan för att lösa problemet med saknad TPM om systemet inte startar med en krypterad hårddisk.

Orsak

Ingen orsaksinformation.

Upplösning

Obs! Dell Technologies rekommenderar att du uppdaterar hela installationsbasen för de aktuella systemen. Alltså inte bara system som har problem med TPM.

Om du använder UEFI-startläget rekommenderar vi att du laddar ner och installerar den senaste versionen av fast programvara för TPM 2.0 från Dells supportwebbplats till de aktuella systemen. Den fasta programvaran finns i kategorin Security i listan med drivrutiner. Den nya fasta TPM 2.0-programvaran bör förhindra att problemet uppstår i framtiden.

Om du använder äldre startläge laddar du ner och installerar den senaste versionen av fast programvara för TPM 1.2 från Dell-webbplatsen Drivrutiner och hämtningsbara filer till de aktuella systemen. Den fasta programvaran finns i kategorin Security i listan med drivrutiner.

Obs! Sök på Dells supportwebbplats efter drivrutinerna efter systemmodell, inte efter service tag-numret. Beroende på service tag-berättigande kanske filerna för den fasta TPM-programvaran inte visas.

Om det inte finns någon TPM kan du försöka med följande felsökningssteg:

  1. Uppdatera system-BIOS till senaste versionen som finns på Dell-webbplatsen Drivrutiner och hämtningsbara filer.
  2. Stäng av datorn, dra sedan ur nätströmkabeln och låt datorn vara urkopplad i cirka 30 sekunder.
  3. Anslut nätströmmen till datorn igen och starta till BIOS-inställningarna via startmenyn som öppnas när du trycker på F12 under uppstart.
    Obs! För att TPM ska vara aktiverat behöver du trycka på F2 och öppna systeminställningarna. Öppna säkerhetsavsnittet och kontrollera att TPM är aktiverat under TPM-säkerhetsinställningarna.
  4. Om TPM visas igen fortsätter du med normal systemdrift.
  5. Om TPM fortfarande saknas i BIOS kan du kontakta Dells tekniska support och få mer hjälp.

Ytterligare information

Artikelegenskaper


Berörd produkt

Latitude

Produkt

XPS, Mobile Workstations

Senaste publiceringsdatum

26 feb. 2024

Version

12

Artikeltyp

Solution