Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter

如何使用 Dell USB Dock D3100 並進行故障診斷

Sammanfattning: 瞭解如何設定及使用 Dell USB 擴充基座 D3100,並進行故障診斷。尋找驅動程式、設定多個顯示器,以及解決常見問題的步驟等資訊。

Den här artikeln gäller för Den här artikeln gäller inte för Den här artikeln är inte kopplad till någon specifik produkt. Alla produktversioner identifieras inte i den här artikeln.

Symptom


Dell USB Dock D3100 可使用支援 USB 3.0 的單一纜線,為您將所有電子裝置連結至筆記型電腦。連接至擴充基座,便可以存取如滑鼠、鍵盤、立體聲喇叭、外接式硬碟和大螢幕顯示器等各種裝置。無需將每個裝置個別插入筆記型電腦。

Dell USB 擴充基座 D3100 可搭配 DisplayLink 技術運作,透過 USB 提供擴充基座功能。此通用擴充基座解決方案可透過 USB 連接多個顯示器、音訊、乙太網路和其他 USB 裝置。


Orsak

不適用。

Upplösning

如需有關規格、設定、連接外部顯示器、針對常見問題進行故障診斷等協助,請參閱下方適當的展開章節。

電腦連線能力
  • USB 3 .0 Type-A
視訊連接埠
  • 1 x DisplayPort
  • 2 x HDMI
音訊連接埠
  • 1 x 音源線輸出 (後方)
  • 1 x 耳機或麥克風復合插孔 (前方)
網路連接埠
  • 1 x Gb 乙太網路 (RJ45)
USB 連接埠
  • 3 x USB 3.0 (前方)
  • 2 x USB 2.0 (後方)
生產力與網路使用的最低系統需求
  • 處理器:Intel Core i3 2+GHz/Intel Core M/AMD Trinity 或更高等級
  • 記憶體:4 GB 顯示卡:Intel HD 4000、ATI Radeon HD7xxx、NVidia GeForce 5xxM 或更高等級,具備 Windows 版本的驅動程式版本。
  • USB:USB 2.0 但建議使用 USB 3.0
全螢幕視訊播放的最低需求
  • 處理器:Intel SkyLake i3 或 Intel Core i7 2+GHz/AMD Richland A10-575x/AMD Kaveri A10-7400P 或更高等級
  • 記憶體:8 GB 顯示卡:Intel HD 4000、ATI Radeon HD 8650、NVidia GeForce 7xxM 或更高等級,具備 Windows 版本的驅動程式版本。
  • USB:USB 3.0
  • 磁碟:7200 RPM 或 SSD
如果播放 UHD 內容 (4K),電腦可在 GPU 中解碼 4K 視訊。
作業系統
  • Windows 10、8 或 8.1 及 7

前視圖
圖 1:Dell USB 擴充基座 D3100 正面連接埠

1 音訊複合 2 2 x USB 3.0 連接器
3 USB 3.0 PowerShare 連接器 4 電源 LED

 

後視圖
圖 2:Dell USB 擴充基座 D3100 背面連接埠

1 電源 AC 連接器 2 USB In - 將擴充基座連接至主要系統
3 DisplayPort 連接器 4 2 x HDMI 連接器
5 乙太網路連接器 (RJ45) 6 USB 2.0 PowerShare 和 USB 2.0 連接器
7 音訊輸出連接器    

 

Dell USB 擴充基座 D3100 可搭配 DisplayLink 技術運作,透過 USB 提供擴充基座功能。此通用擴充基座解決方案可透過 USB 連接多個顯示器、音訊、乙太網路和其他 USB 裝置。

注意:為獲得最佳效能,Dell Technologies 建議您在為擴充基座安裝 DisplayLink 驅動程式前,先更新電腦上的 BIOS 和晶片組驅動程式。
  1. 從 Dell 驅動程式與下載頁面下載並安裝最新的 DisplayLink 驅動程式
  2. 按照畫面指示操作,直到安裝完成
  3. 重新開機電腦
  4. 將所有裝置連接至擴充基座
  5. 將擴充基座連接至您的電腦
注意:如需支援作業系統的最新 DisplayLink 驅動程式,請前往 displaylink.com/downloads外部連結

Microsoft Windows 作業系統僅包含 VGA 圖形驅動程式。為獲得最佳的顯示效能,建議您透過 Dell 驅動程式與下載網站的「影像」區段,安裝適用於您電腦的 Dell 圖形驅動程式。

使用顯示器隨附的 HDMI/DisplayPort 纜線,將顯示器連接至擴充基座。使用 USB 3.0 纜線連接至您的電腦時,Dell USB Dock D3100 可支援最多三部顯示器。如需將多台顯示器連接至擴充基座時所支援的解析度詳細資訊,請參閱以下的顯示器解析度表格。

如需進一步瞭解如何安裝和故障診斷多顯示器設定,請參閱這些 Dell 知識文章:如何安裝多部顯示器如何故障診斷多顯示器問題


顯示器解析度表格

連接的視訊連接埠數量 DisplayPort HDMI 1 HDMI 2
單一顯示器 3840 x 2160 @ 30 Hz 未連接 未連接
單一顯示器 未連接 2560 x 1440 @ 50 Hz 未連接
單一顯示器 未連接 未連接 2560 x 1440 @ 50 Hz
雙顯示器 3840 x 2160 @ 30 Hz 2560 x 1440 @ 50 Hz 未連接
雙顯示器 3840 x 2160 @ 30 Hz 未連接 2560 x 1440 @ 50 Hz
雙顯示器 未連接 2048 x 1152 @ 60 Hz 2048 x 1152 @ 60 Hz
三顯示器 3840 x 2160 @ 30 Hz 2048 x 1152 @ 60 Hz 2048 x 1152 @ 60 Hz
症狀 可能的解決方案
連接至擴充基座的顯示器沒有影像。
  • 檢查視訊連接纜線
  • 拔下電源,等待 10 秒,然後重新連線
連接顯示器上的影像扭曲或損毀。
  • 檢查視訊連接纜線
  • 在「控制台」\「顯示器」\「變更顯示器設定」下檢查視訊解析度
連接顯示器上的視訊未以延伸模式顯示。
  • 按下 Windows 標誌鍵與 P
  • 切換顯示模式
音訊插孔無法運作。
  • 以滑鼠右鍵按一下系統匣中的音效圖示
  • 選取播放裝置
  • 以滑鼠右鍵按一下並勾選顯示中斷連線的裝置顯示已停用的裝置
  • 以滑鼠右鍵按一下 USB 音訊裝置,然後選取設為預設
擴充基座上的 USB 連接埠無法運作。
  • 拔下電源,等待 10 秒,然後重新連線
  • 從 Dell 驅動程式與下載頁面下載並安裝最新的 USB 3.0 主機控制器
偵測不到外部 USB 3.0 媒體讀卡機。
  • 拔下電源,等待 10 秒,然後重新連線
  • 更新至最新的 USB 3.0 主機控制器驅動程式
HDCP 內容無法顯示在連接的顯示器上。
  • 不支援 HDCP 內容
無法安裝 DisplayLink 驅動程式。 您可以從以下位置下載最新的 DisplayLink 驅動程式:
連接擴充基座時筆記型電腦無法開機
  • 拔下連接至擴充基座的所有 USB 裝置
  • 開啟筆記型電腦電源
某些不符合資格的開機裝置可能會在開機期間造成鎖定。
無法從乙太網路連接埠喚醒筆記型電腦
  • 檢查 BIOS 項目下的設定,確定筆記型電腦支援乙太網路喚醒功能
連接至擴充基座高畫質多媒體介面 (HDMI) 或 DisplayPort (DP) 連接埠的顯示器無影像
  • 如果您的顯示器已連接至基座,可能會停用電腦上的視訊輸出。您可以在「控制台」>「顯示器」>「變更顯示器設定」下啟用視訊輸出
  • 檢查電腦的解析度設定。您的顯示器可能支援比擴充基座所能支援的更高解析度。如需最大解析度的詳細資訊,請參閱擴充基座使用者指南中的顯示器解析度表格
  • 確定視訊纜線 (HDMI 或 DisplayPort) 已正確連接顯示器和擴充基座。請務必在顯示器上選取正確的影像來源 (如需變更影像來源的詳細資訊,請參閱顯示器說明文件)
  • 如果僅一個顯示器有顯示影像,而另一個顯示器沒有。從 DisplayLink 網站下載並安裝最新的驅動程式,或是在連接擴充基座後,使用筆記型電腦的 Wi-Fi 或乙太網路連接埠連線至 Windows Update
  • 若有可能,請嘗試使用已知良好的其他顯示器和筆記型電腦

Berörda produkter

Dell USB3.0 dock D3100
Artikelegenskaper
Artikelnummer: 000132115
Artikeltyp: Solution
Senast ändrad: 11 nov. 2022
Version:  6
Få svar på dina frågor från andra Dell-användare
Supporttjänster
Kontrollera om din enhet omfattas av supporttjänster.