Gå vidare till huvudinnehållet
  • Lägg beställningar snabbt och enkelt
  • Visa beställningar och kontrollera leveransstatus
  • Skapa och kom åt en lista över dina produkter
  • Hantera dina webbplatser, produkter och kontakter på produktnivå från Dell EMC med hjälp av företagsadministration.

Så prenumererar du för att få aviseringar om Dells drivrutiner och inbyggda programvara

Sammanfattning: För att säkerställa optimal prestanda och stabilitet för ditt Dell-system bör du ta reda på de senaste uppdateringarna som finns tillgängliga för drivrutiner och fast programvara. Det finns flera system för att göra detta enligt beskrivningen i artikeln nedan. ...

Den här artikeln kan ha översatts automatiskt. Om du har feedback angående kvaliteten kan du meddela oss via formuläret längst ned på den här sidan.

Artikelns innehåll


Symptom

Orsak


 1. Uppdatera meddelanden

Obs! Skapa ett Dell-konto på MyAccount för att få åtkomst till den här informationen. Detta kan åstadkommas med hjälp av e-postuppgifter eller genom att länka till ett socialt mediekonto som Twitter, LinkedIn, Facebook ellerGoogle+.

 2. Dell Repository Manager

  • Slutligen är Repository Manager ett verktyg för att uppdatera din Dell-server med drivrutiner och programvara.

  • Verktyget kan avsöka Dell-webbplatsen för även de minsta uppdateringar som har lagts till på webbplatsen.

  • Information om Repository Manager finns här: Dell Repository Manager


 3. Ytterligare information

Mycket information om drivrutiner och fast programvara finns på Dells supportwebbplats under avsnittet Drivrutiner och hämtningsbara filer: https://www.dell.com/support/home?app=drivers

Ytterligare information om Dells systemhanteringsverktyg finns på följande Dell-anläggningar:

 4. Dell SupportAssist och Säker anslutningsgateway

Dell SupportAssist tillhandahålls kostnadsfritt för att hjälpa till att diagnostisera problem med din Dell EMC-utrustning. Det finns lösningar för alla områden för kunder från företag till hemmabruk. Säker anslutningsgateway har införts för att ersätta SupportAssist. Det gör det möjligt för dina Dell-produkter att rapportera sin status och möjliga problem tillbaka till Dell, som kan utlösa servicebegäranden och åtgärder automatiskt.


Upplösning

-

Artikelegenskaper


Berörd produkt

Servers, PowerEdge, Entry Level & Midrange, Compellent (SC, SCv & FS Series)

Senaste publiceringsdatum

15 maj 2024

Version

11

Artikeltyp

Solution